
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.stlamerican.com/content/tncms/live/" />
<meta name="keywords" content="amenta christian-robertson, npower missouri, world wide technology, graduate, work, education, university, economics" />
<meta name="news_keywords" content="amenta christian-robertson, npower missouri, world wide technology, graduate, work, education, university, economics" />
<meta name="description" content="Amenta Christian-Robertson has always loved science, technology, engineering, and mathematics (STEM). She was a star student in the biotechnology career pathway at Clyde C. Miller Career Academy on Grand in" />
<meta name="author" content="Art McCoy / STL.works Leader and Champion" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Power of NPower" />
<meta property="og:description" content="Amenta Christian-Robertson has always loved science, technology, engineering, and mathematics (STEM). She was a star student in the biotechnology career pathway at Clyde C. Miller Career Academy on Grand in" />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Business News" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="NPower" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1229289 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1229289 .tn-user-screenname, #user-controls-1229289 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1229289 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1229289 .dropdown-signup { font-size: 12px; } #user-controls-1229289 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1229289 .large-user-avatar { margin-right: 10px; } #user-controls-1229289 .large-user-controls { font-size: 12px; } #user-controls-1229289 .logout-btn { cursor: pointer; } #user-controls-1229289 .login-btn { color: #fff!important; } #block-1229285 .search-spinner { position: absolute; } #block-1229285 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1229285 { margin-bottom: 0; } #site-search-1229285 .site-search-form { padding: 0; } #site-search-1229285 #site-search-1229285-btn { outline: none; } #site-search-1229285 #site-search-1229285-term { border: 0; box-shadow: none; } #site-search-1229285 .site-search-form { box-shadow: none; } #tncms-block-1229280 .tnt-prop-img { max-width: 1035px; } #tncms-block-1878505 .tnt-prop-img { max-width: 740px; } .follow-links-1229286 li { margin-right: 1px; padding: 0; } .follow-links-1229286 li a, .follow-links-1229286 li a:focus, .follow-links-1229286 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1229286 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1229286 li a.fb,.follow-links-1229286 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1229286 li a.tw,.follow-links-1229286 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1229286 li a.yt,.follow-links-1229286 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1229286 li a.is,.follow-links-1229286 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1229286 li a.li,.follow-links-1229286 li a.li:hover { color: #fff; background-color: #1B86BC; } #block-1229283 .search-spinner { position: absolute; } #block-1229283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1229283 { margin-bottom: 0; } #site-search-1229283 .site-search-form { padding: 0; } #site-search-1229283 #site-search-1229283-btn { outline: none; } #site-search-1229283 #site-search-1229283-term { border: 0; box-shadow: none; } #site-search-1229283 .site-search-form { box-shadow: none; } #tncms-block-1229281 .tnt-prop-img { max-width: 300px; } #block-1229358 .most-popular .tab-text { display: none; } #block-1229358 .most-popular .active .tab-text { display: inline; } #tncms-block-1229282 .tnt-prop-img { max-width: 300px; } .follow-links-1229287 li { margin-right: 1px; padding: 0; } .follow-links-1229287 li a, .follow-links-1229287 li a:focus, .follow-links-1229287 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1229287 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1229287 li a.fb,.follow-links-1229287 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1229287 li a.tw,.follow-links-1229287 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1229287 li a.yt,.follow-links-1229287 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1229287 li a.is,.follow-links-1229287 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1229287 li a.li,.follow-links-1229287 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/business\/business_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Art McCoy \/ STL.works Leader and Champion","keywords":"['amenta christian-robertson','npower missouri','world wide technology','graduate','work','education','university','economics']","flags":"['']","start_hour":"14","presentation":null,"id":"932edf72-e66d-11eb-a117-3fe187bd92bb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1626467726"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1626413721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1614104804"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1623472753"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1623472931"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1624788073"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stlamerican.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1626382203"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1623972547"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1624788073"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1626287961"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625272682"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1626287961"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Power of NPower | Business News | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="The Power of NPower | Business News | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=business/business_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-932edf72-e66d-11eb-a117-3fe187bd92bb  section-business section-business-news type-article infinity-disabled" data-path="/business/business_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness%2Fbusiness_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Art+McCoy+%2F+STL.works+Leader+and+Champion&amp;tncms.asset.keywords=%5B%27amenta+christian-robertson%27%2C%27npower+missouri%27%2C%27world+wide+technology%27%2C%27graduate%27%2C%27work%27%2C%27education%27%2C%27university%27%2C%27economics%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=932edf72-e66d-11eb-a117-3fe187bd92bb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=304&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-17143172-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=932edf72-e66d-11eb-a117-3fe187bd92bb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-media-sales-kit">Media Sales Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/covid_19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/99/f99f777c-516b-11eb-bed5-570a5d68c939/609ed35b8839f.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-gift">Make A Gift</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-foundation">Foundation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-st-louis-american-foundation-website">St. Louis American Foundation Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" aria-labelledby="site-search-button-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229285').submit();
        return false;
    });

    $('#site-search-1229285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=990%2C132 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1035"
                height="138"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="122"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" aria-labelledby="site-search-button-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229283').submit();
        return false;
    });

    $('#site-search-1229283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1929917" class="tncms-block"><style>
	
.myButton {
	background:linear-gradient(to bottom, #021123 5%, #021123 100%);
	background-color:#021123;
	border-radius:6px;
	border:0px solid #ffffff;
	cursor:pointer;
	color:#ffffff;
	font-family:Trebuchet MS;
	font-size:15px;
	font-weight:bold;
	padding:9px 12px;
	text-decoration:none;
	text-shadow:0px -1px 0px #021123;

}
.myButton:hover {
	color: white;
}

	div #subscribe_btn{
		position: relative;
                top: 14px;
		right: 40px;
	}
	</style><div id="subscribe_btn"><a href="#hatchbuck-pop-996342" class="myButton">Subscribe</a></div>


<script src="//cdn.lp.hatchbuck.com/app/v1/site.js" id="hatchbuck-script" data-hatchbuck-site-id="719097" async="async"></script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-sales-kit"    tabindex="0">
                    <span class="nav-label">Media Sales Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-awards"  href="/site/awards.html"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-today"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation-distribution"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national_news/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/local_religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-black-history"  href="/black_history/"  tabindex="0">
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/your_health_matters/covid_19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/news/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-political-eye"  href="/news/political_eye/"  tabindex="0">
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0">
                    <span class="nav-label">Inspirational Message</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homegrown-black-males"  href="/news/columnists/homegrown_black_males/"  tabindex="0">
                    <span class="nav-label">Homegrown Black Males</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts & Entertainment </span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-living-it"  href="/entertainment/living_it/"  tabindex="0">
                    <span class="nav-label">Living It</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-2-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-hot-sheet"  href="/entertainment/hot_sheet/"  tabindex="0">
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-partyline"  href="/entertainment/partyline/"  tabindex="0">
                    <span class="nav-label">Partyline</span>
                </a></li><li>
                <a class="nav-link   tnt-section-partyline-gallery"  href="/partyline_gallery/"  tabindex="0">
                    <span class="nav-label">Partyline Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/your_health_matters/health_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-your-health-matters"  href="/your_health_matters/health_news/"  tabindex="0">
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  tabindex="0">
                    <span class="nav-label">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/business"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-on-the-move"  href="/business/people_on_the_move/"  tabindex="0">
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personal-finance"  href="/business/personal_finance/"  tabindex="0">
                    <span class="nav-label">Personal Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unsung-essential-workers"  href="/essential_workers/"  tabindex="0">
                    <span class="nav-label">Unsung Essential Workers</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-columnists"  href="/sports/sports_columnists/"  tabindex="0">
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/local_college_sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-photos"  href="/sports/sports_galleries/"  tabindex="0">
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-video"  href="/video"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversity"  href="http://www.stlamerican.com/eedition/page-y/page_56f20365-a275-556e-9577-fe015c8a7a33.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Diversity</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-congrats-to-the-graduates"  href="/graduates/"  tabindex="0">
                    <span class="nav-label">Congrats to the Graduates</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/"  tabindex="0">
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/"  tabindex="0">
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/help/contact_us/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds_new/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds_new/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds_new/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds_new/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bidsproposals"  href="/classifieds_new/community/"  tabindex="0">
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-editorial-calendar"  href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/99/f99f777c-516b-11eb-bed5-570a5d68c939/609ed35b8839f.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-gift"  href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Make A Gift</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-foundation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Foundation</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-st-louis-american-foundation-website"    tabindex="0">
                    <span class="nav-label">St. Louis American Foundation Website</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-gala"  href="/salute_to_excellence/education_gala/"  tabindex="0">
                    <span class="nav-label">Education Gala</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-luncheon"  href="/salute_to_excellence/business_luncheon/"  tabindex="0">
                    <span class="nav-label">Business Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare-luncheon"  href="/salute_to_excellence/healthcare_luncheon/"  tabindex="0">
                    <span class="nav-label">Healthcare Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-leaders-reception"  href="/salute_to_excellence/young_leaders/"  tabindex="0">
                    <span class="nav-label">Young Leaders Reception</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1932774" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229207" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-81a494b2-e66e-11eb-aff7-a376b613ff5d" class="modal fullscreen in modal-image image-default modal-81a494b2-e66e-11eb-aff7-a376b613ff5d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=1065%2C710 1200w"
                    sizes="100vw"
                    
                    width="1065"
                    height="710"
                    alt="NPower"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-81a494b2-e66e-11eb-aff7-a376b613ff5d" data-target=".caption-inner-modal-image-81a494b2-e66e-11eb-aff7-a376b613ff5d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-81a494b2-e66e-11eb-aff7-a376b613ff5d collapse in"><div class="caption-text"><p>Anecia Henry, Shaylon Moorehead, Eduardo Guerrero, Tyler Kump and Executive Director Wendell Covington Jr. attend an Power meeting at Harris Stowe State University on June 29. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Wiley Price / The St. Louis American</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fnpower%2Fimage_81a494b2-e66e-11eb-aff7-a376b613ff5d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/business_news/npower/image_81a494b2-e66e-11eb-aff7-a376b613ff5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NPower&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fnpower%2Fimage_81a494b2-e66e-11eb-aff7-a376b613ff5d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/business_news/npower/image_81a494b2-e66e-11eb-aff7-a376b613ff5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/business/business_news/npower/image_81a494b2-e66e-11eb-aff7-a376b613ff5d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/business_news/npower/image_81a494b2-e66e-11eb-aff7-a376b613ff5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/81a494b2-e66e-11eb-aff7-a376b613ff5d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20NPower&body=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fnpower%2Fimage_81a494b2-e66e-11eb-aff7-a376b613ff5d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/business_news/npower/image_81a494b2-e66e-11eb-aff7-a376b613ff5d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"81a494b2-e66e-11eb-aff7-a376b613ff5d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81a494b2-e66e-11eb-aff7-a376b613ff5d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81a494b2-e66e-11eb-aff7-a376b613ff5d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81a494b2-e66e-11eb-aff7-a376b613ff5d" class="save-list-81a494b2-e66e-11eb-aff7-a376b613ff5d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81a494b2-e66e-11eb-aff7-a376b613ff5d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-81a494b2-e66e-11eb-aff7-a376b613ff5d img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-932edf72-e66d-11eb-a117-3fe187bd92bb" class="asset article-default"  data-url="http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Amenta Christian-Robertson has always loved science, technology, engineering, and mathematics (STEM). She was a star student in the biotechnology career pathway at Clyde C. Miller Career Academy on Grand in the heart of St. Louis city. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=932edf72-e66d-11eb-a117-3fe187bd92bb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-932edf72-e66d-11eb-a117-3fe187bd92bb" class="asset-paging">
                <div id="paging-prev-932edf72-e66d-11eb-a117-3fe187bd92bb" class="paging-link prev offset"></div>
                <div id="paging-next-932edf72-e66d-11eb-a117-3fe187bd92bb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Business</div><h1 itemprop="headline" class="headline">
        <span>
            
            The Power of NPower
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Technology training that gets your foot in door of World Wide Technology, AT&T and more </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Art McCoy / STL.works Leader and Champion </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-16T14:39:00-05:00" class="tnt-date asset-date text-muted">
            Jul 16, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-07-16T14:39:00-05:00" class="tnt-date asset-date text-muted">Jul 16, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-07-16T14:49:25-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-16T14:39:00-05:00">
    <meta itemprop="datePublished" content="2021-07-16T14:39:00-05:00">
    <meta itemprop="dateModified" content="2021-07-16T09:49:25-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Power%20of%20NPower&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/932edf72-e66d-11eb-a117-3fe187bd92bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20The%20Power%20of%20NPower&body=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            






            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Power%20of%20NPower&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/932edf72-e66d-11eb-a117-3fe187bd92bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20The%20Power%20of%20NPower&body=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-932edf72-e66d-11eb-a117-3fe187bd92bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb" class="save-list-932edf72-e66d-11eb-a117-3fe187bd92bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="932edf72-e66d-11eb-a117-3fe187bd92bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-81a494b2-e66e-11eb-aff7-a376b613ff5d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-81a494b2-e66e-11eb-aff7-a376b613ff5d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1065">
            <meta itemprop="height" content="710">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NPower"
                            class="img-responsive lazyload full default"
                            width="1065"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?resize=1065%2C710 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Anecia Henry, Shaylon Moorehead, Eduardo Guerrero, Tyler Kump and Executive Director Wendell Covington Jr. attend an Power meeting at Harris Stowe State University on June 29. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Wiley Price / The St. Louis American</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Amenta Christian-Robertson has always loved science, technology, engineering, and mathematics (STEM). She was a star student in the biotechnology career pathway at Clyde C. Miller Career Academy on Grand in the heart of St. Louis city.</p><p>“I was in the St. Louis Internship Program since my sophomore year of high school. So, I had that core of how to carry myself and do interviews. I had an engineering internship with Emerson. I graduated as valedictorian in 2011,” she recalls with a smile. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Eager to follow her passion for the sciences, Amenta went to the University of Missouri-Columbia for a dual degree in chemical engineering and computer science. After completing two years of college, she came back home.</p><p>“I was career and college ready and prepared for the best, but only to a certain extent,” Amenta explained.</p><p>“Columbia, Missouri and the rigorous curriculum of chemical engineering [at Mizzou] were a little overwhelming. No one wanted to hire me in Columbia.”</p><p>Amenta took a break from education. To pay off some of her student loans from Mizzou, she began tutoring students and gigging as DJ Menti-Fresh at parties and events. In 2015, she started driving for Postmates, an American q-commerce company owned by Uber. It is known for quickly delivering small quantities of restaurant-prepared meals and other goods. Although Amenta made about $150 per day a few days a week, the income was often inconsistent and below full-time pay at minimum wage.</p><p>One spring day in 2017, while in a significant stall of no work or education activities, Amenta received an email from her mom about NPower, a robust national nonprofit organization providing free technology training to underserved communities, coming to St. Louis and recruiting trainees. In March of 2017, World Wide Technology (WWT), a Regional Business Council member and STL.works Collaborating Partner, was instrumental in bringing NPower to the campuses of Harris-Stowe State University and later to St. Louis Community College for accessible training in cloud computing, cybersecurity, coding, and more, as an alternative fast-track to tech jobs with the Fortune 500 companies committed to diversity.</p><p>The St. Louis Regional Business Council (RBC), comprised of over a hundred corporations like AT&amp;T and WWT, was also very committed to this cause.</p><p>“There are thousands of tech jobs in St. Louis that require technology skills, but not necessarily a four-year degree,” explained RBC President and CEO, Kathy Osborn. “The RBC is pleased to be a funder of NPower because they find the young people who have potential, yet need the resources, opportunity, and training to have successful employment.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“I procrastinated for a week or two and waited until three or four days before the deadline to complete the application. I got in and excelled. Math, science, and technology are me,” said Amenta.</p><p>In three months, she completed the course, was the commencement speaker for the 2nd cohort of graduates, and started an NPower paid internship earning $17 per hour at Zero Day Technology Solutions, a turnkey IT solutions organization with a focus on network architecture efficiency as a proud member of the Keeley Companies.</p><p>By 2019, having mastered many technical skills from the NPower course and two years of technology work experience, she earned the Comp Tia A+ Certification, one of the many industry-recognized credentials (IRC) for a gateway technology position with excellent wages. NPower later created an alumni advanced training program in security. Amenta took the initiative to work full-time during the day and attend classes at night from 6 pm - 8:30 pm for 12 weeks to earn her second IRC, Security+. </p><p>With her experience and this second certification, Amenta gained the confidence and creditability to seek a position with a Fortune 500 company with higher earning potential. “I applied to a few positions on my own outside of the NPower program, and I did not get many calls back. But when NPower directly sent over my resume to WWT in December 2020, I got an interview the next day and was hired that same day. So, I can definitely say that NPower will help get your foot in the door and provide you with opportunities that would be a lot harder for you to get for yourself,” Amenta added. Today, she has seven months of gainful employment at WWT, one of the 100 Best Companies to Work For® in 2021 for the 10th consecutive year by the Great Place to Work® and Fortune. </p><p>Amenta is paying off old college tuition debts, finishing a third IRC in networking, and earning a wage above the starting salaries of many people with four-year degrees. She has the earning potential to well surpass $80,000 in cybersecurity. This is the power of NPower. </p><p>Wendell Covington, NPower Missouri regional executive director, shared that 60 NPower students graduated in the last 2021 cohort during the COVID-19 pandemic with at least two cohorts per year.</p><p>“We’ve had nearly 600 trainees since 2017. We are trending toward 150 trainees this year. We have a 76% IRC certification rate, 90% 2021 retention rate and a 74% Spring 2021 job placement rate. WWT, AT&amp;T, MasterCard, Accenture are some of our major partners hiring NPower graduates with stackable credentials in tech fundamentals, cloud computing, software development, and cybersecurity,” Covington outlined. </p><p>NPower is actively recruiting for the next cohort of trainees. “This is an opportunity to build bridges and change lives. We have an aggressive goal to reach 1000 graduates by 2024,” Covington said. “So, we need more corporate partners. We want more participants.” NPower is a proud STL.works Collaborating Partner, helping to increase our skilled workforce in technology.</p><p>“The best advice I can give is to get started. Get started. You have to make movement to see movement,” implored Amenta. “If you are going to say it, then do it. Don’t just speak on it, actually move on it. Get something started and get something in the works.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-932edf72-e66d-11eb-a117-3fe187bd92bb logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb" method="post" action="/tncms/counter/editorial/932edf72-e66d-11eb-a117-3fe187bd92bb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="932edf72-e66d-11eb-a117-3fe187bd92bb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Power%20of%20NPower&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/932edf72-e66d-11eb-a117-3fe187bd92bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20The%20Power%20of%20NPower&body=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"932edf72-e66d-11eb-a117-3fe187bd92bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-932edf72-e66d-11eb-a117-3fe187bd92bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="932edf72-e66d-11eb-a117-3fe187bd92bb" class="save-list-932edf72-e66d-11eb-a117-3fe187bd92bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="932edf72-e66d-11eb-a117-3fe187bd92bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22amenta%20christian-robertson%22#tncms-source=keyword" class="tag-amenta-christian-robertson label label-default" >Amenta Christian-robertson</a>
            </li> <li>
                <a href="/search/?k=%22npower%20missouri%22#tncms-source=keyword" class="tag-npower-missouri label label-default" >Npower Missouri</a>
            </li> <li>
                <a href="/search/?k=%22world%20wide%20technology%22#tncms-source=keyword" class="tag-world-wide-technology label label-default" >World Wide Technology</a>
            </li> <li>
                <a href="/search/?k=%22graduate%22#tncms-source=keyword" class="tag-graduate label label-default" >Graduate</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" >Work</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" >Education</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" >University</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" >Economics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942188" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1922617" class="tncms-block"><section id="block-1922617" class="block emphasis-   " ><script id="connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "546d4b15-9edc-4c68-ba23-e8a3b164d809"    
	            }).render("connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="932edf72-e66d-11eb-a117-3fe187bd92bb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="932edf72-e66d-11eb-a117-3fe187bd92bb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fbusiness%2Fbusiness_news%2Fthe-power-of-npower%2Farticle_932edf72-e66d-11eb-a117-3fe187bd92bb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-5b40b06e-e676-11eb-8b13-a39e1fe08f19" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b40b06e-e676-11eb-8b13-a39e1fe08f19 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/tour-las-vegas-residency-in-works-for-original-new-edition-members/article_5b40b06e-e676-11eb-8b13-a39e1fe08f19.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tour, Las Vegas residency in works for original New Edition members"
                            class="img-responsive lazyload full default"
                            width="948"
                            height="711"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1c/f1cceaf2-e676-11eb-afa1-6f1bda56daf7/60f1f0659014f.image.jpg?crop=948%2C711%2C58%2C0&resize=948%2C711&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/tour-las-vegas-residency-in-works-for-original-new-edition-members/article_5b40b06e-e676-11eb-8b13-a39e1fe08f19.html" class="tnt-asset-link">
        

        
            Tour, Las Vegas residency in works for original New Edition members</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-74b02116-e675-11eb-9973-07b8f1edb367" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74b02116-e675-11eb-9973-07b8f1edb367 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/donell-jones-carl-thomas-dave-hollister-form-super-group/article_74b02116-e675-11eb-9973-07b8f1edb367.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Donell Jones, Carl Thomas, Dave Hollister form super-group"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/6f/e6f7673e-e675-11eb-9110-fb82973b3eee/60f1eebe57cf1.image.jpg?crop=1000%2C750%2C61%2C0&resize=1000%2C750&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/donell-jones-carl-thomas-dave-hollister-form-super-group/article_74b02116-e675-11eb-9973-07b8f1edb367.html" class="tnt-asset-link">
        

        
            Donell Jones, Carl Thomas, Dave Hollister form super-group</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-558e7eb6-e672-11eb-86c3-a3f9571335df" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-your-health-matters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-558e7eb6-e672-11eb-86c3-a3f9571335df media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/your_health_matters/what-are-fibroids-and-how-do-you-treat-them/article_558e7eb6-e672-11eb-86c3-a3f9571335df.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What are fibroids and how do you treat them?"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="881"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/91/591434d6-d9ac-11eb-9cf6-6712c2fbe069/60dc7a9e6e43b.image.jpg?crop=1175%2C881%2C0%2C440&resize=1175%2C881&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/your_health_matters" class="tnt-section-tag">Your Health Matters</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/your_health_matters/what-are-fibroids-and-how-do-you-treat-them/article_558e7eb6-e672-11eb-86c3-a3f9571335df.html" class="tnt-asset-link">
        

        
            What are fibroids and how do you treat them?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-2a377138-e671-11eb-8a52-8b605ca85f7c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-your-health-matters tnt-sub-section-health-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a377138-e671-11eb-8a52-8b605ca85f7c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/your_health_matters/health_news/red-cross-needs-black-blood-donors-in-wake-of-shortage/article_2a377138-e671-11eb-8a52-8b605ca85f7c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Red Cross needs Black blood donors in wake of shortage"
                            class="img-responsive lazyload full default"
                            width="1065"
                            height="799"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/da/cdab9cd6-e671-11eb-a855-efcd1bad74f0/60f1e7b97bc36.image.jpg?crop=1065%2C799%2C0%2C11&resize=1065%2C799&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/your_health_matters/health_news" class="tnt-section-tag">Health News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/your_health_matters/health_news/red-cross-needs-black-blood-donors-in-wake-of-shortage/article_2a377138-e671-11eb-8a52-8b605ca85f7c.html" class="tnt-asset-link">
        

        
            Red Cross needs Black blood donors in wake of shortage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-b58a8ca4-e66f-11eb-a08c-a7e2fafd041c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-columnists tnt-sub-section-mike-jones">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b58a8ca4-e66f-11eb-a08c-a7e2fafd041c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/columnists/mike_jones/barbershop-talk-more-black-mambas-in-black-politics/article_b58a8ca4-e66f-11eb-a08c-a7e2fafd041c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barbershop talk: More Black Mambas in Black politics"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/a6/9a6d710e-3e39-11e6-8d66-b3d825fe596e/5774320c9b0ee.image.jpg?crop=500%2C375%2C0%2C187&resize=500%2C375&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/columnists/mike_jones" class="tnt-section-tag">Mike Jones</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/columnists/mike_jones/barbershop-talk-more-black-mambas-in-black-politics/article_b58a8ca4-e66f-11eb-a08c-a7e2fafd041c.html" class="tnt-asset-link">
        

        
            Barbershop talk: More Black Mambas in Black politics</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-932edf72-e66d-11eb-a117-3fe187bd92bb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business tnt-sub-section-business-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-932edf72-e66d-11eb-a117-3fe187bd92bb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Power of NPower"
                            class="img-responsive lazyload full default"
                            width="947"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/1a/81a494b2-e66e-11eb-aff7-a376b613ff5d/60f1e28dc81bb.image.jpg?crop=947%2C710%2C59%2C0&resize=947%2C710&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/business_news" class="tnt-section-tag">Business News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/business_news/the-power-of-npower/article_932edf72-e66d-11eb-a117-3fe187bd92bb.html" class="tnt-asset-link">
        

        
            The Power of NPower</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-854d419c-e667-11eb-a6d1-6f8e6d6f1279" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business tnt-sub-section-business-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-854d419c-e667-11eb-a6d1-6f8e6d6f1279 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/business_opinion/black-americans-chances-of-economic-success-overestimated/article_854d419c-e667-11eb-a6d1-6f8e6d6f1279.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Americans' chances of economic success overestimated"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/b0/bb0683f6-e668-11eb-9df8-df5462d0cfa3/60f1d87e41156.image.jpg?crop=768%2C576%2C0%2C224&resize=768%2C576&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/business_opinion" class="tnt-section-tag">Business Opinion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/business_opinion/black-americans-chances-of-economic-success-overestimated/article_854d419c-e667-11eb-a6d1-6f8e6d6f1279.html" class="tnt-asset-link">
        

        
            Black Americans' chances of economic success overestimated</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1246832" class="tncms-block"><section id="block-1246832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1246832 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Edition
                
            </h4>
        </div>
    </div></div><div id="html-asset-1246832">
            <div class="html-content">
<style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink"><img id="ethumbnail"></a> 
<script>



























































// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2021, 6, 15)){
    
var a = document.getElementById('elink')
    a.setAttribute('href', "http://www.stlamerican.com/eedition/st-louis-american/edition_d834cd51-8def-5216-aeaf-1f8bdfa6c863.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/f/3c/f3cb19be-e518-11eb-8ed5-4391b9e3a4e9/60efa5529fdc0.image.jpg")  
    
    }

else {

    var a = document.getElementById('elink')
    a.setAttribute('href', "http://www.stlamerican.com/eedition/st-louis-american/edition_0da50af4-ffb0-5542-a9ad-07c7a2a70891.html")
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/7/08/708cf5f8-df9c-11eb-805b-c7cec25846b6/60e670d2c39a7.image.jpg")
    
}  
   
 
</script>
</div>
        </div></section></div><div id="tncms-block-1256599" class="tncms-block"><section id="block-1256599" class="block emphasis-h3   " ><div id="html-asset-1256599">
            <div class="html-content"><center><a href="https://app.hatchbuck.com/OnlineForm/52660703299" target="_blank"><img src="http://www.stlamerican.com/content/tncms/assets/v3/editorial/7/f4/7f4bd8b4-2e69-11e6-bbd6-a30352aff5c5/5759ab74898ce.image.jpg"></a><br><br></center></div>
        </div></section></div><div id="tncms-block-1229331" class="tncms-block"><section id="block-1229331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.stlamerican.com/submissions/?mode=submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="http://www.stlamerican.com/submissions/?mode=submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1229358" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/arts_and_entertainment/hot_sheet/tabitha-brown-checks-wendy-williams-about-husband-s-retirement/article_8e8f76d4-e01e-11eb-9ce7-6b84681a7943.html">Tabitha Brown checks Wendy Williams about husband’s retirement</a></li><li><a href="/news/columnists/guest_columnists/insurance-giant-prioritizing-profits-over-patients/article_1c04e2b0-e01a-11eb-b2e7-a36ca08fefc7.html">Insurance giant prioritizing profits over patients</a></li><li><a href="/religion/rachel-l-hankerson-nationally-renowned-evangelist-passes-at-age-47/article_e28fbc9e-d907-11eb-acef-73ad043307b6.html">Rachel L. Hankerson, nationally renowned evangelist, passes at age 47</a></li><li><a href="/arts_and_entertainment/hot_sheet/phylicia-rashad-apologizes-to-howard-for-supporting-bill-cosby-s-release/article_7f320128-e020-11eb-962f-2b961f4328d9.html">Phylicia Rashad apologizes to Howard for supporting Bill Cosby’s release</a></li><li><a href="/arts_and_entertainment/hot_sheet/woman-claims-carmelo-anthony-newborn-twins-father/article_ca88b140-d5f2-11eb-b7a8-53963760731f.html">Woman Claims Carmelo Anthony newborn twins' father</a></li><li><a href="/news/local_news/former-missouri-lawmaker-and-civil-rights-leader-betty-thompson-dies-at-81/article_60b15e86-e356-11eb-be2e-972158b2ed4b.html">Former Missouri Lawmaker and Civil Rights Leader Betty Thompson Dies At 81</a></li><li><a href="/arts_and_entertainment/hot_sheet/shock-g-died-from-accidental-overdose/article_7f16caf8-d133-11eb-970d-cb683c6099b9.html">Shock G died from accidental overdose</a></li><li><a href="/news/local_news/dr-kendra-holmes-named-stellar-performer/article_2dba6ad0-df60-11eb-93d3-cb6f2f3e9ac1.html">Dr. Kendra Holmes named Stellar Performer</a></li><li><a href="/who-shall-we-send-who-will-go-for-us/article_aca107cc-e2b8-11eb-a7fe-471678cea4c3.html">Who shall we send? Who will go for us?</a></li><li><a href="/news/local_news/civil-rights-leader-betty-l-thompson-dies-at-81/article_19a3f6a4-e322-11eb-9642-ef9cb61d7ec7.html">Civil Rights Leader Betty L. Thompson dies at 81</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/proposals/advertisement-for-bids/image_bfcb3ea6-e062-11eb-ad7c-c753ec3d3160.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Advertisement for Bids"
                            class="img-responsive lazyload full default"
                            width="1740"
                            height="1740"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/fc/bfcb3ea6-e062-11eb-ad7c-c753ec3d3160/60e7bd5d65672.image.png?crop=1740%2C1740%2C0%2C37 2008w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/betty-l-thompson/image_489b9e14-e357-11eb-bd5b-0b337f9afc7c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Betty L. Thompson"
                            class="img-responsive lazyload full default"
                            width="834"
                            height="834"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/89/489b9e14-e357-11eb-bd5b-0b337f9afc7c/60ecb3e580904.image.png?crop=834%2C834%2C255%2C90&resize=834%2C834&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/housing/rent/apartment/waitlist-opening/image_1c734a28-daf9-11eb-a0b4-cf350cf5a195.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waitlist Opening"
                            class="img-responsive lazyload full default"
                            width="1065"
                            height="1065"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c7/1c734a28-daf9-11eb-a0b4-cf350cf5a195/60dea8a660f34.image.png?crop=1065%2C1065%2C0%2C76&resize=1065%2C1065&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/the-st-louis-american-weekly-update---7-8-21/video_c1b0f3ba-e00c-11eb-9566-93e0a40c8df4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The St. Louis American Weekly Update - 7/8/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/1b/c1b0f3ba-e00c-11eb-9566-93e0a40c8df4/60e72d628e456.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/1b/c1b0f3ba-e00c-11eb-9566-93e0a40c8df4/60e72d628e456.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/1b/c1b0f3ba-e00c-11eb-9566-93e0a40c8df4/60e72d628e456.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/1b/c1b0f3ba-e00c-11eb-9566-93e0a40c8df4/60e72d628e456.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/1b/c1b0f3ba-e00c-11eb-9566-93e0a40c8df4/60e72d628e456.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/2021-nnpa-russwurm-thank-you/video_02ab2486-dd14-11eb-a903-0f1df2bcbfc1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 NNPA Russwurm Thank You"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/2a/02ab2486-dd14-11eb-a903-0f1df2bcbfc1/60e2315e5636b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/2a/02ab2486-dd14-11eb-a903-0f1df2bcbfc1/60e2315e5636b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/2a/02ab2486-dd14-11eb-a903-0f1df2bcbfc1/60e2315e5636b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/2a/02ab2486-dd14-11eb-a903-0f1df2bcbfc1/60e2315e5636b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/2a/02ab2486-dd14-11eb-a903-0f1df2bcbfc1/60e2315e5636b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/building-on-saint-louis-art-museums-role-in-the-community-draws-new-director-kim/video_48178936-d4f6-11eb-b898-f71908a0c373.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Building on Saint Louis Art Museum's role in the community draws new director Kim"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/81/48178936-d4f6-11eb-b898-f71908a0c373/60d49336e9bb6.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/simone-biles-practices-balance-beam-at-the-dome-in-st-louis/video_23c7e2aa-d448-11eb-b71d-072fc0b57fdf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Simone Biles practices balance beam at The Dome in St. Louis"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/3c/23c7e2aa-d448-11eb-b71d-072fc0b57fdf/60d36ecf9563b.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/3c/23c7e2aa-d448-11eb-b71d-072fc0b57fdf/60d36ecf9563b.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/3c/23c7e2aa-d448-11eb-b71d-072fc0b57fdf/60d36ecf9563b.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/3c/23c7e2aa-d448-11eb-b71d-072fc0b57fdf/60d36ecf9563b.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/3c/23c7e2aa-d448-11eb-b71d-072fc0b57fdf/60d36ecf9563b.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/the-st-louis-american-weekly-update---7-1-21/video_65781e9e-da16-11eb-bd4e-7fcf2ac00369.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The St. Louis American Weekly Update - 7/1/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/57/65781e9e-da16-11eb-bd4e-7fcf2ac00369/60dd2c5e6fffe.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/57/65781e9e-da16-11eb-bd4e-7fcf2ac00369/60dd2c5e6fffe.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/57/65781e9e-da16-11eb-bd4e-7fcf2ac00369/60dd2c5e6fffe.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/57/65781e9e-da16-11eb-bd4e-7fcf2ac00369/60dd2c5e6fffe.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/57/65781e9e-da16-11eb-bd4e-7fcf2ac00369/60dd2c5e6fffe.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/the-st-louis-american-weekly-update---6-24-21/video_d9b684da-d4cb-11eb-a648-bfa77a98480e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The St. Louis American Weekly Update - 6/24/21"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/9b/d9b684da-d4cb-11eb-a648-bfa77a98480e/60d44be8a0152.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1229358" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/st-louis-american-stem-camp/collection_2b85b582-e5f8-11eb-acb1-5329b03cdbd8.html">St. Louis American STEM Camp</a></li><li><a href="/gallery/betty-thompson-photo-gallery/collection_4a650e9c-e4c9-11eb-9a57-df081248413d.html">Betty Thompson Photo Gallery</a></li><li><a href="/gallery/this-weeks-photos-jul-16-2021/collection_bda03dd2-e5fa-11eb-b1fc-175066483d39.html">This Week's Photos: Jul. 16, 2021</a></li><li><a href="/gallery/37th-annual-aka-virtual-fashionetta-scholarship-cotillion/collection_592f9a02-e5fd-11eb-8bbd-173dc869eb24.html">37th Annual AKA (Virtual) FASHIONETTA™ Scholarship Cotillion</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1229357" class="tncms-block"><section id="block-1229357" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229357 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.stlamerican.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884801" class="tncms-block"><section id="block-1884801" class="block emphasis-h3   " ><div id="evvnt-calendar-1884801"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884801();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-health-matters"  href="/your_health_matters/"  tabindex="0">
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salute-to-excellence"  href="/salute_to_excellence/"  tabindex="0">
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-ads"    tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/business\/business_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("932edf72-e66d-11eb-a117-3fe187bd92bb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["business_news"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Amenta Christian-robertson','Engage:Npower Missouri','Engage:World Wide Technology','Engage:Graduate','Engage:Work','Engage:Education','Engage:University','Engage:Economics'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884801() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stlamerican.com",
            discovery: {
                element: "#evvnt-calendar-1884801",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Louis American",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>