
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.stlamerican.com/content/tncms/live/" />
<meta name="keywords" content="lanez, megan thee stallion, daystar shemuel shua peterson, weaponry, music, criminal law, felony, tendon, possession, foot" />
<meta name="news_keywords" content="lanez, megan thee stallion, daystar shemuel shua peterson, weaponry, music, criminal law, felony, tendon, possession, foot" />
<meta name="description" content="Canadian rapper Daystar Shemuel Shua Peterson, aka Tory Lanez, is using his new release &ldquo;Daystar&rdquo; to refute claims by &ldquo;Savage&rdquo; rapper Megan Thee Stallion that he shot her on July" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=344%2C318" />
<meta property="og:image:width" content="344" />
<meta property="og:image:height" content="318" />
<meta property="og:title" content="Tory Lanez reportedly told Megan Thee Stallion to &ldquo;Dance&hellip;&rdquo; before firing at her feet" />
<meta property="og:description" content="Canadian rapper Daystar Shemuel Shua Peterson, aka Tory Lanez, is using his new release &ldquo;Daystar&rdquo; to refute claims by &ldquo;Savage&rdquo; rapper Megan Thee Stallion that he shot her on July" />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Hot Sheet" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="Megan Thee Stallion" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/entertainment\/hot_sheet","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"78af54de-0620-11eb-bff5-0b2010c2bbe2","app":"editorial"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1601807724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1601789724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1594239920"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1601546549"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925374"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1601570333"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1598781667"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1592855952"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1594922899"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1590686778"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Tory Lanez reportedly told Megan Thee Stallion to “Dance…” before firing at her feet | Hot Sheet | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Tory Lanez reportedly told Megan Thee Stallion to “Dance…” before firing at her feet | Hot Sheet | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=entertainment/hot_sheet&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-78af54de-0620-11eb-bff5-0b2010c2bbe2 section-entertainmentsection-hot-sheet type-article infinity-disabled" data-path="/entertainment/hot_sheet">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Fhot_sheet&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=78af54de-0620-11eb-bff5-0b2010c2bbe2&tncms.asset.app=editorial&tncms.google.ua=UA-17143172-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=78af54de-0620-11eb-bff5-0b2010c2bbe2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/submissions/"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/religion/local_religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/black_history/"  class="nav-link tnt-section-black-history">Black History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_health_matters/covid_19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/political_eye/"  class="nav-link tnt-section-political-eye">Political Eye</a>
                                </li><li>
                                    <a href="/reader_interaction/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/religion/inspirational_message/"  class="nav-link tnt-section-inspirational-message">Inspirational Message</a>
                                </li><li>
                                    <a href="/news/columnists/homegrown_black_males/"  class="nav-link tnt-section-homegrown-black-males">Homegrown Black Males</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/living_it/"  class="nav-link tnt-section-living-it">Living It</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a href="/entertainment/hot_sheet/"  class="nav-link tnt-section-hot-sheet">Hot Sheet</a>
                                </li><li>
                                    <a href="/entertainment/partyline/"  class="nav-link tnt-section-partyline">Partyline</a>
                                </li><li>
                                    <a href="/partyline_gallery/"  class="nav-link tnt-section-partyline-gallery">Partyline Gallery</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/election/"  class="nav-link tnt-section-election">Election</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/your_health_matters/health_news/"  class="nav-link tnt-section-your-health-matters">Your Health Matters</a>
                                </li><li>
                                    <a href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  class="nav-link tnt-section-sylvester-brown-jr-deaconess-fellowship">Sylvester Brown Jr. Deaconess Fellowship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/people_on_the_move/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a href="/business/personal_finance/"  class="nav-link tnt-section-personal-finance">Personal Finance</a>
                                </li><li>
                                    <a href="/essential_workers/"  class="nav-link tnt-section-unsung-essential-workers">Unsung Essential Workers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_galleries/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-salute-to-excellence">Salute to Excellence</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/salute_to_excellence/stl_american_foundation/"  class="nav-link tnt-section-st-louis-american-foundation">St. Louis American Foundation</a>
                                </li><li>
                                    <a href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newspaper_in_education/"  class="nav-link tnt-section-nie">NIE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/video"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.stlamerican.com/eedition/page-y/page_56f20365-a275-556e-9577-fe015c8a7a33.html"  target="_blank" rel="noopener" class="nav-link tnt-section-diversity">Diversity</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/graduates/"  class="nav-link tnt-section-congrats-to-the-graduates">Congrats to the Graduates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about_us.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/90th_anniversary/"  class="nav-link tnt-section-90th-anniversary">90th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229285').submit();
        return false;
    });

    $('#site-search-1229285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity-section"  href="http://www.stlamerican.com/eedition/page-v01/page_3c8c274d-8100-5991-846f-83fa5e6392cb.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Diversity Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-american-foundation"  href="/salute_to_excellence/stl_american_foundation/" >
                    <span class="nav-label">St. Louis American Foundation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-editorial-calendar"  href="http://www.stlamerican.com/content/tncms/assets/v3/editorial/9/e3/9e323d00-49f8-11ea-8ec5-2368172c78bc/5e3de3c1d07f2.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Editorial Calendar</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1229288" class="tncms-block"><div id="user-controls-1229288" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229288').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229288').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229288"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229283').submit();
        return false;
    });

    $('#site-search-1229283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/submissions/" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national_news/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/local_religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-history"  href="/black_history/" >
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/your_health_matters/covid_19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/columnists/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/news/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/news/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political-eye"  href="/news/political_eye/" >
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inspirational-message"  href="/religion/inspirational_message/" >
                    <span class="nav-label">Inspirational Message</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homegrown-black-males"  href="/news/columnists/homegrown_black_males/" >
                    <span class="nav-label">Homegrown Black Males</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-living-it"  href="/entertainment/living_it/" >
                    <span class="nav-label">Living It</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-sheet"  href="/entertainment/hot_sheet/" >
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link  tnt-section-partyline"  href="/entertainment/partyline/" >
                    <span class="nav-label">Partyline</span>
                </a></li><li>
                <a class="nav-link  tnt-section-partyline-gallery"  href="/partyline_gallery/" >
                    <span class="nav-label">Partyline Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-election"  href="/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_health_matters/health_news/" >
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-your-health-matters"  href="/your_health_matters/health_news/" >
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/" >
                    <span class="nav-label">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-on-the-move"  href="/business/people_on_the_move/" >
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal-finance"  href="/business/personal_finance/" >
                    <span class="nav-label">Personal Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-unsung-essential-workers"  href="/essential_workers/" >
                    <span class="nav-label">Unsung Essential Workers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columnists"  href="/sports/sports_columnists/" >
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/local_college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photos"  href="/sports/sports_galleries/" >
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-salute-to-excellence"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Salute to Excellence</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-st-louis-american-foundation"  href="/salute_to_excellence/stl_american_foundation/" >
                    <span class="nav-label">St. Louis American Foundation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-gala"  href="/salute_to_excellence/education_gala/" >
                    <span class="nav-label">Education Gala</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-luncheon"  href="/salute_to_excellence/business_luncheon/" >
                    <span class="nav-label">Business Luncheon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthcare-luncheon"  href="/salute_to_excellence/healthcare_luncheon/" >
                    <span class="nav-label">Healthcare Luncheon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-leaders-reception"  href="/salute_to_excellence/young_leaders/" >
                    <span class="nav-label">Young Leaders Reception</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-nie"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/" >
                    <span class="nav-label">NIE</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/" >
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/" >
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/" >
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-video"  href="/video" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity"  href="http://www.stlamerican.com/eedition/page-y/page_56f20365-a275-556e-9577-fe015c8a7a33.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Diversity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congrats-to-the-graduates"  href="/graduates/" >
                    <span class="nav-label">Congrats to the Graduates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about_us.html" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-history-today"  href="/site/history.html" >
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/site/awards.html" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-distribution"  href="/site/circulation.html" >
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-90th-anniversary"  href="/90th_anniversary/" >
                    <span class="nav-label">90th Anniversary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/help/contact_us/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds_new/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds_new/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds_new/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds_new/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds_new/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bidsproposals"  href="/classifieds_new/community/" >
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1229207" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9c46d58c-0622-11eb-a254-7710b4a9a7d2" class="modal fullscreen in modal-image image-default modal-9c46d58c-0622-11eb-a254-7710b4a9a7d2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=344%2C318 400w"
                    sizes="100vw"
                    width="344"
                    height="318"
                    alt="Megan Thee Stallion"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9c46d58c-0622-11eb-a254-7710b4a9a7d2" data-target=".caption-inner-modal-image-9c46d58c-0622-11eb-a254-7710b4a9a7d2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9c46d58c-0622-11eb-a254-7710b4a9a7d2 collapse in"><div class="caption-text"><p>Megan Thee Stallion</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Fmegan-thee-stallion%2Fimage_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/hot_sheet/megan-thee-stallion/image_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Megan%20Thee%20Stallion&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Fmegan-thee-stallion%2Fimage_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/hot_sheet/megan-thee-stallion/image_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/entertainment/hot_sheet/megan-thee-stallion/image_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/hot_sheet/megan-thee-stallion/image_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/9c46d58c-0622-11eb-a254-7710b4a9a7d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Megan%20Thee%20Stallion&body=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Fmegan-thee-stallion%2Fimage_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/hot_sheet/megan-thee-stallion/image_9c46d58c-0622-11eb-a254-7710b4a9a7d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c46d58c-0622-11eb-a254-7710b4a9a7d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c46d58c-0622-11eb-a254-7710b4a9a7d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c46d58c-0622-11eb-a254-7710b4a9a7d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c46d58c-0622-11eb-a254-7710b4a9a7d2" class="save-list-9c46d58c-0622-11eb-a254-7710b4a9a7d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c46d58c-0622-11eb-a254-7710b4a9a7d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9c46d58c-0622-11eb-a254-7710b4a9a7d2 img { max-height: 318px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-78af54de-0620-11eb-bff5-0b2010c2bbe2" class="asset article-default"  data-url="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=344%2C318">
            <meta itemprop="width" content="344">
            <meta itemprop="height" content="318">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=78af54de-0620-11eb-bff5-0b2010c2bbe2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-78af54de-0620-11eb-bff5-0b2010c2bbe2" class="asset-paging">
                <div id="paging-prev-78af54de-0620-11eb-bff5-0b2010c2bbe2" class="paging-link prev offset"></div>
                <div id="paging-next-78af54de-0620-11eb-bff5-0b2010c2bbe2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tory Lanez reportedly told Megan Thee Stallion to “Dance…” before firing at her feet
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-10-04T04:03:00-05:00" class="tnt-date asset-date text-muted">
            Oct 4, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-04T04:03:00-05:00" class="tnt-date asset-date text-muted">Oct 4, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-04T04:29:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-04T04:03:00-05:00">
    <meta itemprop="datePublished" content="2020-10-04T04:03:00-05:00">
    <meta itemprop="dateModified" content="2020-10-03T23:29:32-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/78af54de-0620-11eb-bff5-0b2010c2bbe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&body=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            






            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/78af54de-0620-11eb-bff5-0b2010c2bbe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&body=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78af54de-0620-11eb-bff5-0b2010c2bbe2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2" class="save-list-78af54de-0620-11eb-bff5-0b2010c2bbe2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78af54de-0620-11eb-bff5-0b2010c2bbe2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9c46d58c-0622-11eb-a254-7710b4a9a7d2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9c46d58c-0622-11eb-a254-7710b4a9a7d2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="344">
            <meta itemprop="height" content="318">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Megan Thee Stallion"
                            class="img-responsive lazyload full default"
                            width="344"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=200%2C185 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=300%2C277 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?resize=344%2C318 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Megan Thee Stallion</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Canadian rapper <strong>Daystar Shemuel Shua Peterson</strong>, aka <strong>Tory Lanez</strong>, is using his new release “Daystar” to refute claims by “Savage” rapper <strong>Megan Thee Stallion</strong> that he shot her on July 12. The incident occurred in Hollywood Hills following an alleged argument between Lanez and Stallion inside an SUV, reportedly about <strong>Kylie Jenner</strong>. Another person was reportedly inside the vehicle at the time.</p><p>As iHeartRadio reported, the Complex podcast cited a source as saying before firing four shots at Megan Thee Stallion’s feet, singer, songwriter and record producer “Tory Lanez allegedly told her, ‘Dance, b***h.’ And then, desperate to fix his mistake, he offered hush money to cover it up.” </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While Stallion has said publicly that Lanez shot her, Lanez’s “Daystar,” released Friday, refuted the accusation, rapping “How the f*** you get shot in your foot, don’t hit no bones or tendons?”</p><p>Lanez was arrested for felony possession of a concealed weapon following the incident, but so far, no one has been charged for the actual shooting, HipHop DX reported. Los Angeles police are investigating the incident.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-78af54de-0620-11eb-bff5-0b2010c2bbe2 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2" method="post" action="/tncms/counter/editorial/78af54de-0620-11eb-bff5-0b2010c2bbe2/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="78af54de-0620-11eb-bff5-0b2010c2bbe2" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/78af54de-0620-11eb-bff5-0b2010c2bbe2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Tory%20Lanez%20reportedly%20told%20Megan%20Thee%20Stallion%20to%20%E2%80%9CDance%E2%80%A6%E2%80%9D%20before%20firing%20at%20her%20feet&body=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78af54de-0620-11eb-bff5-0b2010c2bbe2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78af54de-0620-11eb-bff5-0b2010c2bbe2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78af54de-0620-11eb-bff5-0b2010c2bbe2" class="save-list-78af54de-0620-11eb-bff5-0b2010c2bbe2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78af54de-0620-11eb-bff5-0b2010c2bbe2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lanez%22#tncms-source=keyword" class="tag-lanez label label-default" >Lanez</a>
            </li> <li>
                <a href="/search/?k=%22megan%20thee%20stallion%22#tncms-source=keyword" class="tag-megan-thee-stallion label label-default" >Megan Thee Stallion</a>
            </li> <li>
                <a href="/search/?k=%22daystar%20shemuel%20shua%20peterson%22#tncms-source=keyword" class="tag-daystar-shemuel-shua-peterson label label-default" >Daystar Shemuel Shua Peterson</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" >Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" >Music</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" >Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22felony%22#tncms-source=keyword" class="tag-felony label label-default" >Felony</a>
            </li> <li>
                <a href="/search/?k=%22tendon%22#tncms-source=keyword" class="tag-tendon label label-default" >Tendon</a>
            </li> <li>
                <a href="/search/?k=%22possession%22#tncms-source=keyword" class="tag-possession label label-default" >Possession</a>
            </li> <li>
                <a href="/search/?k=%22foot%22#tncms-source=keyword" class="tag-foot label label-default" >Foot</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1683405" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1274c05b-b419-44ed-8627-2fd37cf42372"></script></div><div id="tncms-block-1683403" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "stlamerican.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="78af54de-0620-11eb-bff5-0b2010c2bbe2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="78af54de-0620-11eb-bff5-0b2010c2bbe2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fentertainment%2Fhot_sheet%2Ftory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet%2Farticle_78af54de-0620-11eb-bff5-0b2010c2bbe2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-a64e9f8a-0625-11eb-aaf5-a3558f5f606b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a64e9f8a-0625-11eb-aaf5-a3558f5f606b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/hot_sheet/former-basketball-wives-star-brandi-maxiell-hospitalized-with-covid-19/article_a64e9f8a-0625-11eb-aaf5-a3558f5f606b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former ‘Basketball Wives’ star Brandi Maxiell hospitalized with COVID-19"
                            class="img-responsive lazyload full default"
                            width="541"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/c4/cc4e761a-0625-11eb-b9d7-5f2a17a551a0/5f799b3f6be8b.image.jpg?crop=541%2C406%2C0%2C8&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/c4/cc4e761a-0625-11eb-b9d7-5f2a17a551a0/5f799b3f6be8b.image.jpg?crop=541%2C406%2C0%2C8&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/c4/cc4e761a-0625-11eb-b9d7-5f2a17a551a0/5f799b3f6be8b.image.jpg?crop=541%2C406%2C0%2C8&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/c4/cc4e761a-0625-11eb-b9d7-5f2a17a551a0/5f799b3f6be8b.image.jpg?crop=541%2C406%2C0%2C8&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/c4/cc4e761a-0625-11eb-b9d7-5f2a17a551a0/5f799b3f6be8b.image.jpg?crop=541%2C406%2C0%2C8&resize=541%2C406&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/hot_sheet" class="tnt-section-tag">Hot Sheet</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/hot_sheet/former-basketball-wives-star-brandi-maxiell-hospitalized-with-covid-19/article_a64e9f8a-0625-11eb-aaf5-a3558f5f606b.html" class="tnt-asset-link">
        

        
            Former ‘Basketball Wives’ star Brandi Maxiell hospitalized with COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-e507cf10-0622-11eb-a174-cb75240d3664" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e507cf10-0622-11eb-a174-cb75240d3664 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/hot_sheet/congratulations-as-the-prince-takes-a-bow/article_e507cf10-0622-11eb-a174-cb75240d3664.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Congratulations as the prince takes a Bow"
                            class="img-responsive lazyload full default"
                            width="939"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/09/209d7426-0623-11eb-8c99-4790a6c15f3c/5f79955259367.image.jpg?crop=939%2C704%2C40%2C191&resize=939%2C704&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/hot_sheet" class="tnt-section-tag">Hot Sheet</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/hot_sheet/congratulations-as-the-prince-takes-a-bow/article_e507cf10-0622-11eb-a174-cb75240d3664.html" class="tnt-asset-link">
        

        
            Congratulations as the prince takes a Bow</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-78af54de-0620-11eb-bff5-0b2010c2bbe2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-78af54de-0620-11eb-bff5-0b2010c2bbe2 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tory Lanez reportedly told Megan Thee Stallion to “Dance…” before firing at her feet"
                            class="img-responsive lazyload full default"
                            width="344"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?crop=344%2C258%2C0%2C29&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?crop=344%2C258%2C0%2C29&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/c4/9c46d58c-0622-11eb-a254-7710b4a9a7d2/5f7993a93c578.image.png?crop=344%2C258%2C0%2C29&resize=344%2C258&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/hot_sheet" class="tnt-section-tag">Hot Sheet</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/hot_sheet/tory-lanez-reportedly-told-megan-thee-stallion-to-dance-before-firing-at-her-feet/article_78af54de-0620-11eb-bff5-0b2010c2bbe2.html" class="tnt-asset-link">
        

        
            Tory Lanez reportedly told Megan Thee Stallion to “Dance…” before firing at her feet</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-40ef7d0c-061c-11eb-9c02-b76f43ec520e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-40ef7d0c-061c-11eb-9c02-b76f43ec520e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/hot_sheet/uncle-luke-announces-split-from-wife/article_40ef7d0c-061c-11eb-9c02-b76f43ec520e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Uncle Luke announces split from wife"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/00/6001d504-061d-11eb-a3de-93ab21d52a3a/5f798acd09ba7.image.jpg?crop=200%2C150%2C0%2C76&resize=200%2C150&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/hot_sheet" class="tnt-section-tag">Hot Sheet</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/hot_sheet/uncle-luke-announces-split-from-wife/article_40ef7d0c-061c-11eb-9c02-b76f43ec520e.html" class="tnt-asset-link">
        

        
            Uncle Luke announces split from wife</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-0a165dca-061a-11eb-ab39-7bad52b60c02" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a165dca-061a-11eb-ab39-7bad52b60c02 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/hot_sheet/nba-youngboy-arrested-on-drug-firearms-charges/article_0a165dca-061a-11eb-ab39-7bad52b60c02.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NBA YoungBoy arrested on drug, firearms charges"
                            class="img-responsive lazyload full default"
                            width="238"
                            height="179"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/30/4305217e-061b-11eb-ac1c-733d23b01851/5f7987cbb5f57.image.png?crop=238%2C179%2C0%2C14&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/30/4305217e-061b-11eb-ac1c-733d23b01851/5f7987cbb5f57.image.png?crop=238%2C179%2C0%2C14&resize=238%2C179&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/hot_sheet" class="tnt-section-tag">Hot Sheet</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/hot_sheet/nba-youngboy-arrested-on-drug-firearms-charges/article_0a165dca-061a-11eb-ab39-7bad52b60c02.html" class="tnt-asset-link">
        

        
            NBA YoungBoy arrested on drug, firearms charges</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-02df65f4-05db-11eb-952b-5f8913c8cbfd" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02df65f4-05db-11eb-952b-5f8913c8cbfd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/health-crisis-at-the-top---conflicting-messages-about-trump-s-true-condition-while/article_02df65f4-05db-11eb-952b-5f8913c8cbfd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Health crisis at the top - conflicting messages about Trump’s true condition while hospitalized with COVID-19"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/00/400247d0-05db-11eb-bb98-e34a39ad46ef/5f791d567a1ac.image.jpg?crop=887%2C665%2C164%2C334&resize=887%2C665&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/health-crisis-at-the-top---conflicting-messages-about-trump-s-true-condition-while/article_02df65f4-05db-11eb-952b-5f8913c8cbfd.html" class="tnt-asset-link">
        

        
            Health crisis at the top - conflicting messages about Trump’s true condition while hospitalized with COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-497c6b0e-056a-11eb-899c-574b6ead835b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-letters-to-the-editor">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-497c6b0e-056a-11eb-899c-574b6ead835b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/letters_to_the_editor/black-women-sign-love-letter-to-wnba/article_497c6b0e-056a-11eb-899c-574b6ead835b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Black Women Sign Love Letter to WNBA"
                            class="img-responsive lazyload full default"
                            width="532"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/46/e46df6cc-056b-11eb-b1ef-cb56a4d76f57/5f78611e9e8ac.image.jpg?crop=532%2C399%2C182%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/46/e46df6cc-056b-11eb-b1ef-cb56a4d76f57/5f78611e9e8ac.image.jpg?crop=532%2C399%2C182%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/46/e46df6cc-056b-11eb-b1ef-cb56a4d76f57/5f78611e9e8ac.image.jpg?crop=532%2C399%2C182%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/46/e46df6cc-056b-11eb-b1ef-cb56a4d76f57/5f78611e9e8ac.image.jpg?crop=532%2C399%2C182%2C0&resize=532%2C399&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/letters_to_the_editor/black-women-sign-love-letter-to-wnba/article_497c6b0e-056a-11eb-899c-574b6ead835b.html" class="tnt-asset-link">
        

        
            Black Women Sign Love Letter to WNBA</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1229508" class="tncms-block card-grid-increase-max-height"><section id="block-1229508" class="block emphasis-h4   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1229508-91277bd4-f3ad-11ea-a427-73ec54aed69f" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-partyline-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91277bd4-f3ad-11ea-a427-73ec54aed69f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/partyline_gallery/partyline-gallery-september-10-2020/collection_91277bd4-f3ad-11ea-a427-73ec54aed69f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Partyline Gallery September 10, 2020"
                            class="img-responsive lazyload full default"
                            width="1570"
                            height="883"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1570%2C883 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/partyline_gallery/partyline-gallery-september-10-2020/collection_91277bd4-f3ad-11ea-a427-73ec54aed69f.html" class="tnt-asset-link">
        

        
            Partyline Gallery September 10, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1229358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/hot_sheet/nicki-minaj-wins-copyright-dispute-with-tracy-chapman/article_fb3bf44e-ffad-11ea-9d0e-6f083611c374.html">Nicki Minaj wins copyright dispute with Tracy Chapman</a></li><li><a href="/entertainment/hot_sheet/dr-dre-s-wife-wants-2million-per-month-in-temporary-support/article_705de11e-f4b0-11ea-bf24-073bbd1b7fec.html">Dr. Dre’s wife wants $2million per month in temporary support</a></li><li><a href="/your_health_matters/covid_19/confessions-of-a-last-responder-ronald-l-jones-on-covid-s-impact-on-the-funeral/article_6ec2f428-011e-11eb-a7ce-172469c426d3.html">Confessions of a last responder:  Ronald L. Jones on COVID’s impact on the funeral business</a></li><li><a href="/news/local_news/wayman-f-smith-iii-devoted-father-to-kymberly/article_a95b9d3e-0122-11eb-87ba-230d244a8588.html">Wayman F. Smith III, devoted father to Kymberly</a></li><li><a href="/news/community_news/celebrations/empowering-young-black-americans---u-city-high-junior-michael-bostic-starts-non-profit/article_8230e948-0457-11eb-885a-f39889814b10.html">‘Empowering young Black Americans’ - U. City High junior Michael Bostic starts non-profit I Am Not a Statistic, wins entrepreneurship challenge</a></li><li><a href="/arts_and_entertainment/living_it/smiling-isn-t-bad-and-troubles-don-t-last-forever---north-county-rapper/article_1df1c84c-01fc-11eb-9368-0f8edeac6590.html">‘Smiling isn’t bad and troubles don’t last forever’ - North County rapper Retro Champ bounced back from near suicide with message of hope</a></li><li><a href="/election/amendment-3-would-radically-change-who-counts/article_7adef3bc-01d0-11eb-ad41-17cf93ae3ae5.html">Amendment 3 would radically change who counts</a></li><li><a href="/news/local_news/ssm-health-consolidates-services-changes-from-st-charles-to-bridgeton-and-lake-st-louis/article_e955e49e-fd17-11ea-8a5c-6bbf4cf9f6f9.html">SSM Health consolidates services:  Changes from St. Charles to Bridgeton and Lake St. Louis</a></li><li><a href="/news/local_news/second-mom-at-lift-for-life-ariel-turner-is-2020-semo-counselor-of-the-year/article_372db2be-03da-11eb-971d-ebb7ea2552de.html">‘Second mom’ at Lift For Life: Ariel Turner is 2020 SEMO Counselor of the Year</a></li><li><a href="/news/local_news/a-monument-for-dred-scott---great-great-granddaughter-wants-to-make-his-grave/article_2e05e782-01ce-11eb-9a0d-c7ecd9d43803.html">A monument for Dred Scott - Great-great-granddaughter wants to make his grave ‘a place worthy of pilgrimage’</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/job/tech/youth-virtual-program-support-specialist-job-description/image_24542a4c-fe76-11ea-82e3-3fc56772ed59.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Youth Virtual Program Support Specialist Job Description"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/45/24542a4c-fe76-11ea-82e3-3fc56772ed59/5f6cb3a3b3e21.image.png?crop=768%2C768%2C0%2C165&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sep-24-a1/image_8459ef1e-fdfc-11ea-a429-9bf224f37cb2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sep 24-A1"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/45/8459ef1e-fdfc-11ea-a429-9bf224f37cb2/5f6be87fb2ee4.image.jpg?crop=300%2C300%2C0%2C107&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/proposals/notice-to-contractor/image_d46dde96-fe80-11ea-a602-ff1a7cabb9ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Notice to Contractor"
                            class="img-responsive lazyload full default"
                            width="1262"
                            height="1262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/46/d46dde96-fe80-11ea-a602-ff1a7cabb9ca/5f6cc59226e11.image.png?crop=1262%2C1262%2C0%2C235&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caastlc-census-video/video_444a669e-fe95-11ea-a102-d3c9a8838626.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CAASTLC Census Video"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/44/444a669e-fe95-11ea-a102-d3c9a8838626/5f6ce87cb00bd.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1229358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/of-people-of-color-professions-and-prisons---missouri-chief-justice-makes-impassioned-plea/article_fdacd5e2-f934-11ea-a650-7f2944e7d8d4.html">Of people of color, professions and prisons - Missouri chief justice makes impassioned plea for inclusion at annual meeting</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1229271" class="tncms-block"><section id="block-1229271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1229271 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.stlamerican.com/news/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-1fa2afd6-f90e-11ea-aa5d-b33044b57d68" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1fa2afd6-f90e-11ea-aa5d-b33044b57d68 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/betty-jean-kerr-led-people-s-with-a-nurse-s-heart-and-clear-vision-for/article_1fa2afd6-f90e-11ea-aa5d-b33044b57d68.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Betty Jean Kerr led People’s with a ‘nurse’s heart’ and clear vision for community health"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/09/109786e8-f570-11ea-b773-1b7ef710f88f/5f5d91d562577.image.jpg?crop=429%2C429%2C690%2C278&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/09/109786e8-f570-11ea-b773-1b7ef710f88f/5f5d91d562577.image.jpg?crop=429%2C429%2C690%2C278&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/09/109786e8-f570-11ea-b773-1b7ef710f88f/5f5d91d562577.image.jpg?crop=429%2C429%2C690%2C278&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/09/109786e8-f570-11ea-b773-1b7ef710f88f/5f5d91d562577.image.jpg?crop=429%2C429%2C690%2C278&resize=429%2C429&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/betty-jean-kerr-led-people-s-with-a-nurse-s-heart-and-clear-vision-for/article_1fa2afd6-f90e-11ea-aa5d-b33044b57d68.html" class="tnt-asset-link">
        

        
            Betty Jean Kerr led People’s with a ‘nurse’s heart’ and clear vision for community health</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-791b203a-f3e5-11ea-b1c5-8b4ef2961bb6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-791b203a-f3e5-11ea-b1c5-8b4ef2961bb6 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-servisa-croff/article_791b203a-f3e5-11ea-b1c5-8b4ef2961bb6.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="In Loving Memory of Servisa Croff"
                    class="img-responsive lazyload  letterbox default"
                    width="516"
                    height="517"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/31/031e0c02-f3e6-11ea-84df-cb1c80db1717/5f5afb6e69615.image.jpg?crop=516%2C517%2C364%2C70&resize=200%2C200&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-servisa-croff/article_791b203a-f3e5-11ea-b1c5-8b4ef2961bb6.html" class="tnt-asset-link">
        

        
            In Loving Memory of Servisa Croff</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-ad4ca9a8-f3e7-11ea-9dec-077eaf661d9d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad4ca9a8-f3e7-11ea-9dec-077eaf661d9d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-dr-otis-a-jackson/article_ad4ca9a8-f3e7-11ea-9dec-077eaf661d9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of  Dr. Otis A. Jackson"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/63/e639b2fa-f3e8-11ea-b241-17837729910f/5f5affea35d39.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/63/e639b2fa-f3e8-11ea-b241-17837729910f/5f5affea35d39.image.jpg?resize=240%2C240 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-dr-otis-a-jackson/article_ad4ca9a8-f3e7-11ea-9dec-077eaf661d9d.html" class="tnt-asset-link">
        

        
            In Loving Memory of  Dr. Otis A. Jackson</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1229271-90169dde-e731-11ea-a5e7-4737806fac07" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-90169dde-e731-11ea-a5e7-4737806fac07 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/mary-helen-johnson-services-are-friday/article_90169dde-e731-11ea-a5e7-4737806fac07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Helen Johnson services are Friday"
                            class="img-responsive lazyload full default"
                            width="488"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/1a/21af155a-e732-11ea-812c-030f567424e3/5f45ab5b1a0f8.image.jpg?crop=488%2C488%2C36%2C70&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/1a/21af155a-e732-11ea-812c-030f567424e3/5f45ab5b1a0f8.image.jpg?crop=488%2C488%2C36%2C70&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/1a/21af155a-e732-11ea-812c-030f567424e3/5f45ab5b1a0f8.image.jpg?crop=488%2C488%2C36%2C70&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/1a/21af155a-e732-11ea-812c-030f567424e3/5f45ab5b1a0f8.image.jpg?crop=488%2C488%2C36%2C70&resize=488%2C488&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/mary-helen-johnson-services-are-friday/article_90169dde-e731-11ea-a5e7-4737806fac07.html" class="tnt-asset-link">
        

        
            Mary Helen Johnson services are Friday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1254862" class="tncms-block"><section id="block-1254862" class="block emphasis-h3   " ><div id="html-asset-1254862">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStLouisAmerican%2F&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" align="center" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1256599" class="tncms-block"><section id="block-1256599" class="block emphasis-h3   " ><div id="html-asset-1256599">
            <div class="html-content"><center><a href="https://app.hatchbuck.com/OnlineForm/52660703299" target="_blank"><img src="http://www.stlamerican.com/content/tncms/assets/v3/editorial/7/f4/7f4bd8b4-2e69-11e6-bbd6-a30352aff5c5/5759ab74898ce.image.jpg"></a><br><br></center></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-health-matters"  href="/your_health_matters/" >
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salute-to-excellence"  href="/salute_to_excellence/" >
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/submissions/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"   >
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/entertainment\/hot_sheet","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("78af54de-0620-11eb-bff5-0b2010c2bbe2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lanez','Engage:Megan Thee Stallion','Engage:Daystar Shemuel Shua Peterson','Engage:Weaponry','Engage:Music','Engage:Criminal Law','Engage:Felony','Engage:Tendon','Engage:Possession','Engage:Foot'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>