
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.stlamerican.com/content/tncms/live/" />
<meta name="keywords" content="count, r. kelly, racketeering, crime, criminal law, law, predator, sex trafficking, jury, superstar" />
<meta name="news_keywords" content="count, r. kelly, racketeering, crime, criminal law, law, predator, sex trafficking, jury, superstar" />
<meta name="description" content="DEVELOPING:" />
<meta name="author" content="Stacy M. Brown | The Washington Informer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&amp;resize=741%2C410&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="410" />
<meta property="og:title" content="R. Kelly Found Guilty in New York of Sex Trafficking, Racketeering" />
<meta property="og:description" content="DEVELOPING:" />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="National News" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="R. Kelly Concert" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stacy M. Brown | The Washington Informer","presentation":null,"start_hour":"16","id":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a","app":"editorial","ga_page":"\/news\/national_news\/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1632879319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1632807319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1614104804"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1623472753"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1632275633"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1632391266"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stlamerican.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1632477668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1632276682"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1632477668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1632477668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1632477668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1632477668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>R. Kelly Found Guilty in New York of Sex Trafficking, Racketeering | National News | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="R. Kelly Found Guilty in New York of Sex Trafficking, Racketeering | National News | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=news/national_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a  section-news section-national-news type-article infinity-disabled" data-path="/news/national_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Stacy+M.+Brown+%7C+The+Washington+Informer&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational_news%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-17143172-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-media-sales-kit">Media Sales Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submissions/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/covid_19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/99/f99f777c-516b-11eb-bed5-570a5d68c939/609ed35b8839f.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-gift">Make A Gift</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-foundation">Foundation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-st-louis-american-foundation-website">St. Louis American Foundation Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversity"  class="nav-link tnt-section-diversity-equity-inclusion">Diversity, Equity, & Inclusion</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" aria-labelledby="site-search-button-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229285').submit();
        return false;
    });

    $('#site-search-1229285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=990%2C132 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1035"
                height="138"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="122"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" aria-labelledby="site-search-button-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229283').submit();
        return false;
    });

    $('#site-search-1229283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1929917" class="tncms-block"><style>
	
.myButton {
	background:linear-gradient(to bottom, #021123 5%, #021123 100%);
	background-color:#021123;
	border-radius:6px;
	border:0px solid #ffffff;
	cursor:pointer;
	color:#ffffff;
	font-family:Trebuchet MS;
	font-size:15px;
	font-weight:bold;
	padding:9px 12px;
	text-decoration:none;
	text-shadow:0px -1px 0px #021123;

}
.myButton:hover {
	color: white;
}

	div #subscribe_btn{
		position: relative;
                top: 14px;
		right: 40px;
	}
	</style><div id="subscribe_btn"><a href="#hatchbuck-pop-996342" class="myButton">Subscribe</a></div>


<script src="//cdn.lp.hatchbuck.com/app/v1/site.js" id="hatchbuck-script" data-hatchbuck-site-id="719097" async="async"></script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-sales-kit"    tabindex="0">
                    <span class="nav-label">Media Sales Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-awards"  href="/site/awards.html"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-today"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation-distribution"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national_news/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/local_religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-black-history"  href="/black_history/"  tabindex="0">
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/your_health_matters/covid_19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/news/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-political-eye"  href="/news/political_eye/"  tabindex="0">
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0">
                    <span class="nav-label">Inspirational Message</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts & Entertainment </span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-living-it"  href="/entertainment/living_it/"  tabindex="0">
                    <span class="nav-label">Living It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hot-sheet"  href="/entertainment/hot_sheet/"  tabindex="0">
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-partyline"  href="/entertainment/partyline/"  tabindex="0">
                    <span class="nav-label">Partyline</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/your_health_matters/health_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-your-health-matters"  href="/your_health_matters/health_news/"  tabindex="0">
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  tabindex="0">
                    <span class="nav-label">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/business"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-on-the-move"  href="/business/people_on_the_move/"  tabindex="0">
                    <span class="nav-label">People on the Move</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-sports-columnists"  href="/sports/sports_columnists/"  tabindex="0">
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/local_college_sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-photos"  href="/sports/sports_galleries/"  tabindex="0">
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-video"  href="/video"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/"  tabindex="0">
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/"  tabindex="0">
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/help/contact_us/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds_new/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds_new/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds_new/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds_new/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bidsproposals"  href="/classifieds_new/community/"  tabindex="0">
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-editorial-calendar"  href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/99/f99f777c-516b-11eb-bed5-570a5d68c939/609ed35b8839f.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-gift"  href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Make A Gift</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-foundation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Foundation</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-st-louis-american-foundation-website"    tabindex="0">
                    <span class="nav-label">St. Louis American Foundation Website</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-gala"  href="/salute_to_excellence/education_gala/"  tabindex="0">
                    <span class="nav-label">Education Gala</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-luncheon"  href="/salute_to_excellence/business_luncheon/"  tabindex="0">
                    <span class="nav-label">Business Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare-luncheon"  href="/salute_to_excellence/healthcare_luncheon/"  tabindex="0">
                    <span class="nav-label">Healthcare Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-leaders-reception"  href="/salute_to_excellence/young_leaders/"  tabindex="0">
                    <span class="nav-label">Young Leaders Reception</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-diversity-equity-inclusion"  href="/diversity"  tabindex="0">
                    <span class="nav-label">Diversity, Equity, & Inclusion</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1932774" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229207" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-935666a0-9436-11e8-8b95-c7d9f39c26c4" class="modal fullscreen in modal-image image-default modal-935666a0-9436-11e8-8b95-c7d9f39c26c4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=400%2C221&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=150%2C83&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=200%2C111&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=225%2C124&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=300%2C166&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=400%2C221&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=540%2C299&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=640%2C354&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=741%2C410&order=crop%2Cresize 750w"
                    sizes="100vw"
                    
                    width="741"
                    height="410"
                    alt="R. Kelly Concert"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-935666a0-9436-11e8-8b95-c7d9f39c26c4" data-target=".caption-inner-modal-image-935666a0-9436-11e8-8b95-c7d9f39c26c4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-935666a0-9436-11e8-8b95-c7d9f39c26c4 collapse in"><div class="caption-text"><p>R. Kelly</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-concert%2Fimage_935666a0-9436-11e8-8b95-c7d9f39c26c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/r-kelly-concert/image_935666a0-9436-11e8-8b95-c7d9f39c26c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.%20Kelly%20Concert&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-concert%2Fimage_935666a0-9436-11e8-8b95-c7d9f39c26c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/r-kelly-concert/image_935666a0-9436-11e8-8b95-c7d9f39c26c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/national_news/r-kelly-concert/image_935666a0-9436-11e8-8b95-c7d9f39c26c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/r-kelly-concert/image_935666a0-9436-11e8-8b95-c7d9f39c26c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/935666a0-9436-11e8-8b95-c7d9f39c26c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20R.%20Kelly%20Concert&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-concert%2Fimage_935666a0-9436-11e8-8b95-c7d9f39c26c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/r-kelly-concert/image_935666a0-9436-11e8-8b95-c7d9f39c26c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"935666a0-9436-11e8-8b95-c7d9f39c26c4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-935666a0-9436-11e8-8b95-c7d9f39c26c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="935666a0-9436-11e8-8b95-c7d9f39c26c4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="935666a0-9436-11e8-8b95-c7d9f39c26c4" class="save-list-935666a0-9436-11e8-8b95-c7d9f39c26c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="935666a0-9436-11e8-8b95-c7d9f39c26c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-935666a0-9436-11e8-8b95-c7d9f39c26c4 img { max-height: 410px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="asset article-default"  data-url="http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DEVELOPING: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=741%2C410&order=crop%2Cresize">
            <meta itemprop="width" content="741">
            <meta itemprop="height" content="410">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="asset-paging">
                <div id="paging-prev-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="paging-link prev offset"></div>
                <div id="paging-next-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">National News</div><h1 itemprop="headline" class="headline">
        <span>
            
            R. Kelly Found Guilty in New York of Sex Trafficking, Racketeering
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Stacy M. Brown | The Washington Informer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-27T16:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-27T16:00:00-05:00" class="tnt-date asset-date text-muted">Sep 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-28T18:33:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-27T16:00:00-05:00">
    <meta itemprop="datePublished" content="2021-09-27T16:00:00-05:00">
    <meta itemprop="dateModified" content="2021-09-28T13:33:07-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            




<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-935666a0-9436-11e8-8b95-c7d9f39c26c4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-935666a0-9436-11e8-8b95-c7d9f39c26c4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="741">
            <meta itemprop="height" content="410">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=400%2C221&order=crop%2Cresize"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=150%2C83&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=200%2C111&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=225%2C124&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=300%2C166&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=400%2C221&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=540%2C299&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=640%2C354&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/35/935666a0-9436-11e8-8b95-c7d9f39c26c4/5b5f912fd2d37.image.jpg?crop=741%2C410%2C5%2C35&resize=741%2C410&order=crop%2Cresize 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="741"
                    height="410"
                    alt="R. Kelly Concert"
                    class="img-responsive full tnt-restrict-img-935666a0-9436-11e8-8b95-c7d9f39c26c4 default" />
            </div><style>
                .tnt-restrict-img-935666a0-9436-11e8-8b95-c7d9f39c26c4 {
                    max-width: 741px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>R. Kelly</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="save-list-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="s4">DEVELOPING:</span></p><p class="s5"><span class="s4">He has sung, performed, and wrote many hit songs, but Robert Sylvester Kelly will now sing a new tune: convict – perhaps for the rest of his life.</span></p><p class="s5"><span class="s4">A federal jury in New York convicted the R&amp;B superstar — better known as R. Kelly — on multiple counts of racketeering and sex trafficking charges.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="s5"><span class="s4">The singer, 54, faced nine counts and 14 underlying acts, including sexual exploitation of a child, kidnapping, bribery, and sex trafficking charges.</span></p><p class="s5"><span class="s4">Kelly also faced eight additional violations of the Mann Act, a law that punishes predators for taking minors across state lines for sexual purposes.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="s5"><span class="s4">When Kelly receives his sentence, scheduled for May 4, 2022, he could get life in prison.</span></p><p class="s5"><span class="s4">He still faces trial for similar accusations in Chicago and Minnesota.</span></p><p class="s5"><span class="s4">His lawyers said he would appeal the verdicts.</span></p><p class="s5"><em>Republished courtesy of The Washington Informer:&nbsp;<a href="https://www.washingtoninformer.com/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/">https://www.washingtoninformer.com/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/</a></em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" method="post" action="/tncms/counter/editorial/e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20R.%20Kelly%20Found%20Guilty%20in%20New%20York%20of%20Sex%20Trafficking%2C%20Racketeering&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" class="save-list-e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22count%22#tncms-source=keyword" class="tag-count label label-default" >Count</a>
            </li> <li>
                <a href="/search/?k=%22r.%20kelly%22#tncms-source=keyword" class="tag-r_-kelly label label-default" >R. Kelly</a>
            </li> <li>
                <a href="/search/?k=%22racketeering%22#tncms-source=keyword" class="tag-racketeering label label-default" >Racketeering</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" >Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" >Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" >Law</a>
            </li> <li>
                <a href="/search/?k=%22predator%22#tncms-source=keyword" class="tag-predator label label-default" >Predator</a>
            </li> <li>
                <a href="/search/?k=%22sex%20trafficking%22#tncms-source=keyword" class="tag-sex-trafficking label label-default" >Sex Trafficking</a>
            </li> <li>
                <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" >Jury</a>
            </li> <li>
                <a href="/search/?k=%22superstar%22#tncms-source=keyword" class="tag-superstar label label-default" >Superstar</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942188" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1922617" class="tncms-block"><section id="block-1922617" class="block emphasis-   " ><script id="connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "546d4b15-9edc-4c68-ba23-e8a3b164d809"    
	            }).render("connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/national_news/r-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering/article_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Fnational_news%2Fr-kelly-found-guilty-in-new-york-of-sex-trafficking-racketeering%2Farticle_e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-0b71c560-1cd0-11ec-bd40-f39e68a89302" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business tnt-sub-section-people-on-the-move">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b71c560-1cd0-11ec-bd40-f39e68a89302 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/people_on_the_move/umsl-s-loyd-receives-award-for-inclusive-excellence-diversity/article_0b71c560-1cd0-11ec-bd40-f39e68a89302.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UMSL’s Loyd receives award for inclusive excellence, diversity"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/c4/4c487e98-1cd1-11ec-9cce-fbe99b264218/614d20b8e8add.image.jpg?crop=200%2C150%2C0%2C37&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/c4/4c487e98-1cd1-11ec-9cce-fbe99b264218/614d20b8e8add.image.jpg?crop=200%2C150%2C0%2C37&resize=200%2C150&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/people_on_the_move" class="tnt-section-tag">People on the Move</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/people_on_the_move/umsl-s-loyd-receives-award-for-inclusive-excellence-diversity/article_0b71c560-1cd0-11ec-bd40-f39e68a89302.html" class="tnt-asset-link">
        

        
            UMSL’s Loyd receives award for inclusive excellence, diversity</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-ba96220c-1af5-11ec-9cf7-772b375ebc39" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-religion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba96220c-1af5-11ec-9cf7-772b375ebc39 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/religion/christian-maturity-has-beginning-middle-and-end/article_ba96220c-1af5-11ec-9cf7-772b375ebc39.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Christian Maturity has beginning, middle and end"
                            class="img-responsive lazyload full default"
                            width="319"
                            height="239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/19/4193326a-2c11-11eb-a3a2-db748c57d05e/5fb937520e81e.image.jpg?crop=319%2C239%2C40%2C79&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/19/4193326a-2c11-11eb-a3a2-db748c57d05e/5fb937520e81e.image.jpg?crop=319%2C239%2C40%2C79&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/19/4193326a-2c11-11eb-a3a2-db748c57d05e/5fb937520e81e.image.jpg?crop=319%2C239%2C40%2C79&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/19/4193326a-2c11-11eb-a3a2-db748c57d05e/5fb937520e81e.image.jpg?crop=319%2C239%2C40%2C79&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/19/4193326a-2c11-11eb-a3a2-db748c57d05e/5fb937520e81e.image.jpg?crop=319%2C239%2C40%2C79&resize=319%2C239&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/religion" class="tnt-section-tag">Religion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/religion/christian-maturity-has-beginning-middle-and-end/article_ba96220c-1af5-11ec-9cf7-772b375ebc39.html" class="tnt-asset-link">
        

        
            Christian Maturity has beginning, middle and end</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-daf4e896-1bed-11ec-9f10-0b6581dba0d8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-columnists tnt-sub-section-mike-jones">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-daf4e896-1bed-11ec-9f10-0b6581dba0d8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/columnists/mike_jones/dems-would-rather-lead-a-wrong-doing-life/article_daf4e896-1bed-11ec-9f10-0b6581dba0d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dems would ‘rather lead a wrong doing life’"
                            class="img-responsive lazyload full default"
                            width="499"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/039a61be-d507-11eb-a8dc-db2af34d342a/60d4af2d289db.image.jpg?crop=499%2C374%2C0%2C116&resize=499%2C374&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/columnists/mike_jones" class="tnt-section-tag">Mike Jones</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/columnists/mike_jones/dems-would-rather-lead-a-wrong-doing-life/article_daf4e896-1bed-11ec-9f10-0b6581dba0d8.html" class="tnt-asset-link">
        

        
            Dems would ‘rather lead a wrong doing life’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-6fa0b73a-1c85-11ec-9b23-73ef96d4ec56" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6fa0b73a-1c85-11ec-9b23-73ef96d4ec56 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/the-st-louis-american-weekly-update---9-23-21/video_6fa0b73a-1c85-11ec-9b23-73ef96d4ec56.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The St. Louis American Weekly Update - 9/23/21"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/video" class="tnt-section-tag">Video</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/the-st-louis-american-weekly-update---9-23-21/video_6fa0b73a-1c85-11ec-9b23-73ef96d4ec56.html" class="tnt-asset-link">
        

        
            The St. Louis American Weekly Update - 9/23/21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-2fa0fa96-1b59-11ec-9446-df84936c811a" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-video">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2fa0fa96-1b59-11ec-9446-df84936c811a media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/earl-on-sports---9-23-21/video_2fa0fa96-1b59-11ec-9446-df84936c811a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Earl On Sports - 9/23/21"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?resize=480%2C360 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/video" class="tnt-section-tag">Video</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/video/earl-on-sports---9-23-21/video_2fa0fa96-1b59-11ec-9446-df84936c811a.html" class="tnt-asset-link">
        

        
            Earl On Sports - 9/23/21</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-967cb5e6-170a-11ec-8dd3-83f5e1a5a05d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-967cb5e6-170a-11ec-8dd3-83f5e1a5a05d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/jaheim-arrested-for-starvation-animal-neglect/article_967cb5e6-170a-11ec-8dd3-83f5e1a5a05d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jaheim arrested for starvation, animal neglect"
                            class="img-responsive lazyload full default"
                            width="367"
                            height="275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/98/098223a0-170b-11ec-9838-a32c522932b7/614371476e61b.image.jpg?crop=367%2C275%2C3%2C21&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/98/098223a0-170b-11ec-9838-a32c522932b7/614371476e61b.image.jpg?crop=367%2C275%2C3%2C21&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/98/098223a0-170b-11ec-9838-a32c522932b7/614371476e61b.image.jpg?crop=367%2C275%2C3%2C21&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/98/098223a0-170b-11ec-9838-a32c522932b7/614371476e61b.image.jpg?crop=367%2C275%2C3%2C21&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/98/098223a0-170b-11ec-9838-a32c522932b7/614371476e61b.image.jpg?crop=367%2C275%2C3%2C21&resize=367%2C275&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/jaheim-arrested-for-starvation-animal-neglect/article_967cb5e6-170a-11ec-8dd3-83f5e1a5a05d.html" class="tnt-asset-link">
        

        
            Jaheim arrested for starvation, animal neglect</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-b2e84772-1674-11ec-b327-1bfa7209ae3c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2e84772-1674-11ec-b327-1bfa7209ae3c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/zendaya-aspires-to-direct-black-women-led-movies/article_b2e84772-1674-11ec-b327-1bfa7209ae3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Zendaya aspires to direct Black Women-led movies"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/03/403f6380-1675-11ec-9809-7778ac9b6b22/6142759a876fc.image.jpg?crop=200%2C150%2C0%2C6&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/03/403f6380-1675-11ec-9809-7778ac9b6b22/6142759a876fc.image.jpg?crop=200%2C150%2C0%2C6&resize=200%2C150&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/zendaya-aspires-to-direct-black-women-led-movies/article_b2e84772-1674-11ec-b327-1bfa7209ae3c.html" class="tnt-asset-link">
        

        
            Zendaya aspires to direct Black Women-led movies</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1229508" class="tncms-block card-grid-increase-max-height"><section id="block-1229508" class="block emphasis-h4   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1229508-91277bd4-f3ad-11ea-a427-73ec54aed69f" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-partyline-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91277bd4-f3ad-11ea-a427-73ec54aed69f media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/partyline_gallery/partyline-gallery-september-10-2020/collection_91277bd4-f3ad-11ea-a427-73ec54aed69f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Partyline Gallery September 10, 2020"
                            class="img-responsive lazyload full default"
                            width="1570"
                            height="883"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9b/39b1015c-f3af-11ea-a838-5753a9d8b84e/5f5a9ef217f40.image.jpg?resize=1570%2C883 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/partyline_gallery/partyline-gallery-september-10-2020/collection_91277bd4-f3ad-11ea-a427-73ec54aed69f.html" class="tnt-asset-link">
        

        
            Partyline Gallery September 10, 2020</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1229358" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/arts_and_entertainment/hot_sheet/comedian-and-actor-aj-johnson-dead-at-55/article_ca92e626-1ca9-11ec-a1ff-2bce3d554880.html">Comedian and actor AJ Johnson dead at 55</a></li><li><a href="/sports/national_sports/simone-biles-boyfriend-cut-by-texans/article_991e9554-0ab1-11ec-a660-439f38d98d1f.html">Simone Biles' boyfriend cut by Texans</a></li><li><a href="/news/parkway-central-students-stage-walkout-over-racist-graffiti/article_c6192c78-1c9e-11ec-acfd-aff2fcaee1cd.html">Parkway Central students stage walkout over racist graffiti</a></li><li><a href="/arts_and_entertainment/hot_sheet/nelly-debuts-his-burger-king-combo-meal/article_e558ea42-1672-11ec-9327-53faf8200064.html">Nelly debuts his Burger King combo meal</a></li><li><a href="/news/columnists/guest_columnists/homer-g-phillips-hospital-was-no-3-bed-urgent-care-clinic/article_ae5d65c6-165a-11ec-afa2-7bf200d9a216.html">Homer G. Phillips Hospital was no 3-bed urgent care clinic</a></li><li><a href="/news/local_news/creve-coeur-park-renamed-in-honor-of-pioneering-black-doctor/article_e88f81e4-1ca3-11ec-9dfa-5b38fe372660.html">Creve Coeur park renamed in honor of pioneering Black doctor</a></li><li><a href="/business/business_news/ben-jerry-s-new-flavor-supports-bush-s-people-s-response-act/article_430a46ba-1d56-11ec-afd2-7b3aa86a1d77.html">Ben & Jerry’s new flavor supports Bush’s ‘People’s Response Act’</a></li><li><a href="/arts_and_entertainment/hot_sheet/love-potentially-in-the-air-for-diddy-joie-chavis/article_cdae1984-1673-11ec-8440-b7ef816afcf3.html">Love potentially in the air for Diddy, Joie Chavis</a></li><li><a href="/arts_and_entertainment/hot_sheet/sarah-dash-a-founding-member-of-labelle-dies-at-76/article_15c36a66-1ca6-11ec-830d-47b28cdbc9c2.html">Sarah Dash, a founding member of Labelle, dies at 76</a></li><li><a href="/news/state-rep-collins-calls-use-of-homer-g-phillips-slap-in-the-face/article_039ef268-1c9e-11ec-9fe8-cfb8d18d2e05.html">State Rep. Collins calls use of Homer G. Phillips ‘slap in the face’</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/housing/attention-private-bath-kitchen/image_6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ATTENTION!  PRIVATE BATH &amp; KITCHEN"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=310%2C310&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/notice/waiting-list/image_8c56b028-1721-11ec-b876-6fa5b288f3b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Waiting List"
                            class="img-responsive lazyload full default"
                            width="689"
                            height="689"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/8/c5/8c56b028-1721-11ec-b876-6fa5b288f3b1/6143964bb7387.image.png?crop=689%2C689%2C0%2C116&resize=689%2C689&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/notice/crown-center-for-senior-living/image_74c8d1f4-1724-11ec-8b09-ab408d1a95f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crown Center for Senior Living"
                            class="img-responsive lazyload full default"
                            width="687"
                            height="687"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/7/4c/74c8d1f4-1724-11ec-8b09-ab408d1a95f3/61439b2cb0b98.image.png?crop=687%2C687%2C0%2C267&resize=687%2C687&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dreaming-zenzile/video_b6aea742-1a49-11ec-becd-7f475974a135.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dreaming Zenzile"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/6a/b6aea742-1a49-11ec-becd-7f475974a135/6148e24e4f1dd.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/earl-on-sports---9-23-21/video_2fa0fa96-1b59-11ec-9446-df84936c811a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Earl On Sports - 9/23/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/fa/2fa0fa96-1b59-11ec-9446-df84936c811a/614aa9b4f08e6.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/the-st-louis-american-weekly-update---9-23-21/video_6fa0b73a-1c85-11ec-9b23-73ef96d4ec56.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The St. Louis American Weekly Update - 9/23/21"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fa/6fa0b73a-1c85-11ec-9b23-73ef96d4ec56/614ca174def0a.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rep-bush-calls-for-reproductive-rights-and-abolition-of-jim-crow-filibuster-on-sept-9/video_564323ac-1462-11ec-95ff-b7acbb3cbc17.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Bush calls for reproductive rights and abolition of 'Jim Crow' filibuster on Sept. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/64/564323ac-1462-11ec-95ff-b7acbb3cbc17/613efb1251707.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/earl-on-sports---9-16-21/video_d3268c3e-1673-11ec-805a-6bf5a04722ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Earl On Sports - 9/16/21"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/32/d3268c3e-1673-11ec-805a-6bf5a04722ea/614272e553790.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/32/d3268c3e-1673-11ec-805a-6bf5a04722ea/614272e553790.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/32/d3268c3e-1673-11ec-805a-6bf5a04722ea/614272e553790.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/32/d3268c3e-1673-11ec-805a-6bf5a04722ea/614272e553790.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/32/d3268c3e-1673-11ec-805a-6bf5a04722ea/614272e553790.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1229358" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/this-weeks-photos-sep-23-2021/collection_8c7783ec-1c81-11ec-98bf-2fe2b1571fbd.html">This Week's Photos: Sep. 23, 2021</a></li><li><a href="/gallery/this-weeks-photos-sep-16-2021/collection_54641194-1b16-11ec-b35d-9f1e82ad0731.html">This Week's Photos: Sep. 16, 2021</a></li><li><a href="/gallery/this-weeks-photos-sep-9-2021/collection_8221f122-1c7f-11ec-b036-f34b36d9fb34.html">This Week's Photos: Sep. 9, 2021</a></li><li><a href="/gallery/this-weeks-photos-sep-2-2021/collection_66d14984-1c7c-11ec-beda-bb1f1d03c0b0.html">This Week's Photos: Sep. 2, 2021</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1229271" class="tncms-block"><section id="block-1229271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1229271 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.stlamerican.com/news/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-812d8276-171c-11ec-b534-17269322a11e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-812d8276-171c-11ec-b534-17269322a11e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-harold-edward-gaskin/article_812d8276-171c-11ec-b534-17269322a11e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Harold Edward Gaskin"
                            class="img-responsive lazyload full default"
                            width="1223"
                            height="1223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/12/812d8276-171c-11ec-b534-17269322a11e/61438f34ea38d.preview.jpg?resize=1223%2C1223 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-harold-edward-gaskin/article_812d8276-171c-11ec-b534-17269322a11e.html" class="tnt-asset-link">
        

        
            In Loving Memory of Harold Edward Gaskin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-1094ba3e-0678-11ec-985e-1f51ca6708d0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1094ba3e-0678-11ec-985e-1f51ca6708d0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-dorothy-richardson/article_1094ba3e-0678-11ec-985e-1f51ca6708d0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Dorothy Richardson"
                            class="img-responsive lazyload full default"
                            width="453"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/f1/1f1e0cc2-0678-11ec-bd1e-c7bf3f10d585/6127a2b8a0591.image.jpg?crop=453%2C453%2C0%2C0&resize=453%2C453&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-dorothy-richardson/article_1094ba3e-0678-11ec-985e-1f51ca6708d0.html" class="tnt-asset-link">
        

        
            In Loving Memory of Dorothy Richardson</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-0aba365e-0130-11ec-85a4-a704360dec5e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0aba365e-0130-11ec-85a4-a704360dec5e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-lois-jean-turner/article_0aba365e-0130-11ec-85a4-a704360dec5e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Lois Jean Turner"
                            class="img-responsive lazyload full default"
                            width="1334"
                            height="1334"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/01/7015048e-0130-11ec-b02a-aff5cba46424/611ec66d5c206.image.jpg?crop=1334%2C1334%2C0%2C110&resize=1334%2C1334&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-lois-jean-turner/article_0aba365e-0130-11ec-85a4-a704360dec5e.html" class="tnt-asset-link">
        

        
            In Loving Memory of Lois Jean Turner</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1229271-2f2442fe-f6f0-11eb-ba04-c769893de6af" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2f2442fe-f6f0-11eb-ba04-c769893de6af media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-deborah-w-anderson/article_2f2442fe-f6f0-11eb-ba04-c769893de6af.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Deborah W. Anderson"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/82/4823c8f6-f6f0-11eb-bb94-e3aebc2f73c3/610d93cc49367.image.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-deborah-w-anderson/article_2f2442fe-f6f0-11eb-ba04-c769893de6af.html" class="tnt-asset-link">
        

        
            In Loving Memory of Deborah W. Anderson</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1254862" class="tncms-block"><section id="block-1254862" class="block emphasis-h3   " ><div id="html-asset-1254862">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStLouisAmerican%2F&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" align="center" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884801" class="tncms-block"><section id="block-1884801" class="block emphasis-h3   " ><div id="evvnt-calendar-1884801"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884801();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-health-matters"  href="/your_health_matters/"  tabindex="0">
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salute-to-excellence"  href="/salute_to_excellence/"  tabindex="0">
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-ads"    tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e672e092-1fd5-11ec-a6da-e3fe4d5f6f8a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national_news", "arts_and_entertainment/living_it", "entertainment/living_it"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["count", "r. kelly", "racketeering", "crime", "criminal law", "law", "predator", "sex trafficking", "jury", "superstar"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Count','Engage:R. Kelly','Engage:Racketeering','Engage:Crime','Engage:Criminal Law','Engage:Law','Engage:Predator','Engage:Sex Trafficking','Engage:Jury','Engage:Superstar'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884801() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stlamerican.com",
            discovery: {
                element: "#evvnt-calendar-1884801",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Louis American",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>