
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.stlamerican.com/content/tncms/live/" />
<meta name="keywords" content="george floyd, police, racism, medicine, politics, weaponry, disease, pandemic, tear gas, violence" />
<meta name="news_keywords" content="george floyd, police, racism, medicine, politics, weaponry, disease, pandemic, tear gas, violence" />
<meta name="description" content="In Minneapolis, an African American man, George Floyd, was killed by police, resulting in the firing of four officers. George Floyd&rsquo;s death comes on the same day that a white" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=555%2C390" />
<meta property="og:image:width" content="555" />
<meta property="og:image:height" content="390" />
<meta property="og:title" content="Racism is our underlying disease" />
<meta property="og:description" content="In Minneapolis, an African American man, George Floyd, was killed by police, resulting in the firing of four officers. George Floyd&rsquo;s death comes on the same day that a white" />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="Letters to the Editor" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/reader_interaction\/letters_to_the_editor","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff","app":"editorial"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1591241723"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1591162523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1580494041"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1591026098"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1580494016"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519925374"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1591205099"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1590314464"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1555005642"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1587399557"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1590686778"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Racism is our underlying disease | Letters to the Editor | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Racism is our underlying disease | Letters to the Editor | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=reader_interaction/letters_to_the_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ade4007e-a5bc-11ea-bd15-bb24e2a04eff section-reader-interactionsection-letters-to-the-editor type-article infinity-disabled" data-path="/reader_interaction/letters_to_the_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Freader_interaction%2Fletters_to_the_editor&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=300&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=ade4007e-a5bc-11ea-bd15-bb24e2a04eff&tncms.asset.app=editorial&tncms.google.ua=UA-17143172-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/submissions/"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national_news/"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/religion/local_religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a href="/black_history/"  class="nav-link tnt-section-black-history">Black History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/your_health_matters/covid_19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/news/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/news/political_eye/"  class="nav-link tnt-section-political-eye">Political Eye</a>
                                </li><li>
                                    <a href="/reader_interaction/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/religion/inspirational_message/"  class="nav-link tnt-section-inspirational-message">Inspirational Message</a>
                                </li><li>
                                    <a href="/news/columnists/homegrown_black_males/"  class="nav-link tnt-section-homegrown-black-males">Homegrown Black Males</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/living_it/"  class="nav-link tnt-section-living-it">Living It</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a href="/entertainment/hot_sheet/"  class="nav-link tnt-section-hot-sheet">Hot Sheet</a>
                                </li><li>
                                    <a href="/entertainment/partyline/"  class="nav-link tnt-section-partyline">Partyline</a>
                                </li><li>
                                    <a href="/partyline_gallery/"  class="nav-link tnt-section-partyline-gallery">Partyline Gallery</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/your_health_matters/health_news/"  class="nav-link tnt-section-your-health-matters">Your Health Matters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/business"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/business/people_on_the_move/"  class="nav-link tnt-section-people-on-the-move">People on the Move</a>
                                </li><li>
                                    <a href="/business/personal_finance/"  class="nav-link tnt-section-personal-finance">Personal Finance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/sports_galleries/"  class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/salute_to_excellence/about_the_salute/"  class="nav-link tnt-section-salute-to-excellence">Salute to Excellence</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/salute_to_excellence/stl_american_foundation/"  class="nav-link tnt-section-st-louis-american-foundation">St. Louis American Foundation</a>
                                </li><li>
                                    <a href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education">Newspaper In Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/video"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="http://www.stlamerican.com/eedition/page-y/page_56f20365-a275-556e-9577-fe015c8a7a33.html"  target="_blank" rel="noopener" class="nav-link tnt-section-diversity">Diversity</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/graduates/"  class="nav-link tnt-section-congrats-to-the-graduates">Congrats to the Graduates</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about_us.html"  class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/90th_anniversary/"  class="nav-link tnt-section-90th-anniversary">90th Anniversary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229285').submit();
        return false;
    });

    $('#site-search-1229285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity-section"  href="/diversity/" >
                    <span class="nav-label">Diversity Section</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-louis-american-foundation"  href="/salute_to_excellence/stl_american_foundation/" >
                    <span class="nav-label">St. Louis American Foundation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2020-editorial-calendar"  href="http://www.stlamerican.com/content/tncms/assets/v3/editorial/9/e3/9e323d00-49f8-11ea-8ec5-2368172c78bc/5e3de3c1d07f2.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Editorial Calendar</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1229288" class="tncms-block"><div id="user-controls-1229288" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229288').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229288').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229288"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1229290" class="tncms-block"><div id="weather-1229290" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=63103" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="63103"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1229290 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Louis, MO
                                
                                 <small>(63103)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Variably cloudy with scattered thunderstorms. A few storms may be severe. Low 69F. Winds WSW at 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Variably cloudy with scattered thunderstorms. A few storms may be severe. Low 69F. Winds WSW at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2020 @ 10:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=63103"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229283').submit();
        return false;
    });

    $('#site-search-1229283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/submissions/" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national_news/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/local_religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-black-history"  href="/black_history/" >
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/your_health_matters/covid_19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/columnists/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/news/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/news/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-political-eye"  href="/news/political_eye/" >
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-inspirational-message"  href="/religion/inspirational_message/" >
                    <span class="nav-label">Inspirational Message</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homegrown-black-males"  href="/news/columnists/homegrown_black_males/" >
                    <span class="nav-label">Homegrown Black Males</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-living-it"  href="/entertainment/living_it/" >
                    <span class="nav-label">Living It</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hot-sheet"  href="/entertainment/hot_sheet/" >
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link  tnt-section-partyline"  href="/entertainment/partyline/" >
                    <span class="nav-label">Partyline</span>
                </a></li><li>
                <a class="nav-link  tnt-section-partyline-gallery"  href="/partyline_gallery/" >
                    <span class="nav-label">Partyline Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/your_health_matters/health_news/" >
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-your-health-matters"  href="/your_health_matters/health_news/" >
                    <span class="nav-label">Your Health Matters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business-news"  href="/business" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-people-on-the-move"  href="/business/people_on_the_move/" >
                    <span class="nav-label">People on the Move</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal-finance"  href="/business/personal_finance/" >
                    <span class="nav-label">Personal Finance</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columnists"  href="/sports/sports_columnists/" >
                    <span class="nav-label">Sports Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/local_college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athletes of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-photos"  href="/sports/sports_galleries/" >
                    <span class="nav-label">Sports Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-salute-to-excellence"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/salute_to_excellence/about_the_salute/" >
                    <span class="nav-label">Salute to Excellence</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-st-louis-american-foundation"  href="/salute_to_excellence/stl_american_foundation/" >
                    <span class="nav-label">St. Louis American Foundation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-gala"  href="/salute_to_excellence/education_gala/" >
                    <span class="nav-label">Education Gala</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-luncheon"  href="/salute_to_excellence/business_luncheon/" >
                    <span class="nav-label">Business Luncheon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-healthcare-luncheon"  href="/salute_to_excellence/healthcare_luncheon/" >
                    <span class="nav-label">Healthcare Luncheon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-young-leaders-reception"  href="/salute_to_excellence/young_leaders/" >
                    <span class="nav-label">Young Leaders Reception</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/" >
                    <span class="nav-label">Newspaper In Education</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/" >
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/" >
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/" >
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-video"  href="/video" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversity"  href="http://www.stlamerican.com/eedition/page-y/page_56f20365-a275-556e-9577-fe015c8a7a33.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Diversity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-congrats-to-the-graduates"  href="/graduates/" >
                    <span class="nav-label">Congrats to the Graduates</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about_us.html" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-history-today"  href="/site/history.html" >
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awards"  href="/site/awards.html" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-distribution"  href="/site/circulation.html" >
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-90th-anniversary"  href="/90th_anniversary/" >
                    <span class="nav-label">90th Anniversary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/help/contact_us/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-listings"  href="/classifieds_new/" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds_new/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rentals"  href="/classifieds_new/housing/rent/" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/classifieds_new/vehicle/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds_new/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bidsproposals"  href="/classifieds_new/community/" >
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1229207" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ab10af4e-e276-11e6-9015-73790ee0e752" class="modal fullscreen in modal-image image-default modal-ab10af4e-e276-11e6-9015-73790ee0e752" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=400%2C281 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=540%2C379 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=555%2C390 750w"
                    sizes="100vw"
                    width="555"
                    height="390"
                    alt="Letters to the Editor"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab10af4e-e276-11e6-9015-73790ee0e752" data-target=".caption-inner-modal-image-ab10af4e-e276-11e6-9015-73790ee0e752">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab10af4e-e276-11e6-9015-73790ee0e752 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fletters-to-the-editor%2Fimage_ab10af4e-e276-11e6-9015-73790ee0e752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reader_interaction/letters_to_the_editor/letters-to-the-editor/image_ab10af4e-e276-11e6-9015-73790ee0e752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letters%20to%20the%20Editor&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fletters-to-the-editor%2Fimage_ab10af4e-e276-11e6-9015-73790ee0e752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reader_interaction/letters_to_the_editor/letters-to-the-editor/image_ab10af4e-e276-11e6-9015-73790ee0e752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/reader_interaction/letters_to_the_editor/letters-to-the-editor/image_ab10af4e-e276-11e6-9015-73790ee0e752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reader_interaction/letters_to_the_editor/letters-to-the-editor/image_ab10af4e-e276-11e6-9015-73790ee0e752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/ab10af4e-e276-11e6-9015-73790ee0e752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Letters%20to%20the%20Editor&body=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fletters-to-the-editor%2Fimage_ab10af4e-e276-11e6-9015-73790ee0e752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reader_interaction/letters_to_the_editor/letters-to-the-editor/image_ab10af4e-e276-11e6-9015-73790ee0e752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab10af4e-e276-11e6-9015-73790ee0e752"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab10af4e-e276-11e6-9015-73790ee0e752-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab10af4e-e276-11e6-9015-73790ee0e752" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab10af4e-e276-11e6-9015-73790ee0e752" class="save-list-ab10af4e-e276-11e6-9015-73790ee0e752-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab10af4e-e276-11e6-9015-73790ee0e752" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab10af4e-e276-11e6-9015-73790ee0e752 img { max-height: 390px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="asset article-default"  data-url="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=555%2C390">
            <meta itemprop="width" content="555">
            <meta itemprop="height" content="390">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=ade4007e-a5bc-11ea-bd15-bb24e2a04eff&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="asset-paging">
                <div id="paging-prev-ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="paging-link prev offset"></div>
                <div id="paging-next-ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Racism is our underlying disease
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-06-03T17:07:00-05:00" class="tnt-date asset-date text-muted">
            Jun 3, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-03T17:07:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-03T17:07:00-05:00">
    <meta itemprop="datePublished" content="2020-06-03T17:07:00-05:00">
    <meta itemprop="dateModified" content="2020-06-03T17:07:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racism%20is%20our%20underlying%20disease&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Racism%20is%20our%20underlying%20disease&body=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            




<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab10af4e-e276-11e6-9015-73790ee0e752" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab10af4e-e276-11e6-9015-73790ee0e752" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="555">
            <meta itemprop="height" content="390">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=400%2C281"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=200%2C141 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=300%2C211 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=400%2C281 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=540%2C379 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/b1/ab10af4e-e276-11e6-9015-73790ee0e752/5887be24c7f19.image.jpg?resize=555%2C390 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="555"
                    height="390"
                    alt="Letters to the Editor"
                    class="img-responsive full tnt-restrict-img-ab10af4e-e276-11e6-9015-73790ee0e752" />
            </div><style>
                .tnt-restrict-img-ab10af4e-e276-11e6-9015-73790ee0e752 {
                    max-width: 555px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racism%20is%20our%20underlying%20disease&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Racism%20is%20our%20underlying%20disease&body=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ade4007e-a5bc-11ea-bd15-bb24e2a04eff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="save-list-ade4007e-a5bc-11ea-bd15-bb24e2a04eff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">In Minneapolis, an African American man, George Floyd, was killed by police, resulting in the firing of four officers. George Floyd’s death comes on the same day that a white woman in New York threatened an African-American birdwatcher by calling the police and invoking his race. The following day, black people protesting the brutal murder of Mr. Floyd were assaulted with police tear gas and rubber bullets. This police violence stands in sharp contrast to the images of police standing calmly while mostly white protestors—some of whom were carrying weapons—demonstrated for the reopening of businesses. </p><p dir="ltr"><span>These instances of overt violence toward African Americans come while we too are navigating a pandemic that disproportionately threatens our health as well as our safety. </span></p><p dir="ltr"><span>Racism is our underlying disease. How is that you can put your knee on a fellow human being’s neck and listen to him beg for air and just sit there? How is that you can call the police and weaponize the words “African-American male,” knowing that could very well lead to someone’s death? How is it that, despite knowing black people are dying at higher rates from COVID-19, more testing and resources aren’t deployed immediately to those communities? </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Black people will remain resilient, but this can’t be our fight alone. It must be a collective fight where white Americans join us in fighting for real freedom. We will continue to find joy. We will continue to speak out against injustice. We will continue to fight white supremacy. Join us.</span></p><p><span><span> </span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Danyelle Solomon, vice president of Race and Ethnicity Policy </span></p><p dir="ltr"><span>Center for American Progress</span></p><p dir="ltr"><span>Washington, D.C.</span></p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ade4007e-a5bc-11ea-bd15-bb24e2a04eff logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" method="post" action="/tncms/counter/editorial/ade4007e-a5bc-11ea-bd15-bb24e2a04eff/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Racism%20is%20our%20underlying%20disease&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Racism%20is%20our%20underlying%20disease&body=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade4007e-a5bc-11ea-bd15-bb24e2a04eff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ade4007e-a5bc-11ea-bd15-bb24e2a04eff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" class="save-list-ade4007e-a5bc-11ea-bd15-bb24e2a04eff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" >George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" >Police</a>
            </li> <li>
                <a href="/search/?k=%22racism%22#tncms-source=keyword" class="tag-racism label label-default" >Racism</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" >Medicine</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" >Politics</a>
            </li> <li>
                <a href="/search/?k=%22weaponry%22#tncms-source=keyword" class="tag-weaponry label label-default" >Weaponry</a>
            </li> <li>
                <a href="/search/?k=%22disease%22#tncms-source=keyword" class="tag-disease label label-default" >Disease</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22#tncms-source=keyword" class="tag-pandemic label label-default" >Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22tear%20gas%22#tncms-source=keyword" class="tag-tear-gas label label-default" >Tear Gas</a>
            </li> <li>
                <a href="/search/?k=%22violence%22#tncms-source=keyword" class="tag-violence label label-default" >Violence</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1683405" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="1274c05b-b419-44ed-8627-2fd37cf42372"></script></div><div id="tncms-block-1683403" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "stlamerican.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/reader_interaction/letters_to_the_editor/racism-is-our-underlying-disease/article_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ade4007e-a5bc-11ea-bd15-bb24e2a04eff" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Freader_interaction%2Fletters_to_the_editor%2Fracism-is-our-underlying-disease%2Farticle_ade4007e-a5bc-11ea-bd15-bb24e2a04eff.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-bc4fb328-a5ea-11ea-a75d-5b06c1250b75" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/city-of-st-louis-crests-2-000-covid-19-cases-on-june-3/article_bc4fb328-a5ea-11ea-a75d-5b06c1250b75.html" class="tnt-asset-link">
        

        
            City of St. Louis crests 2,000 COVID-19 cases  on June 3</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-8e8531b8-a5e3-11ea-8bc0-c7ac88df3acd" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e8531b8-a5e3-11ea-8bc0-c7ac88df3acd media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/ferguson-activist-charged-with-inciting-a-riot-via-facebook-posts/article_8e8531b8-a5e3-11ea-8bc0-c7ac88df3acd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ferguson activist charged with inciting a riot via Facebook posts"
                            class="img-responsive lazyload full"
                            width="452"
                            height="339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/55/9556d540-a39b-11ea-a521-8b4a7dfd5c6d/5ed4465caa05d.image.png?crop=452%2C339%2C0%2C159&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/55/9556d540-a39b-11ea-a521-8b4a7dfd5c6d/5ed4465caa05d.image.png?crop=452%2C339%2C0%2C159&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/55/9556d540-a39b-11ea-a521-8b4a7dfd5c6d/5ed4465caa05d.image.png?crop=452%2C339%2C0%2C159&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/55/9556d540-a39b-11ea-a521-8b4a7dfd5c6d/5ed4465caa05d.image.png?crop=452%2C339%2C0%2C159&resize=452%2C339&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/ferguson-activist-charged-with-inciting-a-riot-via-facebook-posts/article_8e8531b8-a5e3-11ea-8bc0-c7ac88df3acd.html" class="tnt-asset-link">
        

        
            Ferguson activist charged with inciting a riot via Facebook posts</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-eabf44b0-a5e2-11ea-9ec6-433ae7027f9a" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/obs-and-mo-cure-prison-families-project-connects-families-during-covid-19/article_eabf44b0-a5e2-11ea-9ec6-433ae7027f9a.html" class="tnt-asset-link">
        

        
            OBS and MO CURE Prison Families Project connects families during COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-ffd188a6-a5e0-11ea-8a1d-bf7146b55402" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ffd188a6-a5e0-11ea-8a1d-bf7146b55402 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/county-city-libraries-offering-limited-services/article_ffd188a6-a5e0-11ea-8a1d-bf7146b55402.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="County, city libraries offering limited services"
                            class="img-responsive lazyload full"
                            width="749"
                            height="562"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/04/804967dc-42dc-11ea-876b-6fb83f925d46/5e31f60cd9357.image.jpg?crop=749%2C562%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/04/804967dc-42dc-11ea-876b-6fb83f925d46/5e31f60cd9357.image.jpg?crop=749%2C562%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/04/804967dc-42dc-11ea-876b-6fb83f925d46/5e31f60cd9357.image.jpg?crop=749%2C562%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/04/804967dc-42dc-11ea-876b-6fb83f925d46/5e31f60cd9357.image.jpg?crop=749%2C562%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/04/804967dc-42dc-11ea-876b-6fb83f925d46/5e31f60cd9357.image.jpg?crop=749%2C562%2C0%2C0&resize=749%2C562&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/county-city-libraries-offering-limited-services/article_ffd188a6-a5e0-11ea-8a1d-bf7146b55402.html" class="tnt-asset-link">
        

        
            County, city libraries offering limited services</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-f3027598-a5d3-11ea-aa3b-377c05d00136" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3027598-a5d3-11ea-aa3b-377c05d00136 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/other-officers-on-the-scene-of-george-floyd-killing-charged-murder-charges-upgraded-for-derek/article_f3027598-a5d3-11ea-aa3b-377c05d00136.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Other officers on the scene of George Floyd killing charged, murder charges upgraded for Derek Chauvin"
                            class="img-responsive lazyload full"
                            width="875"
                            height="656"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/00/c00e3e50-a1d3-11ea-bc92-c34cb1384ad6/5ed149971004c.image.jpg?crop=875%2C656%2C43%2C0&resize=875%2C656&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/other-officers-on-the-scene-of-george-floyd-killing-charged-murder-charges-upgraded-for-derek/article_f3027598-a5d3-11ea-aa3b-377c05d00136.html" class="tnt-asset-link">
        

        
            Other officers on the scene of George Floyd killing charged, murder charges upgraded for Derek Chauvin</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-f3109070-a5cd-11ea-91c9-8363e32923f1" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/medicaid-expansion-stays-on-the-august-4-primary-ballot/article_f3109070-a5cd-11ea-91c9-8363e32923f1.html" class="tnt-asset-link">
        

        
            Medicaid expansion stays on the August 4 primary ballot</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-d19c82d0-a5b6-11ea-9a20-83e78496ccea" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-living-it">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d19c82d0-a5b6-11ea-9a20-83e78496ccea media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/living_it/missouri-historical-society-plans-to-open-its-three-buildings-on-june-20/article_d19c82d0-a5b6-11ea-9a20-83e78496ccea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Missouri Historical Society plans to open its three buildings on June 20"
                            class="img-responsive lazyload full"
                            width="319"
                            height="239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/7f/67f26942-f38a-11e8-85c6-f38061349dc4/5bff62f195584.image.png?crop=319%2C239%2C65%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/7f/67f26942-f38a-11e8-85c6-f38061349dc4/5bff62f195584.image.png?crop=319%2C239%2C65%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/7f/67f26942-f38a-11e8-85c6-f38061349dc4/5bff62f195584.image.png?crop=319%2C239%2C65%2C0&resize=319%2C239&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/entertainment/living_it" class="tnt-section-tag">Living It</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/living_it/missouri-historical-society-plans-to-open-its-three-buildings-on-june-20/article_d19c82d0-a5b6-11ea-9a20-83e78496ccea.html" class="tnt-asset-link">
        

        
            Missouri Historical Society plans to open its three buildings on June 20</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1229336" class="tncms-block"><section id="block-1229336" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1229336 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.stlamerican.com/submissions/?mode=letters">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="http://www.stlamerican.com/submissions/?mode=letters">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1229358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/ferguson-protestor-arrested-at-his-home-upon-returning-from-minneapolis-for-minor-traffic-violation/article_489e2f5a-a39b-11ea-b58c-17494567a25a.html">Ferguson protestor arrested at his home upon returning from Minneapolis for minor traffic violation</a></li><li><a href="/news/local_news/from-jennings-to-harvard-malik-sediqzad-will-study-architecture-at-ivy-league-school/article_9ce11bc4-a06f-11ea-8bfd-cbecdb37366b.html">From Jennings to Harvard: Malik Sediqzad will study architecture at Ivy League school</a></li><li><a href="/news/local_news/brittany-packnett-cunningham-accused-fox-news-reporter-leland-vittert-of-harassing-and-spitting-at-her/article_f8eea402-a382-11ea-b168-f7923b86e3ba.html">Brittany Packnett Cunningham accused Fox News reporter Leland Vittert of harassing and spitting at her</a></li><li><a href="/news/local_news/update-ferguson-activist-mike-avery-charged-with-inciting-riot-in-minneapolis/article_82fdf4c6-a451-11ea-ae25-cff3d9739e59.html">Update:Ferguson activist Mike Avery charged with inciting riot in Minneapolis</a></li><li><a href="/news/local_news/mayor-sets-curfew-for-city-of-st-louis-black-officers-mourn-passing-of-retired-police/article_677f848c-a503-11ea-80e1-ff2b1505907f.html">Mayor sets curfew for City of St. Louis, black officers mourn passing of retired police chief David Dorn</a></li><li><a href="/sports/sports_columnists/inside_sports/it-runs-in-the-family/article_9f583cd2-a09e-11ea-bb7a-bf89d70f9ff2.html">It runs in the family</a></li><li><a href="/news/columnists/guest_columnists/trump-s-whispers-and-the-killing-of-george-floyd/article_2c72d982-a109-11ea-83b5-6357fc473a44.html">Trump’s whispers and the killing of George Floyd</a></li><li><a href="/news/local_news/galloway-says-police-should-be-held-accountable-for-killing-george-floyd/article_83cb0ade-a1da-11ea-8eba-6f84ef106766.html">Galloway says police ‘should be held accountable’ for killing George Floyd</a></li><li><a href="/news/local_news/protests-move-to-st-louis-county-as-demonstrations-continue-for-second-day-parson-declares-state/article_9074489e-a302-11ea-bf08-9bff76265207.html">Protests move to St. Louis County as demonstrations continue for second day, Parson declares state of emergency</a></li><li><a href="/news/local_news/st-louis-police-will-handle-exemptions-to-curfew-violations-on-case-by-case-basis/article_049c2186-a526-11ea-ac92-dfa7c3f08f2a.html">St. Louis police will handle exemptions to curfew violations on ‘case by case basis’</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/former-moline-acres-police-chief-david-dorn/image_f1d1cf50-a503-11ea-8b0c-0bde2b5db3de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Moline Acres Police Chief David Dorn"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/1d/f1d1cf50-a503-11ea-8b0c-0bde2b5db3de/5ed6a31d9ec1c.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/brittany-packnett-cunningham/image_89e04fec-a383-11ea-a535-f78698b2ccb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brittany Packnett Cunningham"
                            class="img-responsive lazyload full"
                            width="1386"
                            height="1386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/9e/89e04fec-a383-11ea-a535-f78698b2ccb6/5ed41e130f014.image.jpg?crop=1386%2C1386%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/malik-sediqzad/image_e8046ae0-a072-11ea-b7af-0ba0a60c0631.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Malik Sediqzad"
                            class="img-responsive lazyload full"
                            width="638"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/80/e8046ae0-a072-11ea-b7af-0ba0a60c0631/5ecefa55925e6.image.jpg?crop=638%2C638%2C1%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/proposals/advertisement-for-proposals---st-louis-mls-stadium/image_a9580570-a10a-11ea-a5b0-27509185d620.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Advertisement for Proposals - St. Louis MLS Stadium"
                            class="img-responsive lazyload full"
                            width="312"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/a/95/a9580570-a10a-11ea-a5b0-27509185d620/5ecff81fa6276.preview.jpg?crop=312%2C312%2C0%2C224&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/job/education/special-school-district/image_04bdfb4c-1144-11ea-a666-d755243d761c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Special School District"
                            class="img-responsive lazyload full"
                            width="570"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/0/4b/04bdfb4c-1144-11ea-a666-d755243d761c/5ddec0d264dbf.preview.jpg?crop=570%2C570%2C0%2C95&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video/we-will-not-tolerate-jim-crow-policing---marvia-gray-vs-city-of-des/video_970c4a46-9b80-11ea-a023-c361fa2d2081.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="We Will Not Tolerate Jim Crow Policing - Marvia Gray vs. City of Des Peres, Missouri"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/70/970c4a46-9b80-11ea-a023-c361fa2d2081/5ec6ad0fd121d.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video/wisdom-from-state-rep-rasheen-aldridge-jr/video_2954a540-a48e-11ea-94cd-1f6e4ff1b407.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wisdom from state Rep. Rasheen Aldridge Jr."
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/95/2954a540-a48e-11ea-94cd-1f6e4ff1b407/5ed5dd6356261.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video/video-does-the-last-dance-levitate-or-let-us-down/video_e0e53866-9f55-11ea-adcb-d312a990796f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="[VIDEO] Does 'The Last Dance' Levitate or Let Us Down?"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0e/e0e53866-9f55-11ea-adcb-d312a990796f/5ecd2a634e648.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local_news/surveillance-video-from-the-des-peres-sams-club/video_2194fb90-9a28-11ea-a7a2-631ce5f4e320.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surveillance video from the Des Peres Sam's Club"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/19/2194fb90-9a28-11ea-a7a2-631ce5f4e320/5ec46b1647c6e.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video/dream-big/video_f9f7882a-9084-11ea-a146-d38abc302f5c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DREAM BIG"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/f/9f/f9f7882a-9084-11ea-a146-d38abc302f5c/5eb4413a268ac.preview.png?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1229358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/riverview-gardens-celebrates-class-of-2020-with-a-parade/article_ce603cc0-a097-11ea-a2f6-8f61115d0ce3.html">Riverview Gardens celebrates Class of 2020 with a parade</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1229508" class="tncms-block card-grid-increase-max-height"><section id="block-1229508" class="block emphasis-h4   " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1229508-d6cd870c-6f71-11ea-999c-6fb50fcb4f95" class="clearfix card summary has-image image-top inherit  tnt-section-partyline-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d6cd870c-6f71-11ea-999c-6fb50fcb4f95 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/partyline_gallery/partyline-gallery-march-26-2020/collection_d6cd870c-6f71-11ea-999c-6fb50fcb4f95.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Partyline Gallery March 26, 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/0397b71c-6f72-11ea-a328-17dc9d232713/5e7cc2ae85864.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/0397b71c-6f72-11ea-a328-17dc9d232713/5e7cc2ae85864.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/0397b71c-6f72-11ea-a328-17dc9d232713/5e7cc2ae85864.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/0397b71c-6f72-11ea-a328-17dc9d232713/5e7cc2ae85864.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/39/0397b71c-6f72-11ea-a328-17dc9d232713/5e7cc2ae85864.image.jpg?resize=720%2C480 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/partyline_gallery/partyline-gallery-march-26-2020/collection_d6cd870c-6f71-11ea-999c-6fb50fcb4f95.html" class="tnt-asset-link">
        

        
            Partyline Gallery March 26, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1254862" class="tncms-block"><section id="block-1254862" class="block emphasis-h3   " ><div id="html-asset-1254862">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStLouisAmerican%2F&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" align="center" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1256599" class="tncms-block"><section id="block-1256599" class="block emphasis-h3   " ><div id="html-asset-1256599">
            <div class="html-content"><center><a href="https://app.hatchbuck.com/OnlineForm/52660703299" target="_blank"><img src="http://www.stlamerican.com/content/tncms/assets/v3/editorial/7/f4/7f4bd8b4-2e69-11e6-bbd6-a30352aff5c5/5759ab74898ce.image.jpg"></a><br><br></center></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-health-matters"  href="/your_health_matters/" >
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salute-to-excellence"  href="/salute_to_excellence/" >
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/submissions/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-ads"  href="http://www2.stlamerican.com/classifieds/?query=&amp;change_path=%2F&amp;ad_type=display"  target="_blank" rel="noopener">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/reader_interaction\/letters_to_the_editor","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ade4007e-a5bc-11ea-bd15-bb24e2a04eff")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:George Floyd','Engage:Police','Engage:Racism','Engage:Medicine','Engage:Politics','Engage:Weaponry','Engage:Disease','Engage:Pandemic','Engage:Tear Gas','Engage:Violence'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>