
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stlamerican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kevin johnson, law, criminal law, public and administrative law, state supreme court, jackson, stay of execution, sentence, execution, missouri" />
<meta name="news_keywords" content="kevin johnson, law, criminal law, public and administrative law, state supreme court, jackson, stay of execution, sentence, execution, missouri" />
<meta name="description" content="Kevin Johnson was executed on Tuesday night for the July 5, 2005, murder of Kirkwood Police Sgt. Robert McEntee." />
<meta name="author" content="Alvin A. Reid | The St. Louis American" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kevin Johnson executed on Tuesday night" />
<meta property="og:description" content="Kevin Johnson was executed on Tuesday night for the July 5, 2005, murder of Kirkwood Police Sgt. Robert McEntee." />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="Vigil for Kevin Johnson on the night of his execution" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1229289 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1229289 .tn-user-screenname, #user-controls-1229289 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1229289 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1229289 .dropdown-signup { font-size: 12px; } #user-controls-1229289 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1229289 .large-user-avatar { margin-right: 10px; } #user-controls-1229289 .large-user-controls { font-size: 12px; } #user-controls-1229289 .logout-btn { cursor: pointer; } #user-controls-1229289 .login-btn { color: #fff!important; } #block-1229285 .search-spinner { position: absolute; } #block-1229285 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1229285 { margin-bottom: 0; } #site-search-1229285 .site-search-form { padding: 0; } #site-search-1229285 #site-search-1229285-btn { outline: none; } #site-search-1229285 #site-search-1229285-term { border: 0; box-shadow: none; } #site-search-1229285 .site-search-form { box-shadow: none; } #tncms-block-1229280 .tnt-prop-img { max-width: 1035px; } #tncms-block-1878505 .tnt-prop-img { max-width: 740px; } .follow-links-1229286 li { margin-right: 1px; padding: 0; } .follow-links-1229286 li a, .follow-links-1229286 li a:focus, .follow-links-1229286 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1229286 li a:hover { text-decoration: none; } .follow-links-1229286 li a.fb,.follow-links-1229286 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1229286 li a.tw,.follow-links-1229286 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1229286 li a.yt,.follow-links-1229286 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1229286 li a.is,.follow-links-1229286 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1229286 li a.li,.follow-links-1229286 li a.li:hover { color: #fff; background-color: #1B86BC; } #block-1229283 .search-spinner { position: absolute; } #block-1229283 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1229283 { margin-bottom: 0; } #site-search-1229283 .site-search-form { padding: 0; } #site-search-1229283 #site-search-1229283-btn { outline: none; } #site-search-1229283 #site-search-1229283-term { border: 0; box-shadow: none; } #site-search-1229283 .site-search-form { box-shadow: none; } #tncms-block-1229281 .tnt-prop-img { max-width: 300px; } #block-1229358 .most-popular .tab-text { display: none; } #block-1229358 .most-popular .active .tab-text { display: inline; } #tncms-block-1229282 .tnt-prop-img { max-width: 300px; } .follow-links-1229287 li { margin-right: 1px; padding: 0; } .follow-links-1229287 li a, .follow-links-1229287 li a:focus, .follow-links-1229287 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1229287 li a:hover { text-decoration: none; } .follow-links-1229287 li a.fb,.follow-links-1229287 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1229287 li a.tw,.follow-links-1229287 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1229287 li a.yt,.follow-links-1229287 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1229287 li a.is,.follow-links-1229287 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-1229287 li a.li,.follow-links-1229287 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":null},"content":{"id":"5f53ee36-7055-11ed-bb96-7f26c1bcc551","title":"Kevin Johnson executed on Tuesday night","type":"article","published_time":"2022-11-30T14:00:00Z","tags":["kevin johnson","law","criminal law","public and administrative law","state supreme court","jackson","stay of execution","sentence","execution","missouri"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":843},"byline":"Alvin A. Reid | The St. Louis American"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alvin A. Reid | The St. Louis American","start_hour":"08","id":"5f53ee36-7055-11ed-bb96-7f26c1bcc551","app":"editorial","ga_page":"\/news\/local_news\/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1669842319"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1669790117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1650480131"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1669738376"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1669738391"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1669738391"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stlamerican.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1669842911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1669842911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1669842911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1669842911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1669842911"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1669842911"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884801() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stlamerican.com",
            discovery: {
                element: "#evvnt-calendar-1884801",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Louis American",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kevin Johnson executed on Tuesday night | Local News | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kevin Johnson executed on Tuesday night | Local News | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
                
    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5f53ee36-7055-11ed-bb96-7f26c1bcc551  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.content.id=5f53ee36-7055-11ed-bb96-7f26c1bcc551&amp;townnews.content.title=Kevin+Johnson+executed+on+Tuesday+night&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-30T14%3A00%3A00Z&amp;townnews.content.tags.0=kevin+johnson&amp;townnews.content.tags.1=law&amp;townnews.content.tags.2=criminal+law&amp;townnews.content.tags.3=public+and+administrative+law&amp;townnews.content.tags.4=state+supreme+court&amp;townnews.content.tags.5=jackson&amp;townnews.content.tags.6=stay+of+execution&amp;townnews.content.tags.7=sentence&amp;townnews.content.tags.8=execution&amp;townnews.content.tags.9=missouri&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=843&amp;townnews.content.byline=Alvin+A.+Reid+%7C+The+St.+Louis+American&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alvin+A.+Reid+%7C+The+St.+Louis+American&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=5f53ee36-7055-11ed-bb96-7f26c1bcc551&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-17143172-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=5f53ee36-7055-11ed-bb96-7f26c1bcc551"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.stlamerican.com/users/signup/?referer_url=http%253A%252F%252Fwww.stlamerican.com%252Fnews%252Flocal_news%252Fkevin-johnson-executed-on-tuesday-night%252Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-media-sales-kit">Media Sales Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submissions/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections expand-label">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.stlamerican.com/2022-editorial-calendar/pdf_a1991ab6-6ce9-11ec-8755-1711dad695ea.html"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar ">Editorial Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-gift ">Make A Gift</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-foundation expand-label">Foundation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-st-louis-american-foundation-website">St. Louis American Foundation Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-health-care-luncheon">Health Care Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/black_history/"  class="nav-link tnt-section-black-history">Black History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/diversity/"  class="nav-link tnt-section-diversity-equity-inclusion">Diversity, Equity, & Inclusion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/health_and_wellness/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/home_guide/"  class="nav-link tnt-section-home-guide">Home Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/jobs/"  class="nav-link tnt-section-jobs-jobs-jobs">Jobs, Jobs, Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/money_matters/"  class="nav-link tnt-section-money-matters">Money Matters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/reader_calendar/"  class="nav-link tnt-section-reader-calendar">Reader Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/salute_to_mlk/"  class="nav-link tnt-section-salute-to-mlk">Salute to MLK</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/summer_camps/"  class="nav-link tnt-section-summer-camps">Summer Camps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/year_in_review/"  class="nav-link tnt-section-year-in-review">Year in Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education ">Newspaper in Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1229285" class="site-search-form input-group default normal form-control">
        <label for="site-search-1229285-term" class="sr-only">Site search</label>
        <input id="site-search-1229285-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1229285" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-2375458" class="tncms-block"><style>/*<![CDATA[*/ .follow-links-2375455 li { margin-right: 1px; padding: 0; } .follow-links-2375455 li a, .follow-links-2375455 li a:focus, .follow-links-2375455 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2375455 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2375455 li a.fb,.follow-links-2375455 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2375455 li a.tw,.follow-links-2375455 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2375455 li a.yt,.follow-links-2375455 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-2375455 li a.is,.follow-links-2375455 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-2375455 li a.li,.follow-links-2375455 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>

<div id="tncms-block-2375455" class="tncms-block"><div class="follow-links-2375455" align="center">
    
    <section id="block-2375455" class="block emphasis-h3   "><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom" data-original-title="Facebook">
                    <svg class="tnt-svg tnt-facebook-f tnt-w-9" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 264 512" data-fa-i2svg><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom" data-original-title="Twitter">
                    <svg class="tnt-svg tnt-twitter tnt-w-16" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 512 512" data-fa-i2svg><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom" data-original-title="LinkedIn">
                    <svg class="tnt-svg tnt-linkedin-in tnt-w-14" aria-hidden="true" data-prefix="fab" data-icon="linkedin-in" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512" data-fa-i2svg><path fill="currentColor" d="M100.3 480H7.4V180.9h92.9V480zM53.8 140.1C24.1 140.1 0 115.5 0 85.8 0 56.1 24.1 32 53.8 32c29.7 0 53.8 24.1 53.8 53.8 0 29.7-24.1 54.3-53.8 54.3zM448 480h-92.7V334.4c0-34.7-.7-79.2-48.3-79.2-48.3 0-55.7 37.7-55.7 76.7V480h-92.8V180.9h89.1v40.8h1.3c12.4-23.5 42.7-48.3 87.9-48.3 94 0 111.3 61.9 111.3 142.3V480z"></path></svg>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/c/Stlamerican" title target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom" data-original-title="Youtube">
                    <svg class="tnt-svg tnt-youtube tnt-w-18" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 576 512" data-fa-i2svg><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom" data-original-title="Instagram">
                    <svg class="tnt-svg tnt-instagram tnt-w-14" aria-hidden="true" data-prefix="fab" data-icon="instagram" role="presentation" xmlns="https://www.w3.org/2000/svg" viewbox="0 0 448 512" data-fa-i2svg><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","https://www.youtube.com/c/Stlamerican","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=990%2C132 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1035"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/298b5c90-5029-11ed-9723-230cf360de99.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 follow-links pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1229283" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1229283-term" class="sr-only">Site search</label>
        <input id="site-search-1229283-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1229283" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1929917" class="tncms-block"><style>
	
.myButton {
	background:linear-gradient(to bottom, #021123 5%, #021123 100%);
	background-color:#021123;
	border-radius:6px;
	border:0px solid #ffffff;
	cursor:pointer;
	color:#ffffff;
	font-family:Trebuchet MS;
	font-size:15px;
	font-weight:bold;
	padding:9px 12px;
	text-decoration:none;
	text-shadow:0px -1px 0px #021123;

}
.myButton:hover {
	color: white;
}

	div #subscribe_btn{
		position: relative;
                top: 14px;
		right: 40px;
	}
	</style><div id="subscribe_btn"><a href="#hatchbuck-pop-996342" class="myButton">Subscribe</a></div>


<script src="//cdn.lp.hatchbuck.com/app/v1/site.js" id="hatchbuck-script" data-hatchbuck-site-id="719097" async="async"></script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-sales-kit"    tabindex="0" >
                    <span class="nav-label ">Media Sales Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards"  href="/site/awards.html"  tabindex="0" >
                    <span class="nav-label ">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history-today"  href="/site/history.html"  tabindex="0" >
                    <span class="nav-label ">History & Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation-distribution"  href="/site/circulation.html"  tabindex="0" >
                    <span class="nav-label ">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label ">Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sections</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news/"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-black-history"  href="/black_history/"  tabindex="0" >
                    <span class="nav-label ">Black History</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/news/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/news/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-political-eye"  href="/news/political_eye/"  tabindex="0" >
                    <span class="nav-label ">Political Eye</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0" >
                    <span class="nav-label ">Inspirational Message</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Arts & Entertainment </span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-living-it"  href="/entertainment/living_it/"  tabindex="0" >
                    <span class="nav-label ">Living It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hot-sheet"  href="/entertainment/hot_sheet/"  tabindex="0" >
                    <span class="nav-label ">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-partyline"  href="/entertainment/partyline/"  tabindex="0" >
                    <span class="nav-label ">Partyline</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/election"  tabindex="0" >
                    <span class="nav-label ">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/your_health_matters/health_news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-covid-19"  href="/your_health_matters/covid_19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  tabindex="0" >
                    <span class="nav-label ">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business-news"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-on-the-move"  href="/business/people_on_the_move/"  tabindex="0" >
                    <span class="nav-label ">People on the Move</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-religion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/religion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Religion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-religion"  href="/religion/local_religion/"  tabindex="0" >
                    <span class="nav-label ">Local Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0" >
                    <span class="nav-label ">Inspirational Message</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-video"  href="/video"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/help/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-listings"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label ">Search Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds_new/housing/"  tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds_new/housing/rent/"  tabindex="0" >
                    <span class="nav-label ">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds_new/vehicle/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds_new/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bidsproposals"  href="/classifieds_new/community/"  tabindex="0" >
                    <span class="nav-label ">Bids/Proposals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorial-calendar"  href="https://www.stlamerican.com/2022-editorial-calendar/pdf_a1991ab6-6ce9-11ec-8755-1711dad695ea.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-make-a-gift"  href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Make A Gift</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-foundation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Foundation</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-st-louis-american-foundation-website"    tabindex="0" >
                    <span class="nav-label ">St. Louis American Foundation Website</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education-gala"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/education_gala/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Education Gala</span>
                </a><ul id="main-nav_menu-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nomination-form"    tabindex="0" >
                    <span class="nav-label ">Nomination Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-tickets"    tabindex="0" >
                    <span class="nav-label ">Order Tickets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business-luncheon"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/business_luncheon/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business Luncheon</span>
                </a><ul id="main-nav_menu-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nomination-form"    tabindex="0" >
                    <span class="nav-label ">Nomination Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-tickets"    tabindex="0" >
                    <span class="nav-label ">Order Tickets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health-care-luncheon"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/healthcare_luncheon/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health Care Luncheon</span>
                </a><ul id="main-nav_menu-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nomination-form"    tabindex="0" >
                    <span class="nav-label ">Nomination Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-tickets"    tabindex="0" >
                    <span class="nav-label ">Order Tickets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-young-leaders-reception"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/young_leaders/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Young Leaders Reception</span>
                </a><ul id="main-nav_menu-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-nomination-form"    tabindex="0" >
                    <span class="nav-label ">Nomination Form</span>
                </a></li><li>
                <a class="nav-link    tnt-section-order-tickets"    tabindex="0" >
                    <span class="nav-label ">Order Tickets</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-black-history"  href="/special_sections/black_history/"  tabindex="0" >
                    <span class="nav-label ">Black History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversity-equity-inclusion"  href="/special_sections/diversity/"  tabindex="0" >
                    <span class="nav-label ">Diversity, Equity, & Inclusion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/special_sections/health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-guide"  href="/special_sections/home_guide/"  tabindex="0" >
                    <span class="nav-label ">Home Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-jobs-jobs"  href="/special_sections/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs, Jobs, Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-money-matters"  href="/special_sections/money_matters/"  tabindex="0" >
                    <span class="nav-label ">Money Matters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reader-calendar"  href="/special_sections/reader_calendar/"  tabindex="0" >
                    <span class="nav-label ">Reader Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salute-to-mlk"  href="/special_sections/salute_to_mlk/"  tabindex="0" >
                    <span class="nav-label ">Salute to MLK</span>
                </a></li><li>
                <a class="nav-link    tnt-section-summer-camps"  href="/special_sections/summer_camps/"  tabindex="0" >
                    <span class="nav-label ">Summer Camps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-year-in-review"  href="/special_sections/year_in_review/"  tabindex="0" >
                    <span class="nav-label ">Year in Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/"  tabindex="0" >
                    <span class="nav-label ">Newspaper in Education</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/"  tabindex="0" >
                    <span class="nav-label ">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/"  tabindex="0" >
                    <span class="nav-label ">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link    tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/"  tabindex="0" >
                    <span class="nav-label ">Teacher Resources</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" class="carousel-inner"><div  class="item photo-e02eeefc-70b4-11ed-a966-a3135685f496">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kevin Johnson executed on Tuesday night","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=750%2C500"
                    
                    alt="Vigil for Kevin Johnson on the night of his execution"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" data-target=".caption-inner-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal collapse in"><div class="caption-text"><p>Kirkwood resident Mary Pagano lights candles before the start of a prayer service in Meachum Park Tues. night Nov. 29, 2022 to pray for the life of former Kirkwood resident Kevin Johnson 37. Johnson shot and killed Kirkwood Police officer Sgt. Bill McEntee in 2005. The execution was carried out at 7:40 p.m. at the Eastern Reception, Diagnostic and Correctional Center in Bonne Terre, Missouri. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Wiley Price I St. Louis American</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fvigil-for-kevin-johnson-on-the-night-of-his-execution%2Fimage_e02eeefc-70b4-11ed-a966-a3135685f496.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vigil%20for%20Kevin%20Johnson%20on%20the%20night%20of%20his%20execution&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fvigil-for-kevin-johnson-on-the-night-of-his-execution%2Fimage_e02eeefc-70b4-11ed-a966-a3135685f496.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/e02eeefc-70b4-11ed-a966-a3135685f496" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Vigil%20for%20Kevin%20Johnson%20on%20the%20night%20of%20his%20execution&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fvigil-for-kevin-johnson-on-the-night-of-his-execution%2Fimage_e02eeefc-70b4-11ed-a966-a3135685f496.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e02eeefc-70b4-11ed-a966-a3135685f496"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.stlamerican.com/news/local_news/vigil-for-kevin-johnson-on-the-night-of-his-execution/image_e02eeefc-70b4-11ed-a966-a3135685f496.html', '[data-copy-inline-e02eeefc-70b4-11ed-a966-a3135685f496]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e02eeefc-70b4-11ed-a966-a3135685f496
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e02eeefc-70b4-11ed-a966-a3135685f496-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e02eeefc-70b4-11ed-a966-a3135685f496" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e02eeefc-70b4-11ed-a966-a3135685f496" class="save-list-e02eeefc-70b4-11ed-a966-a3135685f496-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e02eeefc-70b4-11ed-a966-a3135685f496" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98e4a6c2-7055-11ed-a066-bfffc91ddd21">
                            <div class="item-container">
                                <div data-track-object='{"title":"Kevin Johnson executed on Tuesday night","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=889%2C500"
                    
                    alt="Kevin Johnson Letter"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" data-target=".caption-inner-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal collapse in"><div class="caption-text"><p>Kevin Johnson's father holds up a card from Kevin.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Still from Kevin Johnson Clemency video | Missourians for Alternatives to the Death Penalty MO</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-letter%2Fimage_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kevin%20Johnson%20Letter&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-letter%2Fimage_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/98e4a6c2-7055-11ed-a066-bfffc91ddd21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Kevin%20Johnson%20Letter&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-letter%2Fimage_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98e4a6c2-7055-11ed-a066-bfffc91ddd21"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.stlamerican.com/news/local_news/kevin-johnson-letter/image_98e4a6c2-7055-11ed-a066-bfffc91ddd21.html', '[data-copy-inline-98e4a6c2-7055-11ed-a066-bfffc91ddd21]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-98e4a6c2-7055-11ed-a066-bfffc91ddd21
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-98e4a6c2-7055-11ed-a066-bfffc91ddd21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98e4a6c2-7055-11ed-a066-bfffc91ddd21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98e4a6c2-7055-11ed-a066-bfffc91ddd21" class="save-list-98e4a6c2-7055-11ed-a066-bfffc91ddd21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98e4a6c2-7055-11ed-a066-bfffc91ddd21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="asset article-default"  data-url="http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kevin Johnson was executed on Tuesday night for the July 5, 2005, murder of Kirkwood Police Sgt. Robert McEntee. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=5f53ee36-7055-11ed-bb96-7f26c1bcc551&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="asset-paging">
                <div id="paging-prev-5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="paging-link prev offset"></div>
                <div id="paging-next-5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Local News</div><h1 itemprop="headline" class="headline">
    <span>Kevin Johnson executed on Tuesday night</span>
</h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>'I am unconditionally sorry'</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Alvin A. Reid | The St. Louis American</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-30T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 30, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-30T08:00:00-06:00" class="tnt-date asset-date text-muted">Nov 30, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-30T08:54:52-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-30T08:00:00-06:00">
    <meta itemprop="datePublished" content="2022-11-30T08:00:00-06:00">
    <meta itemprop="dateModified" content="2022-11-30T02:54:52-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kevin%20Johnson%20executed%20on%20Tuesday%20night&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Kevin%20Johnson%20executed%20on%20Tuesday%20night&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            






            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kevin%20Johnson%20executed%20on%20Tuesday%20night&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Kevin%20Johnson%20executed%20on%20Tuesday%20night&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html', '[data-copy-inline-top-5f53ee36-7055-11ed-bb96-7f26c1bcc551]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5f53ee36-7055-11ed-bb96-7f26c1bcc551
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5f53ee36-7055-11ed-bb96-7f26c1bcc551-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="save-list-5f53ee36-7055-11ed-bb96-7f26c1bcc551-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f53ee36-7055-11ed-bb96-7f26c1bcc551" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e02eeefc-70b4-11ed-a966-a3135685f496" 
                    data-instance="#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" 
                    data-target="#photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e02eeefc-70b4-11ed-a966-a3135685f496" 
                    data-instance="#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" 
                    data-target="#photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vigil for Kevin Johnson on the night of his execution"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/02/e02eeefc-70b4-11ed-a966-a3135685f496/63875ea2f19e1.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kirkwood resident Mary Pagano lights candles before the start of a prayer service in Meachum Park Tues. night Nov. 29, 2022 to pray for the life of former Kirkwood resident Kevin Johnson 37. Johnson shot and killed Kirkwood Police officer Sgt. Bill McEntee in 2005. The execution was carried out at 7:40 p.m. at the Eastern Reception, Diagnostic and Correctional Center in Bonne Terre, Missouri. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo by Wiley Price I St. Louis American</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Kevin Johnson was executed on Tuesday night for the July 5, 2005, murder of Kirkwood Police Sgt. Robert McEntee.</p><p dir="ltr">‘What I am so afraid of is leaving people behind,” Johnson wrote early Monday. “I am unconditionally sorry for my actions.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">On Tuesday, the US Supreme Court denied Mr. Johnson's stay of execution. Justices Sotomayor and Jackson <a href="https://wrencollective.us5.list-manage.com/track/click?u=10bbdc6942406535185ad8a74&amp;id=0709202494&amp;e=7095997155">dissented</a> and would have granted him a stay.</p><p dir="ltr">By a 5-2 vote, the Missouri Supreme Court denied a stay of execution for Johnson on Monday night.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote"><h4>Attorney Shawn Nolan</h4><blockquote><p>“Make no mistake about it, Missouri capitally prosecuted, sentenced to death, and killed Kevin because he is Black..."  Attorney Shawn Nolan</p></blockquote></aside><p dir="ltr">Attorney Shawn Nolan said the state of Missouri killed “an amazing father to his daughter Khorry, and a completely rehabilitated man.”</p><p>“Make no mistake about it, Missouri capitally prosecuted, sentenced to death, and killed Kevin because he is Black. Although the current prosecutor appointed by the court found that Kevin’s death sentence was the product of blatant racism by the St. Louis County District Attorney’s Office, the Governor and the Supreme Court of Missouri extinguished the special prosecutor’s pursuit of racial justice and allowed Kevin to be executed anyway,” Nolan said.</p><p dir="ltr">“The law is supposed to punish people for what they do, not who they are. Yet, Missouri killed Kevin because of the color of his skin. Shame on all of them.”</p><p dir="ltr">Nolan said Johnson accepted responsibility for what he did and “has repeatedly asked for the forgiveness of Sergeant McEntee’s family.”</p><p dir="ltr">In a statement released Wednesday morning, the ACLU condemned Johnson’s execution and the actions of former St. Louis County Prosecutor Bob McCulloch.</p><p dir="ltr">“In an unprecedented move, a prosecuting attorney acting on behalf of the St. Louis Prosecutor’s Office filed a <a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUd76pnHhgiDCg-2B8CS2KSKFu9mzld0y2Gc2ieowHIeAlv2i0l0ohQT8Qf-2BmC8PnDEuZ-2Bcz409nb1g43UkDee0CSGcxxYc0G5vyfyUgPzczfWy7KuQJEhi1qcnYOXaW12GIA-3D-3DuI0X_O3XWFiAdWrzzrOIt72qAuAn5zL8POEnUuTpMA4x5rWbNpbnWbr2wa6H2gxzGIC5Lkng-2B-2FRu9Zt6dgOstvdrrZ5APUcTgURgEYuimnfBX-2F3S1H05kRHzMQzLUI8cEKpyNo64PLfPe5X6H9uL6URbCOi8D8PGjHdAbnRH1NgEcXsW9tcgLT9kK-2BXeqwuPiz9uaMwpfEHAbxyxd8QAxO2030BlSdPJFTYvUK49dwKdBxS3wbENKl2-2FtHe0Fm1IagbhMzz00pKGRgpOtQMXLSDVd5Ve7U1A-2F1tEpsEwA0xZnMo2EcAfoS-2FtEEhKNby6gLDpDuqi6ta-2F8YwO9vawBmg-2FiS51-2BKFyCu8yoqXnXmC4pd6s-3D">motion to vacate</a> Mr. Johnson’s conviction, concluding race played a decisive and unconstitutional factor at every stage of Mr. Johnson’s prosecution — including then-prosecutor Robert McCulloch’s decision to pursue the death penalty and in the prosecution’s jury selection that intentionally removed Black jurors,” the organization said in a release.</p><p dir="ltr">Anthony Rothert, director of integrated advocacy, ACLU of Missouri, said “the stain of the ex-prosecutor’s documented history of racial discrimination when it came to death-penalty eligible cases is made permanent now that Missouri imposed an arbitrary expiration on an individual’s life.”</p><p dir="ltr">“Missouri’s refusal to allow an investigation into the systemic racism — that its own special prosecutor recognized as the cause of this death sentence — delays an overdue reckoning with how Missouri’s justice system perpetuates white supremacy.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Cassandra Stubbs, director of the ACLU's Capital Punishment Project said “Our thoughts are with Mr. Johnson’s family and loved ones, especially his daughter, Khorry.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-98e4a6c2-7055-11ed-a066-bfffc91ddd21" 
                    data-instance="#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" 
                    data-target="#photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-98e4a6c2-7055-11ed-a066-bfffc91ddd21" 
                    data-instance="#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal" 
                    data-target="#photo-carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1200%2C675">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kevin Johnson Letter"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/8e/98e4a6c2-7055-11ed-a066-bfffc91ddd21/63874d870c4e0.image.png?resize=1920%2C1080 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kevin Johnson's father holds up a card from Kevin.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Still from Kevin Johnson Clemency video | Missourians for Alternatives to the Death Penalty MO</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“The state has taken Mr. Johnson’s life without fully hearing and deliberating a prosecutor’s conclusions that racial bias played a decisive and illegal role in his conviction and sentence.</p><p dir="ltr">“The prosecutor’s conclusions about Mr. Johnson’s case are consistent with decades of research showing the death penalty is a racist punishment, where a Black person charged with the death of a white victim is far more likely to be sentenced to death. Mr. Johnson should have had the opportunity to show this constitutional violation in court.</p><p dir="ltr">“Missouri officials have a duty to uphold the Constitution, and our Constitution bars racial discrimination. Punishment and vengeance overpowered the pursuit of fairness, equal protection and justice.”</p><p dir="ltr">Johnson’s attorneys, members of Missourians for Alternatives to the Death Penalty, state NAACP Director Nimrod Chapel and others had gathered at a rally in Jefferson City to persuade the state Supreme Court to at least delay the execution.</p><p dir="ltr">It was to no avail.</p><p dir="ltr">A vigil was held at 3 p.m. Tuesday at St. Louis City Circuit Court at Market and Tucker, a group then traveled to Eastern Reception, Diagnostic and Correctional Center Prison in Bonne Terre, MO, where the execution took place.</p><p dir="ltr">About 30 people awaited the announcement outside the prison that Johnson had been killed. that news came before 9 p.m. Tuesday.</p><p dir="ltr">Gov. Mike Parson said Monday afternoon that clemency would not be granted.</p><p dir="ltr">"Mr. Johnson has received every protection afforded by the Missouri and United States Constitutions, and Mr. Johnson’s conviction and sentence remain for his horrendous and callous crime. The State of Missouri will carry out Mr. Johnson’s sentence according to the Court's order and deliver justice," Governor Parson said in a release.</p><p dir="ltr">"The violent murder of any citizen, let alone a Missouri law enforcement officer, should be met only with the fullest punishment state law allows. Through Mr. Johnson's own heinous actions, he stole the life of Sergeant McEntee and left a family grieving, a wife widowed, and children fatherless. Clemency will not be granted."</p><p dir="ltr">Johnson admitted shooting Kirkwood Police Sgt. Robert McEntee multiple times and killing him on July 5, 2005. Johnson said he felt police were responsible for the death of his brother earlier that day. During his trial, Johnson’s life of abuse and poverty were also part of extensive testimony.</p><p dir="ltr">“Rest in peace, Kevin.  Our thoughts are with his daughter and family,” Nolam said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5f53ee36-7055-11ed-bb96-7f26c1bcc551 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551" method="post" action="/tncms/counter/editorial/5f53ee36-7055-11ed-bb96-7f26c1bcc551/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5f53ee36-7055-11ed-bb96-7f26c1bcc551" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kevin%20Johnson%20executed%20on%20Tuesday%20night&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Kevin%20Johnson%20executed%20on%20Tuesday%20night&body=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f53ee36-7055-11ed-bb96-7f26c1bcc551"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.stlamerican.com/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html', '[data-copy-inline-5f53ee36-7055-11ed-bb96-7f26c1bcc551]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5f53ee36-7055-11ed-bb96-7f26c1bcc551
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5f53ee36-7055-11ed-bb96-7f26c1bcc551-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f53ee36-7055-11ed-bb96-7f26c1bcc551" class="save-list-5f53ee36-7055-11ed-bb96-7f26c1bcc551-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f53ee36-7055-11ed-bb96-7f26c1bcc551" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22kevin%20johnson%22#tncms-source=keyword" class="tag-kevin-johnson label label-default"  rel="nofollow">Kevin Johnson</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default"  rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default"  rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22public%20and%20administrative%20law%22#tncms-source=keyword" class="tag-public-and-administrative-law label label-default"  rel="nofollow">Public And Administrative Law</a>
                </li> <li>
                    <a href="/search/?k=%22state%20supreme%20court%22#tncms-source=keyword" class="tag-state-supreme-court label label-default"  rel="nofollow">State Supreme Court</a>
                </li> <li>
                    <a href="/search/?k=%22jackson%22#tncms-source=keyword" class="tag-jackson label label-default"  rel="nofollow">Jackson</a>
                </li> <li>
                    <a href="/search/?k=%22stay%20of%20execution%22#tncms-source=keyword" class="tag-stay-of-execution label label-default"  rel="nofollow">Stay Of Execution</a>
                </li> <li>
                    <a href="/search/?k=%22sentence%22#tncms-source=keyword" class="tag-sentence label label-default"  rel="nofollow">Sentence</a>
                </li> <li>
                    <a href="/search/?k=%22execution%22#tncms-source=keyword" class="tag-execution label label-default"  rel="nofollow">Execution</a>
                </li> <li>
                    <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default"  rel="nofollow">Missouri</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942188" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1922617" class="tncms-block"><section id="block-1922617" class="block emphasis-   " ><script id="connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "546d4b15-9edc-4c68-ba23-e8a3b164d809"    
	            }).render("connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5f53ee36-7055-11ed-bb96-7f26c1bcc551" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/kevin-johnson-executed-on-tuesday-night/article_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5f53ee36-7055-11ed-bb96-7f26c1bcc551" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fnews%2Flocal_news%2Fkevin-johnson-executed-on-tuesday-night%2Farticle_5f53ee36-7055-11ed-bb96-7f26c1bcc551.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577202" class="tncms-block"><div id="rc-widget-9cea68" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216667"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                Other News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-c0429970-702f-11ed-95f3-e76e70c3372d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0429970-702f-11ed-95f3-e76e70c3372d media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/est-gee-developing-cataract-losing-eyesight-in-left-eye-three-years-since-video-shoot-incident/article_c0429970-702f-11ed-95f3-e76e70c3372d.html" class="tnt-asset-link"  aria-label="EST Gee developing cataract, losing eyesight in left eye three years since video shoot incident">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="EST Gee developing cataract, losing eyesight in left eye three years since video shoot incident"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/9d/39da66aa-7030-11ed-8a48-aff94cb098ad/63867f85564ab.image.jpg?crop=825%2C619%2C99%2C0&resize=825%2C619&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/est-gee-developing-cataract-losing-eyesight-in-left-eye-three-years-since-video-shoot-incident/article_c0429970-702f-11ed-95f3-e76e70c3372d.html" class="tnt-asset-link" aria-label="EST Gee developing cataract, losing eyesight in left eye three years since video shoot incident">
        

        
            EST Gee developing cataract, losing eyesight in left eye three years since video shoot incident</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-32fe4ce2-7027-11ed-ab9f-bb9eb8274970" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32fe4ce2-7027-11ed-ab9f-bb9eb8274970 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/blaire-underwood-proposes-to-longtime-friend-josie-hart/article_32fe4ce2-7027-11ed-ab9f-bb9eb8274970.html" class="tnt-asset-link"  aria-label="Blaire Underwood proposes to longtime friend, Josie Hart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Blaire Underwood proposes to longtime friend, Josie Hart"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/0b/d0b7f884-7027-11ed-8450-db0e4d371c43/63867159d3dc9.image.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/blaire-underwood-proposes-to-longtime-friend-josie-hart/article_32fe4ce2-7027-11ed-ab9f-bb9eb8274970.html" class="tnt-asset-link" aria-label="Blaire Underwood proposes to longtime friend, Josie Hart">
        

        
            Blaire Underwood proposes to longtime friend, Josie Hart</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-c2b27a5c-69b5-11ed-92f7-cf34c1540c29" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c2b27a5c-69b5-11ed-92f7-cf34c1540c29 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/kelly-rowland-claps-back-over-beyonce-comparisons/article_c2b27a5c-69b5-11ed-92f7-cf34c1540c29.html" class="tnt-asset-link"  aria-label="Kelly Rowland claps back over Beyoncé comparisons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kelly Rowland claps back over Beyoncé comparisons"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/ac/2ac0cb9e-69b6-11ed-a29e-8b9c29da9281/637ba1af77659.image.jpg?crop=1200%2C900%2C0%2C150&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/kelly-rowland-claps-back-over-beyonce-comparisons/article_c2b27a5c-69b5-11ed-92f7-cf34c1540c29.html" class="tnt-asset-link" aria-label="Kelly Rowland claps back over Beyoncé comparisons">
        

        
            Kelly Rowland claps back over Beyoncé comparisons</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-b2ec581e-69aa-11ed-a986-4f3737f80d89" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2ec581e-69aa-11ed-a986-4f3737f80d89 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/internet-pokes-fun-at-b-simone-for-not-showering-daily/article_b2ec581e-69aa-11ed-a986-4f3737f80d89.html" class="tnt-asset-link"  aria-label="Internet pokes fun at B. Simone for not showering daily">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Internet pokes fun at B. Simone for not showering daily"
                            class="img-responsive lazyload full default"
                            width="701"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/5e/55e5041a-69ad-11ed-9c6a-0fa79854dacc/637b99e97aa96.image.jpg?crop=701%2C526%2C233%2C8&resize=701%2C526&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/internet-pokes-fun-at-b-simone-for-not-showering-daily/article_b2ec581e-69aa-11ed-a986-4f3737f80d89.html" class="tnt-asset-link" aria-label="Internet pokes fun at B. Simone for not showering daily">
        

        
            Internet pokes fun at B. Simone for not showering daily</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-b8c5b69c-6791-11ed-92a0-37b0854e5638" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8c5b69c-6791-11ed-92a0-37b0854e5638 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/twerkoholic-singer-b-smyth-dies-from-respiratory-failure-at-28/article_b8c5b69c-6791-11ed-92a0-37b0854e5638.html" class="tnt-asset-link"  aria-label="“Twerkoholic” singer B. Smyth dies from respiratory failure at 28">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="“Twerkoholic” singer B. Smyth dies from respiratory failure at 28"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/f5/0f50ee28-6792-11ed-b9cc-a38abf31fde9/63780a1ee8300.image.jpg?resize=1200%2C900 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/twerkoholic-singer-b-smyth-dies-from-respiratory-failure-at-28/article_b8c5b69c-6791-11ed-92a0-37b0854e5638.html" class="tnt-asset-link" aria-label="“Twerkoholic” singer B. Smyth dies from respiratory failure at 28">
        

        
            “Twerkoholic” singer B. Smyth dies from respiratory failure at 28</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-de5ef990-6e4e-11ed-ab37-ff1076c8a530" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-religion tnt-sub-section-local-religion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de5ef990-6e4e-11ed-ab37-ff1076c8a530 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/religion/local_religion/what-we-can-learn-from-a-bamboo-tree/article_de5ef990-6e4e-11ed-ab37-ff1076c8a530.html" class="tnt-asset-link"  aria-label="What we can learn from a bamboo tree">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What we can learn from a bamboo tree"
                            class="img-responsive lazyload full default"
                            width="632"
                            height="474"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/d8/4d8e31da-b380-11ec-8706-7f77a40d1d19/6249eefaeb74b.image.png?crop=632%2C474%2C14%2C30&resize=632%2C474&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/religion/local_religion" class="tnt-section-tag">Local Religion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/religion/local_religion/what-we-can-learn-from-a-bamboo-tree/article_de5ef990-6e4e-11ed-ab37-ff1076c8a530.html" class="tnt-asset-link" aria-label="What we can learn from a bamboo tree">
        

        
            What we can learn from a bamboo tree</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-461bcf44-6c5c-11ed-b912-536bf4f952bb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-461bcf44-6c5c-11ed-b912-536bf4f952bb media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/what-s-up-with-august-alsina-s-mystery-man-on-the-surreal-life/article_461bcf44-6c5c-11ed-b912-536bf4f952bb.html" class="tnt-asset-link"  aria-label="What’s up with August Alsina’s mystery man on “The Surreal Life”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What’s up with August Alsina’s mystery man on “The Surreal Life”"
                            class="img-responsive lazyload full default"
                            width="1365"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/60/460fb012-6c69-11ed-aab6-4faeba81ebcf/63802aaf1aea7.image.jpg?crop=1365%2C1024%2C91%2C0&resize=1365%2C1024&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <span class="tnt-section-tag no-link">Hot Sheet</span>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/what-s-up-with-august-alsina-s-mystery-man-on-the-surreal-life/article_461bcf44-6c5c-11ed-b912-536bf4f952bb.html" class="tnt-asset-link" aria-label="What’s up with August Alsina’s mystery man on “The Surreal Life”">
        

        
            What’s up with August Alsina’s mystery man on “The Surreal Life”</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1229358" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-1229358" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/columnists/guest_columnists/the-kevin-johnson-story/article_bd459da6-5f51-11ed-99e7-23aad45cadb1.html">The Kevin Johnson story</a></li><li><a href="/news/columnists/jamala_rogers/kirkwood-can-still-help-spare-kevin-johnson-s-life/article_73804026-6c36-11ed-994a-4f7c98ccea7f.html">Kirkwood can still help spare Kevin Johnson’s life</a></li><li><a href="/sports/sports_columnists/inside_sports/area-powers-east-st-louis-cbc-have-title-tilts-saturday/article_42a7c060-6a5f-11ed-817b-971a836b0c2e.html">Area powers East St. Louis, CBC have title tilts Saturday</a></li><li><a href="/news/columnists/guest_columnists/a-tale-of-two-prosecutors/article_f99879a0-6e6e-11ed-8c64-1347e94fcd3c.html">A tale of two prosecutors</a></li><li><a href="/news/local_news/county-increases-funding-for-down-payment-home-improvement-assistance-programs/article_7738bd5a-6ccd-11ed-be92-27c94926ed53.html">County increases funding for down payment, home improvement assistance programs</a></li><li><a href="/news/local_news/st-louis-blues-honor-support-cvpa-community/article_edab4484-6b20-11ed-9d0f-83af4ab88dfa.html">St. Louis Blues honor, support CVPA community</a></li><li><a href="/news/local_news/state-supreme-court-to-hear-kevin-johnson-appeal-on-monday/article_136fa820-6d9e-11ed-a587-d3da86e44dec.html">State Supreme Court to hear Kevin Johnson appeal on Monday</a></li><li><a href="/news/local_news/murder-by-another-name-the-execution-of-kevin-johnson-part-iii/article_e41008fe-5c4a-11ed-bd5d-3f522c8d8b9a.html">Murder by another name:  The Execution of Kevin Johnson Part III</a></li><li><a href="/news/local_news/deltas-breakfast-with-santa-set-for-dec-10-return/article_b99080d0-6fe7-11ed-a294-0b6432f1f342.html">Deltas’ Breakfast with Santa set for Dec. 10 return</a></li><li><a href="/arts_and_entertainment/living_it/actress-irene-cara-passes-at-63/article_f8fded0a-6ddc-11ed-897a-1fa809099730.html">Actress Irene Cara passes at 63</a></li></ul></div>
        
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/st-louis-american-photojournalist-wiley-price/video_23721d10-5c79-11ed-9eb8-d3cb0b6d7a41.html" class="tnt-asset-link"  aria-label="St. Louis American Photojournalist Wiley Price">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Louis American Photojournalist Wiley Price"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/37/23721d10-5c79-11ed-9eb8-d3cb0b6d7a41/63656bc9b5190.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/make-sure-your-voice-is-heard/video_bc61daf8-5fc9-11ed-88b1-bb1b1b874b29.html" class="tnt-asset-link"  aria-label="Make sure your voice is heard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Make sure your voice is heard"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/c6/bc61daf8-5fc9-11ed-88b1-bb1b1b874b29/636afb99034cc.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1229358" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/this-weeks-photos-nov-24-2022/collection_67463cdc-6b3e-11ed-b864-93311cc6a2af.html">This Week's Photos: Nov. 24, 2022</a></li><li><a href="/gallery/this-weeks-photos-nov-17-2022/collection_2c15121a-6633-11ed-a5d9-13651e9a907a.html">This Week's Photos: Nov. 17, 2022</a></li><li><a href="/news/local_news/celebration-of-the-life-of-martin-mathews-service-pictorial/collection_33a67560-69cf-11ed-a09d-6fa542dd2dab.html">Celebration of the life of Martin Mathews (service pictorial)</a></li><li><a href="/gallery/this-weeks-photos-nov-10-2022/collection_8274490a-60a7-11ed-a84e-c34ee279e210.html">This Week's Photos: Nov. 10, 2022</a></li><li><a href="/gallery/this-weeks-photos-nov-3-2022/collection_a526938c-5b33-11ed-9ded-5b6a8446ff9b.html">This Week's Photos: Nov. 3, 2022</a></li></ul></div>
        
        
            <div id="commented-1229358" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/video/st-louis-american-photojournalist-wiley-price/video_23721d10-5c79-11ed-9eb8-d3cb0b6d7a41.html">St. Louis American Photojournalist Wiley Price</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1229331" class="tncms-block"><section id="block-1229331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.stlamerican.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.stlamerican.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884801" class="tncms-block"><section id="block-1884801" class="block emphasis-h3   " ><div id="evvnt-calendar-1884801"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1884801();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-health-matters"  href="/your_health_matters/"  tabindex="0" >
                    <span class="nav-label ">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salute-to-excellence"  href="/salute_to_excellence/"  tabindex="0" >
                    <span class="nav-label ">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-this-weeks-ads"    tabindex="0" >
                    <span class="nav-label ">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:editor@stlamerican.com">editor@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 follow-links default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5f53ee36-7055-11ed-bb96-7f26c1bcc551")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["kevin johnson", "law", "criminal law", "public and administrative law", "state supreme court", "jackson", "stay of execution", "sentence", "execution", "missouri"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1229285'),
            query_input = d.getElementById('site-search-1229285-term'),
            search_dropdown = d.getElementById('site-search-1229285-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1229285 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1229283'),
            query_input = d.getElementById('site-search-1229283-term'),
            search_dropdown = d.getElementById('site-search-1229283-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1229283 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal();
                        });
                    }  else {
                        carouselInit_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal() {
                var gallery_ad_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal = false;
                var gallery_changed_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .owl-stage-outer").height( $('#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal = $('#gallery-items-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal').data('owlCarousel');
                $('#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal.prev();
                });
                $('#carousel-5f53ee36-7055-11ed-bb96-7f26c1bcc551-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5f53ee36_7055_11ed_bb96_7f26c1bcc551_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Kevin Johnson','Engage:Law','Engage:Criminal Law','Engage:Public And Administrative Law','Engage:State Supreme Court','Engage:Jackson','Engage:Stay Of Execution','Engage:Sentence','Engage:Execution','Engage:Missouri'";} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>