
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stlamerican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="rebound, raychel jones, sport, basketball, american football, assist, louis, championship, victory, vashon" />
<meta name="news_keywords" content="rebound, raychel jones, sport, basketball, american football, assist, louis, championship, victory, vashon" />
<meta name="description" content="COVID-19 has cost East St. Louis two chances to defend its 2019 Illinois Class 3A state championship." />
<meta name="author" content="Earl Austin Jr. | The St. Louis American" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?crop=655%2C344%2C0%2C12&amp;resize=655%2C344&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="655" />
<meta property="og:image:height" content="344" />
<meta property="og:title" content="ESL Flyers gliding toward Illinois state title defense" />
<meta property="og:description" content="COVID-19 has cost East St. Louis two chances to defend its 2019 Illinois Class 3A state championship." />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Sports Columnists" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?crop=655%2C344%2C0%2C12&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="DeAndre Smith" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/sports_columnists","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Earl Austin Jr. | The St. Louis American","start_hour":"15","id":"3ef99d80-8e5a-11ec-ad42-db53370a75c1","app":"editorial","ga_page":"\/sports\/sports_columnists\/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":298},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1644975317"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1644906918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1614104804"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1644343299"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1644494469"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stlamerican.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1644953086"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>ESL Flyers gliding toward Illinois state title defense | Sports Columnists | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="ESL Flyers gliding toward Illinois state title defense | Sports Columnists | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=sports/sports_columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-3ef99d80-8e5a-11ec-ad42-db53370a75c1  section-sports section-sports-columnists type-article infinity-disabled" data-path="/sports/sports_columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fsports_columnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Earl+Austin+Jr.+%7C+The+St.+Louis+American&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=3ef99d80-8e5a-11ec-ad42-db53370a75c1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fsports_columnists%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=298&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-17143172-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=3ef99d80-8e5a-11ec-ad42-db53370a75c1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-media-sales-kit">Media Sales Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submissions/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><span tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections expand-label">Sections</span>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education ">Newspaper in Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/19/a1991ab6-6ce9-11ec-8755-1711dad695ea/61d38166c3998.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar ">Editorial Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-gift ">Make A Gift</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><span tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-foundation expand-label">Foundation</span>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-st-louis-american-foundation-website">St. Louis American Foundation Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><span tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections expand-label">Special Sections</span>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversity"  class="nav-link tnt-section-diversity-equity-inclusion">Diversity, Equity, & Inclusion</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" aria-labelledby="site-search-button-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1229285" class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1932774" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=990%2C132 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1035"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" aria-labelledby="site-search-button-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1229283" class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1929917" class="tncms-block"><style>
	
.myButton {
	background:linear-gradient(to bottom, #021123 5%, #021123 100%);
	background-color:#021123;
	border-radius:6px;
	border:0px solid #ffffff;
	cursor:pointer;
	color:#ffffff;
	font-family:Trebuchet MS;
	font-size:15px;
	font-weight:bold;
	padding:9px 12px;
	text-decoration:none;
	text-shadow:0px -1px 0px #021123;

}
.myButton:hover {
	color: white;
}

	div #subscribe_btn{
		position: relative;
                top: 14px;
		right: 40px;
	}
	</style><div id="subscribe_btn"><a href="#hatchbuck-pop-996342" class="myButton">Subscribe</a></div>


<script src="//cdn.lp.hatchbuck.com/app/v1/site.js" id="hatchbuck-script" data-hatchbuck-site-id="719097" async="async"></script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <button class="nav-link btn-link   tnt-section-media-sales-kit"    tabindex="0" rel="nofollow">
                    <span class="nav-label">Media Sales Kit</span>
                </button></li><li>
                <a class="nav-link    tnt-section-awards"  href="/site/awards.html"  tabindex="0" >
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history-today"  href="/site/history.html"  tabindex="0" >
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-circulation-distribution"  href="/site/circulation.html"  tabindex="0" >
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forms"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <button class="nav-link btn-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" rel="nofollow">
                    <span class="nav-label">Sections</span>
                </button><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news/"  tabindex="0" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-black-history"  href="/black_history/"  tabindex="0" >
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-columnists"  href="/news/columnists/"  tabindex="0" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/news/editorials/"  tabindex="0" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-political-eye"  href="/news/political_eye/"  tabindex="0" >
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0" >
                    <span class="nav-label">Inspirational Message</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts & Entertainment </span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-living-it"  href="/entertainment/living_it/"  tabindex="0" >
                    <span class="nav-label">Living It</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hot-sheet"  href="/entertainment/hot_sheet/"  tabindex="0" >
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-partyline"  href="/entertainment/partyline/"  tabindex="0" >
                    <span class="nav-label">Partyline</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-election"  href="/election/"  tabindex="0" >
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/your_health_matters/health_news/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-covid-19"  href="/your_health_matters/covid_19/"  tabindex="0" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  tabindex="0" >
                    <span class="nav-label">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-business-news"  href="/business"  tabindex="0" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people-on-the-move"  href="/business/people_on_the_move/"  tabindex="0" >
                    <span class="nav-label">People on the Move</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-religion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/religion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Religion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-local-religion"  href="/religion/local_religion/"  tabindex="0" >
                    <span class="nav-label">Local Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0" >
                    <span class="nav-label">Inspirational Message</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <button class="nav-link btn-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" rel="nofollow">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </button><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-video"  href="/video"  tabindex="0" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/galleries/"  tabindex="0" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/"  tabindex="0" >
                    <span class="nav-label">Newspaper in Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/"  tabindex="0" >
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/"  tabindex="0" >
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link    tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/"  tabindex="0" >
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/help/contact_us/"  tabindex="0" >
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-listings"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="/classifieds_new/housing/"  tabindex="0" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rentals"  href="/classifieds_new/housing/rent/"  tabindex="0" >
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/classifieds_new/vehicle/"  tabindex="0" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds_new/job/"  tabindex="0" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bidsproposals"  href="/classifieds_new/community/"  tabindex="0" >
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-editorial-calendar"  href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/19/a1991ab6-6ce9-11ec-8755-1711dad695ea/61d38166c3998.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-make-a-gift"  href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Make A Gift</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <button class="nav-link btn-link  dropdown-toggle  tnt-section-foundation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" rel="nofollow">
                    <span class="nav-label">Foundation</span>
                </button><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <button class="nav-link btn-link   tnt-section-st-louis-american-foundation-website"    tabindex="0" rel="nofollow">
                    <span class="nav-label">St. Louis American Foundation Website</span>
                </button></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education-gala"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/education_gala/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Education Gala</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-nomination-form"  href="/salute_to_excellence/education_gala/nomination_form/"  tabindex="0" >
                    <span class="nav-label">Nomination Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business-luncheon"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/business_luncheon/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business Luncheon</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-nomination-form"  href="/salute_to_excellence/business_luncheon/form/"  tabindex="0" >
                    <span class="nav-label">Nomination Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-healthcare-luncheon"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/healthcare_luncheon/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Healthcare Luncheon</span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-nomination-form"  href="/salute_to_excellence/healthcare_luncheon/nomination_form/"  tabindex="0" >
                    <span class="nav-label">Nomination Form</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-young-leaders-reception"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/salute_to_excellence/young_leaders/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Young Leaders Reception</span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-nomination-form"  href="/salute_to_excellence/young_leaders/nomination_form/"  tabindex="0" >
                    <span class="nav-label">Nomination Form</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <button class="nav-link btn-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" rel="nofollow">
                    <span class="nav-label">Special Sections</span>
                </button><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-diversity-equity-inclusion"  href="/diversity"  tabindex="0" >
                    <span class="nav-label">Diversity, Equity, & Inclusion</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-59e8c874-8e95-11ec-b993-ff4938c4a4a3" class="modal fullscreen in modal-image image-default modal-59e8c874-8e95-11ec-b993-ff4938c4a4a3" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=655%2C368 750w"
                        sizes="100vw"
                        
                        width="655"
                        height="368"
                        alt="DeAndre Smith"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-59e8c874-8e95-11ec-b993-ff4938c4a4a3" data-target=".caption-inner-modal-image-59e8c874-8e95-11ec-b993-ff4938c4a4a3">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-59e8c874-8e95-11ec-b993-ff4938c4a4a3 collapse in"><div class="caption-text"><p>DeAndre Smith</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Charles Wainwright</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fdeandre-smith%2Fimage_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/deandre-smith/image_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=DeAndre%20Smith&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fdeandre-smith%2Fimage_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/deandre-smith/image_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/sports/deandre-smith/image_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/deandre-smith/image_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/59e8c874-8e95-11ec-b993-ff4938c4a4a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20DeAndre%20Smith&body=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fdeandre-smith%2Fimage_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/deandre-smith/image_59e8c874-8e95-11ec-b993-ff4938c4a4a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"59e8c874-8e95-11ec-b993-ff4938c4a4a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-59e8c874-8e95-11ec-b993-ff4938c4a4a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="59e8c874-8e95-11ec-b993-ff4938c4a4a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="59e8c874-8e95-11ec-b993-ff4938c4a4a3" class="save-list-59e8c874-8e95-11ec-b993-ff4938c4a4a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="59e8c874-8e95-11ec-b993-ff4938c4a4a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-59e8c874-8e95-11ec-b993-ff4938c4a4a3 img { max-height: 368px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="asset article-default"  data-url="http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="COVID-19 has cost East St. Louis two chances to defend its 2019 Illinois Class 3A state championship. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?crop=655%2C344%2C0%2C12&resize=655%2C344&order=crop%2Cresize">
            <meta itemprop="width" content="655">
            <meta itemprop="height" content="344">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=3ef99d80-8e5a-11ec-ad42-db53370a75c1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="asset-paging">
                <div id="paging-prev-3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="paging-link prev offset"></div>
                <div id="paging-next-3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Inside Sports</div><h1 itemprop="headline" class="headline">
        <span>
            
            ESL Flyers gliding toward Illinois state title defense
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Earl Austin Jr. | The St. Louis American</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-15T15:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-15T15:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-15T15:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-15T15:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-15T15:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&body=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            




<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-59e8c874-8e95-11ec-b993-ff4938c4a4a3" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-59e8c874-8e95-11ec-b993-ff4938c4a4a3" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="655">
            <meta itemprop="height" content="368">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=225%2C126 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=540%2C303 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/9e/59e8c874-8e95-11ec-b993-ff4938c4a4a3/620bfee16cb6c.image.jpg?resize=655%2C368 750w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="655"
                        height="368"
                        alt="DeAndre Smith"
                        class="img-responsive full tnt-restrict-img-59e8c874-8e95-11ec-b993-ff4938c4a4a3 default" />
            </div><style>
                .tnt-restrict-img-59e8c874-8e95-11ec-b993-ff4938c4a4a3 {
                    max-width: 655px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>DeAndre Smith</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Charles Wainwright</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&body=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ef99d80-8e5a-11ec-ad42-db53370a75c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="save-list-3ef99d80-8e5a-11ec-ad42-db53370a75c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ef99d80-8e5a-11ec-ad42-db53370a75c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">COVID-19 has cost East St. Louis two chances to defend its 2019 Illinois Class 3A state championship.</p><p dir="ltr">Two years have passed since the spectacular Terrence Hargrove, Jr., led the Flyers over Chicago Curie in a thrilling overtime contest for the state crown. The state tournament was cancelled in 2020, and Illinois schools played a limited schedule without a postseason in 2021.</p><p dir="ltr">The current edition of the Flyers is primed to defend the state title. With three games left in the regular season, the Flyers are 21-5 and riding high. East St. Louis pulled off one of the biggest wins of the year last Saturday, upending visiting Vashon 65-56 in the annual Border War rivalry game.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">The Flyers boast one of the most potent dynamic duos in the St. Louis metro area in 6'6" junior forward Macaleab Rich and 6'5" senior point guard Christian Jones.</p><p dir="ltr">Rich is a dynamic athlete with guard skills, and he can cause big matchup problems. He is averaging 19 points and 10 rebounds a game and contributed 20 points and 12 rebounds in the Vashon showdown. Jones, a long and slender point guard, has already committed to the University of Missouri. He is averaging 15 points, five rebounds and seven assists a game and garnered 22 points, six rebounds and six assists against Vashon.</p><p dir="ltr"> Providing size and strength up front for the Flyers is 6'8" junior forward Demarion Brown, who averages eight points and five rebounds a game. He had 12 points and seven rebounds against Vashon. Senior guard Daveon Hawkins and juniors Mackenly Falconer and Terrell Scott provide more depth in the Flyers’ backcourt.</p><p dir="ltr">East St. Louis has already received a top seed in the upcoming postseason at the Highland Sub-Sectional.</p><p dir="ltr"><strong>DeAndre Smith headed to NFL</strong></p><p dir="ltr">St. Louisan DeAndre Smith has been a fixture as a college football player and coach for more than 20 years. Now, the University City native is headed to the National Football League after being tabbed as running backs coach for the New York Giants. Smith received the call over the weekend from new Giants' head coach Brian Daboll. Smith spent the past three seasons in a similar position at Texas Tech University.</p><p dir="ltr">Smith had a standout prep career at both University City and Berkeley High in the mid-1980s. He went on to star at Missouri State University, where he is a member of the school's athletic Hall of Fame. He was a starting quarterback for the Bears, who won the Gateway Conference championship in 1989 and 1990 and advanced to the NCAA Division I-AA playoffs.</p><p dir="ltr"> During his coaching career, Smith made stops in Illinois, Syracuse, New Mexico, UNLV, Miami of Ohio, and Northern Illinois.</p><p dir="ltr"><strong>Francis Howell wins GAC South</strong></p><p dir="ltr">Former McCluer High basketball standout Grant Agbo has enjoyed quite a debut season as the head coach of the Francis Howell Vikings. Agbo has guided the Vikings to a 15-7 record and another Gateway Athletic Conference South championship. The Vikings clinched the title with a thrilling 67-66 victory over visiting Troy last Friday night. Howell rallied from a 15-point deficit to pull off the victory and improved their conference record to 8-0 and continue its stranglehold on the conference.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Senior guard Gabe James provided the late-game heroics with a 3-pointer from the corner in the closing seconds for the win. The 6'1" senior guard is averaging 15 points, three assists and three steals a game while shooting 42 percent from 3-point range. Fellow senior guard Booker Simmons is averaging 11.9 points and 4.6 rebounds while junior point guard Dwight Lomax is averaging 10 points a game.</p><p dir="ltr"><strong>High School highlights</strong></p><p dir="ltr">*Senior guard Brian Taylor of DeSmet scored his 1,000th career point on Saturday at CBC. The 6'4" Taylor is having a big senior year, averaging 19 points a game.</p><p dir="ltr">*Sophomore center John Bol of CBC had a big triple-double in a victory over DeSmet last Saturday. The 7'2" Bol had 10 points, 13 rebounds and 11 blocked shots. He has already received numerous Division I scholarship offers. </p><p dir="ltr">*Junior guard Raychel Jones of Vashon also joined the "Triple-Double Club" last week when she had 38 points, 16 rebounds and 11 blocks in a victory over Gateway STEM.</p><p dir="ltr">*Freshman girls sensation Jordan Speiser of Lutheran-St. Charles scored 49 points and made 11 of her 13 attempts from 3-point range in the Cougars victory over Ellington at the Missouri Hall of Fame Classic in Cape Girardeau last Saturday. The 6'0" guard is leading the St. Louis metro area in scoring.</p><p dir="ltr">*Junior guard Shakara McCline of East St. Louis had 26 points, 13 rebounds, five assists and five steals in the Flyerettes' 52-46 come-from-behind victory over Life for Life.</p><p dir="ltr"><strong>Games on tap</strong></p><p dir="ltr">The Big Game: Westminster at Vashon, Saturday, 3 p.m. - This is a rematch of last year's Class 4 state championship game. Vashon is currently 18-3 while Westminster is 21-1. Vashon is one of the state's top contenders in Class 4 while Westminster is one of the state's best teams in Class 5.</p><p dir="ltr">Chaminade at CBC, Friday, 6 p.m.</p><p dir="ltr">DeSmet at SLUH, Friday, noon</p><p dir="ltr">Borgia at Cardinal Ritter, Friday, 7 p.m.</p><p dir="ltr">Eureka at Webster Groves (girls), Friday, 6 p.m.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3ef99d80-8e5a-11ec-ad42-db53370a75c1 logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1" method="post" action="/tncms/counter/editorial/3ef99d80-8e5a-11ec-ad42-db53370a75c1/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3ef99d80-8e5a-11ec-ad42-db53370a75c1" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20ESL%20Flyers%20gliding%20toward%20Illinois%20state%20title%20defense&body=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3ef99d80-8e5a-11ec-ad42-db53370a75c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ef99d80-8e5a-11ec-ad42-db53370a75c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ef99d80-8e5a-11ec-ad42-db53370a75c1" class="save-list-3ef99d80-8e5a-11ec-ad42-db53370a75c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ef99d80-8e5a-11ec-ad42-db53370a75c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" >Rebound</a>
            </li> <li>
                <a href="/search/?k=%22raychel%20jones%22#tncms-source=keyword" class="tag-raychel-jones label label-default" >Raychel Jones</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" >Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" >Basketball</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" >American Football</a>
            </li> <li>
                <a href="/search/?k=%22assist%22#tncms-source=keyword" class="tag-assist label label-default" >Assist</a>
            </li> <li>
                <a href="/search/?k=%22louis%22#tncms-source=keyword" class="tag-louis label label-default" >Louis</a>
            </li> <li>
                <a href="/search/?k=%22championship%22#tncms-source=keyword" class="tag-championship label label-default" >Championship</a>
            </li> <li>
                <a href="/search/?k=%22victory%22#tncms-source=keyword" class="tag-victory label label-default" >Victory</a>
            </li> <li>
                <a href="/search/?k=%22vashon%22#tncms-source=keyword" class="tag-vashon label label-default" >Vashon</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942188" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1922617" class="tncms-block"><section id="block-1922617" class="block emphasis-   " ><script id="connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "546d4b15-9edc-4c68-ba23-e8a3b164d809"    
	            }).render("connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3ef99d80-8e5a-11ec-ad42-db53370a75c1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/sports_columnists/esl-flyers-gliding-toward-illinois-state-title-defense/article_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3ef99d80-8e5a-11ec-ad42-db53370a75c1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fsports%2Fsports_columnists%2Fesl-flyers-gliding-toward-illinois-state-title-defense%2Farticle_3ef99d80-8e5a-11ec-ad42-db53370a75c1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-ad04454a-8dbb-11ec-bd2f-db1315d27c6c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad04454a-8dbb-11ec-bd2f-db1315d27c6c media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-wanda-rivera-broussard/article_ad04454a-8dbb-11ec-bd2f-db1315d27c6c.html" class="tnt-asset-link"  aria-label="In Loving Memory of Wanda Rivera Broussard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In Loving Memory of Wanda Rivera Broussard"
                            class="img-responsive lazyload full default"
                            width="943"
                            height="707"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?crop=943%2C707%2C0%2C117&resize=943%2C707&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-wanda-rivera-broussard/article_ad04454a-8dbb-11ec-bd2f-db1315d27c6c.html" class="tnt-asset-link" aria-label="In Loving Memory of Wanda Rivera Broussard">
        

        
            In Loving Memory of Wanda Rivera Broussard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-7cacee72-8ccd-11ec-9b81-53671a51cd42" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-religion tnt-sub-section-inspirational-message">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7cacee72-8ccd-11ec-9b81-53671a51cd42 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/religion/inspirational_message/the-ride-of-our-lives-can-be-scary-at-times/article_7cacee72-8ccd-11ec-9b81-53671a51cd42.html" class="tnt-asset-link"  aria-label="The ride of our lives can be scary at times">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The ride of our lives can be scary at times"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/47/647e6c6e-b93e-11e9-b622-bf78ce89b8a9/5d4b13aba205b.image.jpg?crop=450%2C338%2C0%2C47&resize=450%2C338&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/religion/inspirational_message" class="tnt-section-tag">Inspirational Message</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/religion/inspirational_message/the-ride-of-our-lives-can-be-scary-at-times/article_7cacee72-8ccd-11ec-9b81-53671a51cd42.html" class="tnt-asset-link" aria-label="The ride of our lives can be scary at times">
        

        
            The ride of our lives can be scary at times</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-33fff064-8b8a-11ec-b20c-b3529efefc6d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-living-it">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-33fff064-8b8a-11ec-b20c-b3529efefc6d media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/living_it/denise-thimes-gives-grandmotherly-wisdom-in-metro-theaters-last-stop-on-market-street/article_33fff064-8b8a-11ec-b20c-b3529efefc6d.html" class="tnt-asset-link"  aria-label="Denise Thimes gives grandmotherly wisdom in Metro Theater's ‘Last Stop On Market Street’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Denise Thimes gives grandmotherly wisdom in Metro Theater's ‘Last Stop On Market Street’"
                            class="img-responsive lazyload full default"
                            width="797"
                            height="598"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/39/739a0f02-8b8a-11ec-93c4-8f4c15bcc110/6206e481af154.image.jpg?crop=797%2C598%2C41%2C0&resize=797%2C598&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment/living_it" class="tnt-section-tag">Living It</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/living_it/denise-thimes-gives-grandmotherly-wisdom-in-metro-theaters-last-stop-on-market-street/article_33fff064-8b8a-11ec-b20c-b3529efefc6d.html" class="tnt-asset-link" aria-label="Denise Thimes gives grandmotherly wisdom in Metro Theater's ‘Last Stop On Market Street’">
        

        
            Denise Thimes gives grandmotherly wisdom in Metro Theater's ‘Last Stop On Market Street’</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-bd611540-8a86-11ec-b321-97c48df679cc" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bd611540-8a86-11ec-b321-97c48df679cc media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/wrist-injury-sidelines-bradley-beal-for-remainder-of-season/article_bd611540-8a86-11ec-b321-97c48df679cc.html" class="tnt-asset-link"  aria-label="Wrist injury sidelines Bradley Beal for remainder of season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wrist injury sidelines Bradley Beal for remainder of season"
                            class="img-responsive lazyload full default"
                            width="563"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/2/89/289d0c32-5e7a-11ea-b69d-efd25cd328f5/5e604ae6d2f5c.image.jpg?crop=563%2C422%2C93%2C0&resize=563%2C422&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/local_sports" class="tnt-section-tag">Local Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/wrist-injury-sidelines-bradley-beal-for-remainder-of-season/article_bd611540-8a86-11ec-b321-97c48df679cc.html" class="tnt-asset-link" aria-label="Wrist injury sidelines Bradley Beal for remainder of season">
        

        
            Wrist injury sidelines Bradley Beal for remainder of season</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-319e7840-8833-11ec-aabd-172bb42c0c18" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-business tnt-sub-section-people-on-the-move">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-319e7840-8833-11ec-aabd-172bb42c0c18 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/people_on_the_move/janelle-stowers-named-director-for-realtors-group/article_319e7840-8833-11ec-aabd-172bb42c0c18.html" class="tnt-asset-link"  aria-label="Janelle Stowers named director for realtors group">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Janelle Stowers named director for realtors group"
                            class="img-responsive lazyload full default"
                            width="1077"
                            height="808"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/28/d28032e4-8833-11ec-89bb-afa058c44902/62014a26ea88c.image.jpg?crop=1077%2C808%2C82%2C0&resize=1077%2C808&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/people_on_the_move" class="tnt-section-tag">People on the Move</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/business/people_on_the_move/janelle-stowers-named-director-for-realtors-group/article_319e7840-8833-11ec-aabd-172bb42c0c18.html" class="tnt-asset-link" aria-label="Janelle Stowers named director for realtors group">
        

        
            Janelle Stowers named director for realtors group</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-6d34ab28-8a35-11ec-9b6b-3bf0030e7eb5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-living-it">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d34ab28-8a35-11ec-9b6b-3bf0030e7eb5 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/living_it/snoop-dogg-acquires-death-row-records/article_6d34ab28-8a35-11ec-9b6b-3bf0030e7eb5.html" class="tnt-asset-link"  aria-label="Snoop Dogg acquires Death Row Records">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snoop Dogg acquires Death Row Records"
                            class="img-responsive lazyload full default"
                            width="829"
                            height="622"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/5e/35e53436-65cd-11e6-9268-5b35790267a7/57b698ea67ac6.image.png?crop=829%2C622%2C51%2C0&resize=829%2C622&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment/living_it" class="tnt-section-tag">Living It</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/living_it/snoop-dogg-acquires-death-row-records/article_6d34ab28-8a35-11ec-9b6b-3bf0030e7eb5.html" class="tnt-asset-link" aria-label="Snoop Dogg acquires Death Row Records">
        

        
            Snoop Dogg acquires Death Row Records</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-8b937dc8-89c8-11ec-9057-7bbd34d35a51" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-living-it">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b937dc8-89c8-11ec-9057-7bbd34d35a51 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/living_it/grant-winning-portraits-of-black-women-fracture-the-mythical-monolith/article_8b937dc8-89c8-11ec-9057-7bbd34d35a51.html" class="tnt-asset-link"  aria-label="Grant-winning portraits of Black women fracture the mythical monolith">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grant-winning portraits of Black women fracture the mythical monolith"
                            class="img-responsive lazyload full default"
                            width="880"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/c9/dc94acec-89c8-11ec-9322-6f04bf42bcfb/6203f1e146811.image.jpg?crop=880%2C660%2C0%2C110&resize=880%2C660&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment/living_it" class="tnt-section-tag">Living It</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/living_it/grant-winning-portraits-of-black-women-fracture-the-mythical-monolith/article_8b937dc8-89c8-11ec-9057-7bbd34d35a51.html" class="tnt-asset-link" aria-label="Grant-winning portraits of Black women fracture the mythical monolith">
        

        
            Grant-winning portraits of Black women fracture the mythical monolith</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1246832" class="tncms-block"><section id="block-1246832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1246832 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Edition
                
            </h4>
        </div>
    </div></div><div id="html-asset-1246832">
            <div class="html-content">
<style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink"><img id="ethumbnail"></a> 
<script>









// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 1, 10)){
    
var a = document.getElementById('elink')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/st-louis-american/edition_70b532b7-fbb0-58d2-a39b-4d4b7af0424c.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/7/87/78719a88-8a2a-11ec-9f3b-9f61c5538c5b/62049582105f9.image.jpg") 
    
    }

else {

    var a = document.getElementById('elink')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/st-louis-american/edition_0b837df8-8b96-528d-bf69-1b8a1b1cd118.html")
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/6/78/6785a586-84ab-11ec-806f-dfa334d2ab22/61fb5cdd928e8.image.jpg")
    
}  
   
 
</script>
</div>
        </div></section></div><div id="tncms-block-2284582" class="tncms-block"><style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink4"><img id="ethumbnail4"></a> 
<script>

// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 0, 27)){
    
var a = document.getElementById('elink4')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/2022-money-matters-guide/edition_edd3771a-5e00-5ae4-8973-88d9b50bb481.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail4')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/c/28/c28ca3e6-7f22-11ec-b3aa-8b441c63d752/61f214138bf66.image.jpg") 
    img.setAttribute('width', "300") 
    
    }

else {
    
}  
   
</script><br></div><div id="tncms-block-2256286" class="tncms-block"><style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink3"><img id="ethumbnail3"></a> 
<script>

// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 0, 20)){
    
var a = document.getElementById('elink3')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/2022-heath-wellness-guide/edition_8ccc0219-913d-5b2a-8426-c5bba044cca6.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail3')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/f/80/f8036980-7994-11ec-bb28-a7925609fb4d/61e8d17e9e68a.image.png") 
    img.setAttribute('width', "300") 
    
    }

else {
    
}  
   
</script><br></div><div id="tncms-block-2253241" class="tncms-block"><p><style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink2"><img id="ethumbnail2"></a> 
<script>

// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 0, 13)){
    
var a = document.getElementById('elink2')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/2022-salute-to-dr-martin-luther-king-jr/edition_c0c32492-3b11-5b2b-8cd0-e522013c8470.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail2')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/3/87/38728122-742c-11ec-8194-4bc42aa43ef0/61e8c4350f2e7.image.jpg") 
    img.setAttribute('width', "300") 
    
    }

else {
    
}  
   
</script><br></p></div><div id="tncms-block-2241216" class="tncms-block"><a href="https://www.stlamerican.com/barren_mile/"><img src="https://stlamerican.com/content/tncms/assets/v3/editorial/4/d2/4d258d02-6933-11ec-9794-13fd8cc9bcca/61cd46efbacf3.image.jpg" alt="HTML tutorial" style="width:300px;"></a><br></div><div id="tncms-block-1256599" class="tncms-block"><section id="block-1256599" class="block emphasis-h3   " ><div id="html-asset-1256599">
            <div class="html-content"><center><a href="https://app.hatchbuck.com/OnlineForm/52660703299" target="_blank"><img src="http://www.stlamerican.com/content/tncms/assets/v3/editorial/7/f4/7f4bd8b4-2e69-11e6-bbd6-a30352aff5c5/5759ab74898ce.image.jpg"></a><br><br></center></div>
        </div></section></div><div id="tncms-block-1229331" class="tncms-block"><section id="block-1229331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.stlamerican.com/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="https://www.stlamerican.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1229358" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/betty-suggs-makes-her-final-transition-at-86/article_00002e04-8a14-11ec-b8e3-1b10a416913d.html">Betty Suggs makes her final transition at 86</a></li><li><a href="/entertainment/living_it/disney-jr-series-rise-up-sing-out-teaches-racial-equity-through-the-eyes-of-children/article_1cf52508-891c-11ec-905f-135a2488e7b4.html">Disney Jr. series ‘Rise Up, Sing Out’ teaches racial equity through the eyes of children</a></li><li><a href="/arts_and_entertainment/hot_sheet/t-d-jakes-daughter-cora-jakes-coleman-and-her-husband-divorce/article_20c1b2fe-7df6-11ec-bec3-0b0f4eee1892.html">T.D. Jakes’ daughter Cora Jakes Coleman and her husband divorce</a></li><li><a href="/news/local_news/african-patriot-activist-and-community-leader-alice-windom-passes-at-85/article_63798a12-8abd-11ec-a2cf-6f517ff5f446.html">‘African patriot,’ activist and community leader Alice Windom passes at 85</a></li><li><a href="/arts_and_entertainment/hot_sheet/jeannie-mai-slams-claim-of-her-and-jeezy-raising-their-child-to-be-agender/article_7adef770-7df5-11ec-b678-43095384243f.html">Jeannie Mai slams claim of her and Jeezy raising their child to be agender</a></li><li><a href="/business/business_news/st-louis-has-new-key-to-black-home-ownership/article_3baccb84-89a0-11ec-a676-cf50be3a36e5.html">St. Louis has new key to Black home ownership</a></li><li><a href="/arts_and_entertainment/living_it/trayvon-martin-s-mother-sybrina-fulton-releases-personal-essay/article_7651473c-85e1-11ec-9a70-c399c2fce87d.html">Trayvon Martin’s mother Sybrina Fulton releases personal essay</a></li><li><a href="/news/local_news/mayor-names-interim-personnel-director/article_412269b6-89ff-11ec-a3de-f3a2392e6691.html">Mayor names interim personnel director</a></li><li><a href="/business/business_news/ferrings-commit-funding-for-donald-m-suggs-arch-grant/article_34400d62-89f4-11ec-aa01-e3c74fe11597.html">Ferrings commit funding for Donald M. Suggs Arch Grant</a></li><li><a href="/entertainment/living_it/coroner-confirms-cause-of-death-for-former-miss-usa-chelsie-kryst/article_d7e39726-844b-11ec-8ee6-97221a345639.html">Coroner confirms cause of death for former Miss USA Chelsie Kryst</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/john-moten-jr-was-named-interim-director-of-the-city-of-st-louis/image_3c3d05d4-8a02-11ec-9590-6fd633aeaae7.html" class="tnt-asset-link"  aria-label="John Moten Jr. was named interim director of the city of St. Louis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="John Moten Jr. was named interim director of the city of St. Louis"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/c3/3c3d05d4-8a02-11ec-9590-6fd633aeaae7/620720b98088e.image.png?crop=850%2C850%2C121%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/job/education/ksd-minority-recruitment/image_bb7c5084-8539-11ec-8fe8-03c463236f94.html" class="tnt-asset-link"  aria-label="KSD Minority Recruitment">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KSD Minority Recruitment"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/b/b7/bb7c5084-8539-11ec-8fe8-03c463236f94/61fc4b82a5e48.image.jpg?crop=1050%2C1050%2C0%2C300&resize=1050%2C1050&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/job/other/rockwood-school-district---diversity-job-fair/image_1c6e6e22-853a-11ec-bf11-33aadd650719.html" class="tnt-asset-link"  aria-label="Rockwood School District - Diversity Job Fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rockwood School District - Diversity Job Fair"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/1/c6/1c6e6e22-853a-11ec-bf11-33aadd650719/61fc4c25501b9.image.jpg?crop=1050%2C1050%2C0%2C137&resize=1050%2C1050&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/legal/prairie-island-indian-reservation/image_45e5de16-8562-11ec-9dfb-b3c5659a9d1c.html" class="tnt-asset-link"  aria-label="Prairie Island Indian Reservation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prairie Island Indian Reservation"
                            class="img-responsive lazyload full default"
                            width="2512"
                            height="2512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/4/5e/45e5de16-8562-11ec-9dfb-b3c5659a9d1c/6204658c99b7a.image.png?crop=2512%2C2512%2C0%2C488 2008w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a-map-of-racial-covenants-in-st-louis-county/image_9b3396ac-8368-11ec-903a-efa4bc90700c.html" class="tnt-asset-link"  aria-label="A map of racial covenants in St. Louis County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A map of racial covenants in St. Louis County"
                            class="img-responsive lazyload full default"
                            width="632"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/9/b3/9b3396ac-8368-11ec-903a-efa4bc90700c/61f93f8eacbb3.image.jpg?crop=632%2C632%2C124%2C0&resize=632%2C632&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/housing/attention-private-bath-kitchen/image_6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f.html" class="tnt-asset-link"  aria-label="ATTENTION!  PRIVATE BATH &amp; KITCHEN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ATTENTION!  PRIVATE BATH &amp; KITCHEN"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=310%2C310&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/housing/rent/apartment/alpha-terrace-apartments/image_c2fe4976-8565-11ec-ab02-dbb91f8add7e.html" class="tnt-asset-link"  aria-label="Alpha Terrace Apartments">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alpha Terrace Apartments"
                            class="img-responsive lazyload full default"
                            width="746"
                            height="746"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/c/2f/c2fe4976-8565-11ec-ab02-dbb91f8add7e/61fc95611fd56.image.jpg?crop=746%2C746%2C0%2C154&resize=746%2C746&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/chronic-kidney-disease-psa---dr-denise-hooks-anderson/video_b9b48848-8863-11ec-8289-276b3a6cf93d.html" class="tnt-asset-link"  aria-label="Chronic Kidney Disease PSA - Dr. Denise Hooks-Anderson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chronic Kidney Disease PSA - Dr. Denise Hooks-Anderson"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/b/9b/b9b48848-8863-11ec-8289-276b3a6cf93d/6201be8326c26.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video/yuri-collins-buzzer-beater-vs-george-mason/video_3b98c280-8502-11ec-b704-3309fef5d044.html" class="tnt-asset-link"  aria-label="Yuri Collins buzzer beater vs. George Mason">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yuri Collins buzzer beater vs. George Mason"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/b9/3b98c280-8502-11ec-b704-3309fef5d044/61fc9ddb5cb08.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1229358" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/this-weeks-photos-feb-10-2022/collection_f3cf7ea0-8a09-11ec-83db-b3b93d1a5f05.html">This Week's Photos: Feb. 10, 2022</a></li><li><a href="/gallery/partyline-the-last-days-of-2021-at-shade-restaurant-and-bar/collection_27588866-7c04-11ec-8f4d-17a82bfdf7b5.html">Partyline:  The last days of 2021 at Shade Restaurant and Bar</a></li><li><a href="/gallery/this-weeks-photos-jan-27-2022/collection_4674b8ba-7ef6-11ec-b8c5-d7409edc62f0.html">This Week's Photos: Jan. 27, 2022</a></li><li><a href="/gallery/this-weeks-photos-feb-3-2022/collection_3dff979e-84b0-11ec-aa88-a7315c922d85.html">This Week's Photos: Feb. 3, 2022</a></li><li><a href="/gallery/this-weeks-photos-jan-20-2022/collection_63d1679a-79a2-11ec-b492-37916168b3fd.html">This Week's Photos: Jan. 20, 2022</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1229271" class="tncms-block"><section id="block-1229271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1229271 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.stlamerican.com/news/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-ad04454a-8dbb-11ec-bd2f-db1315d27c6c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad04454a-8dbb-11ec-bd2f-db1315d27c6c media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-wanda-rivera-broussard/article_ad04454a-8dbb-11ec-bd2f-db1315d27c6c.html" class="tnt-asset-link"  aria-label="In Loving Memory of Wanda Rivera Broussard">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Wanda Rivera Broussard"
                            class="img-responsive lazyload full default"
                            width="943"
                            height="943"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/d3/6d3033f0-8dbd-11ec-8917-231ab94cf949/620a948a1c7ec.image.jpg?resize=943%2C943 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-wanda-rivera-broussard/article_ad04454a-8dbb-11ec-bd2f-db1315d27c6c.html" class="tnt-asset-link" aria-label="In Loving Memory of Wanda Rivera Broussard">
        

        
            In Loving Memory of Wanda Rivera Broussard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-5d2827b6-8484-11ec-8da0-877ab7938497" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5d2827b6-8484-11ec-8da0-877ab7938497 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-elbert-lemuel-williams/article_5d2827b6-8484-11ec-8da0-877ab7938497.html" class="tnt-asset-link"  aria-label="In Loving Memory of Elbert Lemuel Williams">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Elbert Lemuel Williams"
                            class="img-responsive lazyload full default"
                            width="518"
                            height="518"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/8/80/880268c0-8484-11ec-ba4d-3b24fea4d619/61fb1ba328089.image.jpg?resize=518%2C518 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-elbert-lemuel-williams/article_5d2827b6-8484-11ec-8da0-877ab7938497.html" class="tnt-asset-link" aria-label="In Loving Memory of Elbert Lemuel Williams">
        

        
            In Loving Memory of Elbert Lemuel Williams</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-d09e59b4-7a0b-11ec-9fc6-3fae93740600" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d09e59b4-7a0b-11ec-9fc6-3fae93740600 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-colleen-mae-lois-ransom-smith/article_d09e59b4-7a0b-11ec-9fc6-3fae93740600.html" class="tnt-asset-link"  aria-label="In Loving Memory of Colleen Mae Lois (Ransom) Smith">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Colleen Mae Lois (Ransom) Smith"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/d/09/d09e59b4-7a0b-11ec-9fc6-3fae93740600/61e98ab3442f4.preview.jpg?crop=1125%2C1125%2C0%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-colleen-mae-lois-ransom-smith/article_d09e59b4-7a0b-11ec-9fc6-3fae93740600.html" class="tnt-asset-link" aria-label="In Loving Memory of Colleen Mae Lois (Ransom) Smith">
        

        
            In Loving Memory of Colleen Mae Lois (Ransom) Smith</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1229271-007cd5bc-7551-11ec-9d94-bf052dfce2e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-007cd5bc-7551-11ec-9d94-bf052dfce2e3 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link"  aria-label="In Loving Memory of Vivienne Dobbs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Vivienne Dobbs"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=437%2C437 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link" aria-label="In Loving Memory of Vivienne Dobbs">
        

        
            In Loving Memory of Vivienne Dobbs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1254862" class="tncms-block"><section id="block-1254862" class="block emphasis-h3   " ><div id="html-asset-1254862">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStLouisAmerican%2F&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" align="center" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884801" class="tncms-block"><section id="block-1884801" class="block emphasis-h3   " ><div id="evvnt-calendar-1884801"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884801();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-health-matters"  href="/your_health_matters/"  tabindex="0" >
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-salute-to-excellence"  href="/salute_to_excellence/"  tabindex="0" >
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/religion/"  tabindex="0" >
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/submissions/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <button class="nav-link btn-link   tnt-section-this-weeks-ads"    tabindex="0" rel="nofollow">
                    <span class="nav-label">This Week's Ads</span>
                </button></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/sports_columnists","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3ef99d80-8e5a-11ec-ad42-db53370a75c1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/sports_columnists", "sports/sports_columnists/inside_sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["rebound", "raychel jones", "sport", "basketball", "american football", "assist", "louis", "championship", "victory", "vashon"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1229285'),
            query_input = d.getElementById('site-search-1229285-term'),
            search_dropdown = d.getElementById('site-search-1229285-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1229285 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1229283'),
            query_input = d.getElementById('site-search-1229283-term'),
            search_dropdown = d.getElementById('site-search-1229283-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1229283 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Rebound','Engage:Raychel Jones','Engage:Sport','Engage:Basketball','Engage:American Football','Engage:Assist','Engage:Louis','Engage:Championship','Engage:Victory','Engage:Vashon'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884801() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stlamerican.com",
            discovery: {
                element: "#evvnt-calendar-1884801",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Louis American",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>