
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stlamerican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="biden, white house, politics, post, work, medicine, american, coronavirus, america, test, website, kit, at-home, covid" />
<meta name="news_keywords" content="biden, white house, politics, post, work, medicine, american, coronavirus, america, test, website, kit, at-home, covid" />
<meta name="description" content="The Biden administration announced Friday that Americans can begin ordering free at-home COVID-19 rapid tests [by] Jan. 19." />
<meta name="author" content="Brian Naylor | St. Louis Public Radio" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="hbfWLw-Gv4yfuvPpOt2evjf2fip1X8Fc5T3BLvGmeKk" />
<meta name="p:domain_verify" content="0097f48c57c5de423bf08e1b06179ace" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?crop=890%2C467%2C0%2C0&amp;resize=890%2C467&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="467" />
<meta property="og:title" content="Free at-home COVID test kits can be ordered now" />
<meta property="og:description" content="The Biden administration announced Friday that Americans can begin ordering free at-home COVID-19 rapid tests [by] Jan. 19." />
<meta property="og:site_name" content="St. Louis American" />
<meta property="og:section" content="Covid 19" />
<meta property="fb:app_id" content="157786209183" />
<meta property="article:publisher" content="http://www.facebook.com/stlouisamerican" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?crop=890%2C467%2C0%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stlouisamerican" />
<meta name="twitter:image:alt" content="Covid19" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/global/resources/styles/site.css?_dc=1460388847"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/your_health_matters\/covid_19","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brian Naylor | St. Louis Public Radio","presentation":null,"start_hour":"19","id":"580dee3e-78bb-11ec-a2ec-0796f6f998ba","app":"editorial","ga_page":"\/your_health_matters\/covid_19\/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-17143172-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/live/libraries/flex/components/site/resources/scripts/prebid.js?_dc=1528912403"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/impressions.js?_dc=1642565117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/traffic.js?_dc=1642487717"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/settings.js?_dc=1614104804"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1633542337"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1632391266"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "stlamerican.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1642507267"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Free at-home COVID test kits can be ordered now | Covid 19 | stlamerican.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stlamerican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/df813346-001f-11e6-81e1-cb1936d8e335.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Free at-home COVID test kits can be ordered now | Covid 19 | stlamerican.com" href="http://www.stlamerican.com/search/?f=rss&amp;t=article&amp;c=your_health_matters/covid_19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-580dee3e-78bb-11ec-a2ec-0796f6f998ba  section-your-health-matters section-covid-19 type-article infinity-disabled" data-path="/your_health_matters/covid_19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stlamerican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fyour_health_matters%2Fcovid_19&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Brian+Naylor+%7C+St.+Louis+Public+Radio&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=580dee3e-78bb-11ec-a2ec-0796f6f998ba&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fyour_health_matters%2Fcovid_19%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-17143172-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.stlamerican.com",
  secureDomain: "stlamerican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stlamerican.com/tncms/admin/editorial-asset/?edit=580dee3e-78bb-11ec-a2ec-0796f6f998ba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1229289" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1229289" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.stlamerican.com/users/signup/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stlamerican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stlamerican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stlamerican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1229289').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stlamerican.com/users/logout/" id="user-logout-form-1229289"><input type="hidden" name="referer_url" value="http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-media-sales-kit">Media Sales Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards.html"  class="nav-link tnt-section-awards">Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/history.html"  class="nav-link tnt-section-history-today">History & Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/circulation.html"  class="nav-link tnt-section-circulation-distribution">Circulation & Distribution</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/submissions/"  class="nav-link tnt-section-forms">Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/columnists/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/your_health_matters/health_news/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_newspaper_in_education/"  class="nav-link tnt-section-about-newspaper-in-education">About Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/about_our_newspaper_in_education_program/"  class="nav-link tnt-section-about-our-newspaper-in-education-program">About Our Newspaper in Education Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newspaper_in_education/teacher_resources/"  class="nav-link tnt-section-teacher-resources">Teacher Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/help/contact_us/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-search-listings">Search Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/community/"  class="nav-link tnt-section-bidsproposals">Bids/Proposals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/19/a1991ab6-6ce9-11ec-8755-1711dad695ea/61d38166c3998.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-editorial-calendar">Editorial Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" class="nav-link tnt-section-make-a-gift">Make A Gift</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-foundation">Foundation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-st-louis-american-foundation-website">St. Louis American Foundation Website</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/education_gala/"  class="nav-link tnt-section-education-gala">Education Gala</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/business_luncheon/"  class="nav-link tnt-section-business-luncheon">Business Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/healthcare_luncheon/"  class="nav-link tnt-section-healthcare-luncheon">Healthcare Luncheon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/salute_to_excellence/young_leaders/"  class="nav-link tnt-section-young-leaders-reception">Young Leaders Reception</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/diversity"  class="nav-link tnt-section-diversity-equity-inclusion">Diversity, Equity, & Inclusion</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1229285" class="tncms-block hidden-md hidden-lg"><section id="block-1229285" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229285" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229285" aria-labelledby="site-search-button-1229285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1229285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229285-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229285').submit();
        return false;
    });

    $('#site-search-1229285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1609605" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-billboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-billboard-top","slot":"1","fold":"above","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1229280" class="tncms-block"><section id="block-1229280" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=400%2C53 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=540%2C72 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=640%2C85 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=750%2C100 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png?resize=990%2C132 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/ed5266b6-001f-11e6-a60d-b3a85214ad91.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1035"
                height="138"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1878505" class="tncms-block"><section id="block-1878505" class="block emphasis-h3   " ><div class="block"><a href="https://www.ksdk.com/weather" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/dcdd6284-de61-11ea-ab09-6fb75454e084.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="740"
                height="122"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1229286" class="tncms-block"><div class="follow-links-1229286 pull-right">
    
    <section id="block-1229286" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.instagram.com/stlouisamerican" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","http://www.instagram.com/stlouisamerican"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1229283" class="tncms-block"><section id="block-1229283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1229283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1229283" aria-labelledby="site-search-button-1229283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1229283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1229283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1229283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1229283').submit();
        return false;
    });

    $('#site-search-1229283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1229283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1229283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1229283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1229281" class="tncms-block"><section id="block-1229281" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/fed7cd04-001f-11e6-8230-03272bd3ce22.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1929917" class="tncms-block"><style>
	
.myButton {
	background:linear-gradient(to bottom, #021123 5%, #021123 100%);
	background-color:#021123;
	border-radius:6px;
	border:0px solid #ffffff;
	cursor:pointer;
	color:#ffffff;
	font-family:Trebuchet MS;
	font-size:15px;
	font-weight:bold;
	padding:9px 12px;
	text-decoration:none;
	text-shadow:0px -1px 0px #021123;

}
.myButton:hover {
	color: white;
}

	div #subscribe_btn{
		position: relative;
                top: 14px;
		right: 40px;
	}
	</style><div id="subscribe_btn"><a href="#hatchbuck-pop-996342" class="myButton">Subscribe</a></div>


<script src="//cdn.lp.hatchbuck.com/app/v1/site.js" id="hatchbuck-script" data-hatchbuck-site-id="719097" async="async"></script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-sales-kit"    tabindex="0">
                    <span class="nav-label">Media Sales Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-awards"  href="/site/awards.html"  tabindex="0">
                    <span class="nav-label">Awards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-history-today"  href="/site/history.html"  tabindex="0">
                    <span class="nav-label">History & Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation-distribution"  href="/site/circulation.html"  tabindex="0">
                    <span class="nav-label">Circulation & Distribution</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national_news/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-black-history"  href="/black_history/"  tabindex="0">
                    <span class="nav-label">Black History</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/news/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/news/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-political-eye"  href="/news/political_eye/"  tabindex="0">
                    <span class="nav-label">Political Eye</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/reader_interaction/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0">
                    <span class="nav-label">Inspirational Message</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-arts-entertainment"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/entertainment"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Arts & Entertainment </span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-living-it"  href="/entertainment/living_it/"  tabindex="0">
                    <span class="nav-label">Living It</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hot-sheet"  href="/entertainment/hot_sheet/"  tabindex="0">
                    <span class="nav-label">Hot Sheet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-partyline"  href="/entertainment/partyline/"  tabindex="0">
                    <span class="nav-label">Partyline</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-election"  href="/election/"  tabindex="0">
                    <span class="nav-label">Election</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/your_health_matters/health_news/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Health</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19"  href="/your_health_matters/covid_19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sylvester-brown-jr-deaconess-fellowship"  href="/your_health_matters/sylvester_brown_jr_deaconess_fellowship/"  tabindex="0">
                    <span class="nav-label">Sylvester Brown Jr. Deaconess Fellowship</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/business"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business-news"  href="/business"  tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-on-the-move"  href="/business/people_on_the_move/"  tabindex="0">
                    <span class="nav-label">People on the Move</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-religion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/religion/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Religion</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-religion"  href="/religion/local_religion/"  tabindex="0">
                    <span class="nav-label">Local Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-inspirational-message"  href="/religion/inspirational_message/"  tabindex="0">
                    <span class="nav-label">Inspirational Message</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-video"  href="/video"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newspaper-in-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">Newspaper in Education</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-newspaper-in-education"  href="/newspaper_in_education/about_newspaper_in_education/"  tabindex="0">
                    <span class="nav-label">About Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-our-newspaper-in-education-program"  href="/newspaper_in_education/about_our_newspaper_in_education_program/"  tabindex="0">
                    <span class="nav-label">About Our Newspaper in Education Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teacher-resources"  href="/newspaper_in_education/teacher_resources/"  tabindex="0">
                    <span class="nav-label">Teacher Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/help/contact_us/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-listings"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Search Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds_new/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds_new/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/classifieds_new/vehicle/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds_new/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bidsproposals"  href="/classifieds_new/community/"  tabindex="0">
                    <span class="nav-label">Bids/Proposals</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-editorial-calendar"  href="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/19/a1991ab6-6ce9-11ec-8755-1711dad695ea/61d38166c3998.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Editorial Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-make-a-gift"  href="https://givebutter.com/SLA2020"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Make A Gift</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-foundation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Foundation</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-st-louis-american-foundation-website"    tabindex="0">
                    <span class="nav-label">St. Louis American Foundation Website</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-gala"  href="/salute_to_excellence/education_gala/"  tabindex="0">
                    <span class="nav-label">Education Gala</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-luncheon"  href="/salute_to_excellence/business_luncheon/"  tabindex="0">
                    <span class="nav-label">Business Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-healthcare-luncheon"  href="/salute_to_excellence/healthcare_luncheon/"  tabindex="0">
                    <span class="nav-label">Healthcare Luncheon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-young-leaders-reception"  href="/salute_to_excellence/young_leaders/"  tabindex="0">
                    <span class="nav-label">Young Leaders Reception</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-diversity-equity-inclusion"  href="/diversity"  tabindex="0">
                    <span class="nav-label">Diversity, Equity, & Inclusion</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
<div class="container" style="background:#FFF;line-height:30px;">
    <div class="row">
        <div class="col-md-12 visible-md visible-lg"><div id="tncms-region-option-nav-bottom" class="tncms-region "></div></div>
    </div>
</div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1932774" class="tncms-block hidden-xs">
        <div id="blox-ad-position-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229207" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229208" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" class="modal fullscreen in modal-image image-default modal-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=400%2C210"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=640%2C337 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=890%2C468 990w"
                    sizes="100vw"
                    
                    width="890"
                    height="468"
                    alt="Covid19"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" data-target=".caption-inner-modal-image-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Fcovid19%2Fimage_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/your_health_matters/covid_19/covid19/image_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Covid19&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Fcovid19%2Fimage_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/your_health_matters/covid_19/covid19/image_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/your_health_matters/covid_19/covid19/image_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/your_health_matters/covid_19/covid19/image_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Covid19&body=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Fcovid19%2Fimage_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/your_health_matters/covid_19/covid19/image_12e60ad4-78bc-11ec-8f0e-433b2f7a58f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e60ad4-78bc-11ec-8f0e-433b2f7a58f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" class="save-list-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9 img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="asset article-default"  data-url="http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Biden administration announced Friday that Americans can begin ordering free at-home COVID-19 rapid tests [by] Jan. 19. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?crop=890%2C467%2C0%2C0&resize=890%2C467&order=crop%2Cresize">
            <meta itemprop="width" content="890">
            <meta itemprop="height" content="467">
        </div>
        <meta itemprop="name" content="stlamerican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" />
    <style>
                .asset-paging .direction {
                    color: #b11027;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.stlamerican.com\/tncms\/search\/mlt\/?origin=580dee3e-78bb-11ec-a2ec-0796f6f998ba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="asset-paging">
                <div id="paging-prev-580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="paging-link prev offset"></div>
                <div id="paging-next-580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Health News</div><h1 itemprop="headline" class="headline">
        <span>
            
            Free at-home COVID test kits can be ordered now
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brian Naylor | St. Louis Public Radio</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-18T19:00:00-06:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T19:16:53-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T19:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-18T19:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-18T13:16:53-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&body=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            




<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="890">
            <meta itemprop="height" content="468">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=400%2C210"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=300%2C158 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=540%2C284 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=640%2C337 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=750%2C394 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/1/2e/12e60ad4-78bc-11ec-8f0e-433b2f7a58f9/61e757237a539.image.jpg?resize=890%2C468 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="890"
                    height="468"
                    alt="Covid19"
                    class="img-responsive full tnt-restrict-img-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9 default" />
            </div><style>
                .tnt-restrict-img-12e60ad4-78bc-11ec-8f0e-433b2f7a58f9 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&body=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-580dee3e-78bb-11ec-a2ec-0796f6f998ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="save-list-580dee3e-78bb-11ec-a2ec-0796f6f998ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="580dee3e-78bb-11ec-a2ec-0796f6f998ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Biden administration announced Friday that Americans can begin ordering free at-home COVID-19 rapid tests [<em>by</em>] Jan. 19.</p><p>Orders for up to four tests per household can be placed using the website <a class="Link" href="https://www.covidtests.gov/" target="_blank">COVIDtests.gov</a>. The administration will also set up a phone number so those without access to computers or high-speed internet can place orders.</p><p>The White House said tests will usually ship within seven to 12 days of ordering, meaning most Americans won't receive them until the end of January.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>People ordering tests will input their name and mailing address on the website and can share an email address to get updates on their order, officials said. The website was created with help from the U.S. Digital Service, a federal program created to make federal tech better in the wake of the botched rollout of the <a class="Link" href="http://healthcare.gov/" target="_blank">HealthCare.gov</a> website for Affordable Care Act health insurance in 2013.</p><p>"We're ready for this," an official told reporters, saying they were cognizant of the need to make sure the website works.</p><p>Details of the website come a day after President Biden announced that the administration will buy another 500 million at-home coronavirus tests for Americans, in addition to his plans <a class="Link" href="https://www.npr.org/2021/12/21/1066167265/biden-to-announce-free-covid-tests-more-aid-for-hospitals-to-deal-with-omicron" target="_blank">detailed last month</a> to order 500 million tests. He also said the White House will make high-quality masks available for free, with details coming out next week.</p><p>The U.S. Postal Service, meanwhile, is preparing to facilitate the mailing of the at-home test kits. Mark Dimondstein, president of the American Postal Workers Union, told NPR that up to 7,000 temporary workers will be hired, some of whom were already employed as holiday help, to package and address the test kits at 43 fulfillment centers around the United States.</p><p>"We're very excited, and at the end of the day, we're here to serve the people of the country and we're dedicated to that mission," Dimondstein said. "Postal workers are ready to rock and roll."</p><p>The Postal Service would not comment on the specifics, but in a statement, Postmaster General Louis DeJoy said:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"The United States Postal Service is proud to fulfill its mission of service to the nation by delivering Covid test kits as part of this important public health initiative of the Biden Administration. The 650,000 women and men of the United States Postal Service are ready to deliver and proud to play a critical role in supporting the health needs of the American public. We have been working closely with the Administration and are well prepared to accept and deliver test kits on the first day the program launches."</p><h3>Biden announces new medical teams to help overwhelmed hospitals</h3><p>Biden on Thursday also again urged Americans to get vaccinated and get booster shots in order to prevent the further spread of the coronavirus and to take the stress off hospitals and medical staff.</p><p>"If you haven't gotten vaccinated, do it," Biden implored. "Personal choice impacts us all." He called COVID-19 "one of the most formidable enemies America has ever faced. We've got to work together, not against each other."</p><p>Biden also said six new federal medical teams will be dispatched to aid overwhelmed hospitals in six states.</p><p>The medical teams are being sent to the Cleveland Clinic in Ohio; Coney Island Hospital in Brooklyn, N.Y.; Rhode Island Hospital in Providence; the Detroit-based Henry Ford Health System; University of New Mexico Hospital in Albuquerque; and University Hospital in Newark, N.J.</p><p>Facing criticism over its response to the highly contagious omicron variant of the coronavirus, the White House says that since Thanksgiving, over 800 military and other federal personnel have been deployed to 24 states and that 14,000 National Guard members have been activated in 49 states to help with everything from clinical care to administering vaccines. The deployments have been paid for by the federal government with funds from the American Rescue Plan.</p><p class="fullattribution"><em>Republished with permission of St. Louis Public Radio: <a href="https://news.stlpublicradio.org/2022-01-13/youll-be-able-to-order-free-at-home-covid-test-kits-starting-on-wednesday">https://news.stlpublicradio.org/2022-01-13/youll-be-able-to-order-free-at-home-covid-test-kits-starting-on-wednesday</a></em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-580dee3e-78bb-11ec-a2ec-0796f6f998ba logged_in">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <span id="logged-in-reminder" class="logged-in-reminder">You must be logged in to react.<br> Click any reaction to login.</span>
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba" method="post" action="/tncms/counter/editorial/580dee3e-78bb-11ec-a2ec-0796f6f998ba/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="580dee3e-78bb-11ec-a2ec-0796f6f998ba" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&via=stlouisamerican&url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.stlamerican.com/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stlamerican.com/tncms/asset/editorial/580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSt.%20Louis%20American%5D%20Free%20at-home%20COVID%20test%20kits%20can%20be%20ordered%20now&body=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"580dee3e-78bb-11ec-a2ec-0796f6f998ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-580dee3e-78bb-11ec-a2ec-0796f6f998ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="580dee3e-78bb-11ec-a2ec-0796f6f998ba" class="save-list-580dee3e-78bb-11ec-a2ec-0796f6f998ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="580dee3e-78bb-11ec-a2ec-0796f6f998ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22biden%22#tncms-source=keyword" class="tag-biden label label-default" >Biden</a>
            </li> <li>
                <a href="/search/?k=%22white%20house%22#tncms-source=keyword" class="tag-white-house label label-default" >White House</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" >Politics</a>
            </li> <li>
                <a href="/search/?k=%22post%22#tncms-source=keyword" class="tag-post label label-default" >Post</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" >Work</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" >Medicine</a>
            </li> <li>
                <a href="/search/?k=%22american%22#tncms-source=keyword" class="tag-american label label-default" >American</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22#tncms-source=keyword" class="tag-coronavirus label label-default" >Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22america%22#tncms-source=keyword" class="tag-america label label-default" >America</a>
            </li> <li>
                <a href="/search/?k=%22test%22#tncms-source=keyword" class="tag-test label label-default" >Test</a>
            </li> <li>
                <a href="/search/?k=%22website%22#tncms-source=keyword" class="tag-website label label-default" >Website</a>
            </li> <li>
                <a href="/search/?k=%22kit%22#tncms-source=keyword" class="tag-kit label label-default" >Kit</a>
            </li> <li>
                <a href="/search/?k=%22at-home%22#tncms-source=keyword" class="tag-at-home label label-default" >At-home</a>
            </li> <li>
                <a href="/search/?k=%22covid%22#tncms-source=keyword" class="tag-covid label label-default" >Covid</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942188" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1922617" class="tncms-block"><section id="block-1922617" class="block emphasis-   " ><script id="connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "546d4b15-9edc-4c68-ba23-e8a3b164d809"    
	            }).render("connatix_player-546d4b15-9edc-4c68-ba23-e8a3b164d809");  
	        });
	    </script></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="580dee3e-78bb-11ec-a2ec-0796f6f998ba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/your_health_matters/covid_19/free-at-home-covid-test-kits-can-be-ordered-now/article_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="580dee3e-78bb-11ec-a2ec-0796f6f998ba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stlamerican.com/users/login/?referer_url=http%3A%2F%2Fwww.stlamerican.com%2Fyour_health_matters%2Fcovid_19%2Ffree-at-home-covid-test-kits-can-be-ordered-now%2Farticle_580dee3e-78bb-11ec-a2ec-0796f6f998ba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2241216" class="tncms-block"><a href="https://www.stlamerican.com/barren_mile/"><img src="https://stlamerican.com/content/tncms/assets/v3/editorial/4/d2/4d258d02-6933-11ec-9794-13fd8cc9bcca/61cd46efbacf3.image.jpg" alt="HTML tutorial" style="width:300px;"></a><br></div><div id="tncms-block-1229262" class="tncms-block visible-lg visible-md"><section id="block-1229262" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229262 ">
        <div class="block-title-inner">
            <h4>
                
                News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1229262-e9f03cb2-7843-11ec-b52e-bf5c7d29011f" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9f03cb2-7843-11ec-b52e-bf5c7d29011f media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/the-call-lady-merdean-gales---mlk-day-program-and-motor-votercade--/video_e9f03cb2-7843-11ec-b52e-bf5c7d29011f.html" class="tnt-asset-link"  aria-label="The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/the-call-lady-merdean-gales---mlk-day-program-and-motor-votercade--/video_e9f03cb2-7843-11ec-b52e-bf5c7d29011f.html" class="tnt-asset-link" aria-label="The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M">
        

        
            The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-06bad3ea-73c9-11ec-a205-775deef47fb6" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-06bad3ea-73c9-11ec-a205-775deef47fb6 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/no-cause-of-death-revealed-for-jessie-lee-daniels-founding-member-of-force-m-d/article_06bad3ea-73c9-11ec-a205-775deef47fb6.html" class="tnt-asset-link"  aria-label="No cause of death revealed for Jessie Lee Daniels, founding member of Force M.D.’s">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No cause of death revealed for Jessie Lee Daniels, founding member of Force M.D.’s"
                            class="img-responsive lazyload full default"
                            width="931"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/8a/78a416a6-73c9-11ec-af5b-0fc0018fc9cf/61df09b91fa38.image.jpg?crop=931%2C698%2C134%2C0&resize=931%2C698&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/no-cause-of-death-revealed-for-jessie-lee-daniels-founding-member-of-force-m-d/article_06bad3ea-73c9-11ec-a205-775deef47fb6.html" class="tnt-asset-link" aria-label="No cause of death revealed for Jessie Lee Daniels, founding member of Force M.D.’s">
        

        
            No cause of death revealed for Jessie Lee Daniels, founding member of Force M.D.’s</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-4e3364b6-76d6-11ec-bbd7-b3cac2950d30" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-religion tnt-sub-section-religion-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e3364b6-76d6-11ec-bbd7-b3cac2950d30 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/religion/religion_columnists/the-only-one-who-can-save-us/article_4e3364b6-76d6-11ec-bbd7-b3cac2950d30.html" class="tnt-asset-link"  aria-label="The only one who can save us">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The only one who can save us"
                            class="img-responsive lazyload full default"
                            width="856"
                            height="642"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/0b/70bae3b8-60da-11ec-bb06-97c2f6bbfda0/61bf46592c35a.image.jpg?crop=856%2C642%2C69%2C14&resize=856%2C642&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/religion" class="tnt-section-tag">Religion</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/religion/religion_columnists/the-only-one-who-can-save-us/article_4e3364b6-76d6-11ec-bbd7-b3cac2950d30.html" class="tnt-asset-link" aria-label="The only one who can save us">
        

        
            The only one who can save us</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-46b9ef92-766e-11ec-bf90-bfbc1b07dc0b" class="tnt-asset-type-video clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46b9ef92-766e-11ec-bf90-bfbc1b07dc0b media-preview video-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/stony-the-road-we-trod---deltas-sing-at-st-louis-mlk-commencement/video_46b9ef92-766e-11ec-bf90-bfbc1b07dc0b.html" class="tnt-asset-link"  aria-label="Stony the road we trod - Deltas sing at St. Louis MLK Commencement">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stony the road we trod - Deltas sing at St. Louis MLK Commencement"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=960%2C720%2C160%2C0&resize=960%2C720&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/stony-the-road-we-trod---deltas-sing-at-st-louis-mlk-commencement/video_46b9ef92-766e-11ec-bf90-bfbc1b07dc0b.html" class="tnt-asset-link" aria-label="Stony the road we trod - Deltas sing at St. Louis MLK Commencement">
        

        
            Stony the road we trod - Deltas sing at St. Louis MLK Commencement</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-1ee98104-7541-11ec-8ddd-8fb1acb42787" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ee98104-7541-11ec-8ddd-8fb1acb42787 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/lani-guinier-1950-2022-taught-me-almost-everything-i-know-about-voting-rights/article_1ee98104-7541-11ec-8ddd-8fb1acb42787.html" class="tnt-asset-link"  aria-label="Lani Guinier (1950-2022) taught me almost everything I know about voting rights">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lani Guinier (1950-2022) taught me almost everything I know about voting rights"
                            class="img-responsive lazyload full default"
                            width="592"
                            height="444"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/a/26/a266d4f2-7544-11ec-8b52-e3357a96ab4e/61e185ff28898.image.png?crop=592%2C444%2C66%2C16&resize=592%2C444&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local_news" class="tnt-section-tag">Local News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/lani-guinier-1950-2022-taught-me-almost-everything-i-know-about-voting-rights/article_1ee98104-7541-11ec-8ddd-8fb1acb42787.html" class="tnt-asset-link" aria-label="Lani Guinier (1950-2022) taught me almost everything I know about voting rights">
        

        
            Lani Guinier (1950-2022) taught me almost everything I know about voting rights</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-007cd5bc-7551-11ec-9d94-bf052dfce2e3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-007cd5bc-7551-11ec-9d94-bf052dfce2e3 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link"  aria-label="In Loving Memory of Vivienne Dobbs">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="In Loving Memory of Vivienne Dobbs"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?crop=437%2C328%2C0%2C54&resize=437%2C328&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link" aria-label="In Loving Memory of Vivienne Dobbs">
        

        
            In Loving Memory of Vivienne Dobbs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1229262-30c8e2b6-74c4-11ec-9b27-ab9a3cf06682" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-entertainment tnt-sub-section-hot-sheet">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-30c8e2b6-74c4-11ec-9b27-ab9a3cf06682 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/hot_sheet/us-mint-features-maya-angelou-on-new-quarter/article_30c8e2b6-74c4-11ec-9b27-ab9a3cf06682.html" class="tnt-asset-link"  aria-label="US Mint features Maya Angelou on new quarter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="US Mint features Maya Angelou on new quarter"
                            class="img-responsive lazyload full default"
                            width="840"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/5a/c5a9bbb4-74c7-11ec-b1c8-2b5c31aee8a2/61e0b497bdca6.image.jpg?crop=840%2C630%2C180%2C0&resize=840%2C630&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    Hot Sheet
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/hot_sheet/us-mint-features-maya-angelou-on-new-quarter/article_30c8e2b6-74c4-11ec-9b27-ab9a3cf06682.html" class="tnt-asset-link" aria-label="US Mint features Maya Angelou on new quarter">
        

        
            US Mint features Maya Angelou on new quarter</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1246832" class="tncms-block"><section id="block-1246832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1246832 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Edition
                
            </h4>
        </div>
    </div></div><div id="html-asset-1246832">
            <div class="html-content">
<style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink"><img id="ethumbnail"></a> 
<script>





// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 0, 13)){
    
var a = document.getElementById('elink')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/st-louis-american/edition_59670d94-a8b4-5b93-9e13-ea64cdc8ca9e.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/0/ea/0ea7c922-742e-11ec-8833-d380000df1d2/61dfb2982c436.image.jpg") 
    
    }

else {

    var a = document.getElementById('elink')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/st-louis-american/edition_e00f8a8c-7018-5987-9b75-ca858c9b64e8.html")
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/3/eb/3ebc3f90-6ea6-11ec-9a89-2ba8deeb1c22/61d66b5790bdd.image.jpg")
    
}  
   
 
</script>
</div>
        </div></section></div><div id="tncms-block-1256599" class="tncms-block"><section id="block-1256599" class="block emphasis-h3   " ><div id="html-asset-1256599">
            <div class="html-content"><center><a href="https://app.hatchbuck.com/OnlineForm/52660703299" target="_blank"><img src="http://www.stlamerican.com/content/tncms/assets/v3/editorial/7/f4/7f4bd8b4-2e69-11e6-bbd6-a30352aff5c5/5759ab74898ce.image.jpg"></a><br><br></center></div>
        </div></section></div><div id="tncms-block-2253241" class="tncms-block"><style>
img {
  display: block;
  margin-left: auto;
  margin-right: auto;
}
</style>
<a id="elink2"><img id="ethumbnail2"></a> 
<script>

// Months start at zero (January = 0, etc.)
//Code below explained. If current date at time of page load is after or equal to the date in parentheses, then the code in the {} will write. Else the code below will write instead. href links to e-edition. src points image. The 2 code sets point to the current thumbnail and e-edition, and to the scheduled thumbnail and e-edition.

if (new Date() >= new Date(2022, 0, 13)){
    
var a = document.getElementById('elink2')
    a.setAttribute('href', "https://www.stlamerican.com/eedition/2022-salute-to-dr-martin-luther-king-jr/edition_c0c32492-3b11-5b2b-8cd0-e522013c8470.html")  
    a.setAttribute('target', "_blank")
    var img = document.getElementById('ethumbnail2')
    img.setAttribute('src', "https://stlamerican.com/content/tncms/assets/v3/editorial/3/87/38728122-742c-11ec-8194-4bc42aa43ef0/61dfaf9759f4b.image.jpg") 
    
    }

else {
    
}  
   
</script><br></div><div id="tncms-block-1229331" class="tncms-block"><section id="block-1229331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229331 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.stlamerican.com/submissions/?mode=submit_news">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="http://www.stlamerican.com/submissions/?mode=submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1229358" class="tncms-block"><section id="block-1229358" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229358 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1229358" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1229358" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1229358" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-1229358" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1229358" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/2022-martin-luther-king-jr-celebration-activities-in-st-louis/article_4498f8ce-75a2-11ec-bdd5-5331f4d4dea9.html">2022 Martin Luther King Jr. Celebration activities in St. Louis</a></li><li><a href="/arts_and_entertainment/hot_sheet/colon-cancer-no-longer-in-tammie-holland-s-lung/article_3878ebc0-73c8-11ec-9e50-9f1850c5b9a0.html">Colon cancer no longer in Tammie Holland’s lung</a></li><li><a href="/your_health_matters/covid_19/a-couple-infected-with-covid/article_06dea3c8-7343-11ec-834d-0f1af1b1fcb8.html">A couple infected with COVID</a></li><li><a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html">In Loving Memory of Vivienne Dobbs</a></li><li><a href="/business/people_on_the_move/nine-pbs-names-aja-williams-chief-content-officer/article_92f73656-7260-11ec-a27e-57282c0afe62.html">Nine PBS names Aja Williams chief content officer</a></li><li><a href="/sports/local_sports/prime-football-prospect-kevin-coleman-picks-jackson-state/article_daac56a8-72f0-11ec-8a1d-2b56eeaad2bd.html">Prime football prospect Kevin Coleman picks Jackson State</a></li><li><a href="/arts_and_entertainment/living_it/st-louis-own-maya-angelou-honored-as-the-face-of-the-quarter/article_22dda214-760d-11ec-a150-ffa2d915e24c.html">St. Louis' own Maya Angelou honored as the face of the Quarter</a></li><li><a href="/news/columnists/guest_columnists/history-is-not-on-your-side-missouri-senators/article_479aa606-73f6-11ec-b164-cfe7cebcf3b7.html">History is not on your side, Missouri senators</a></li><li><a href="/education/university-of-missouri-curators-vote-against-requiring-masks-on-campuses/article_0db21562-748e-11ec-bebd-b740f69bf16c.html">University of Missouri curators vote against requiring masks on campuses</a></li><li><a href="/news/local_news/shooting-of-black-man-justified-coroner-s-inquest-finds/article_bb63b7de-73f2-11ec-a227-274f62131b34.html">Shooting of Black man justified, coroner’s inquest finds</a></li></ul></div>
        
        
            <div id="images-1229358" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tony-thompson---the-st-louis-american-s-2021-person-of-the-year/image_30602d2e-690d-11ec-989e-2be130e3eced.html" class="tnt-asset-link"  aria-label="Tony Thompson - The St. Louis American’s 2021 Person of the Year">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tony Thompson - The St. Louis American’s 2021 Person of the Year"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/3/06/30602d2e-690d-11ec-989e-2be130e3eced/61cd06dedacdf.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/adrienne-scales-williams/image_e0ca7db0-62c1-11ec-a42e-33a9e5950f73.html" class="tnt-asset-link"  aria-label="Adrienne Scales-Williams">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Adrienne Scales-Williams"
                            class="img-responsive lazyload full default"
                            width="959"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/0c/e0ca7db0-62c1-11ec-a42e-33a9e5950f73/61c277ee8278d.image.jpg?crop=959%2C959%2C272%2C203&resize=959%2C959&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/housing/attention-private-bath-kitchen/image_6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f.html" class="tnt-asset-link"  aria-label="ATTENTION!  PRIVATE BATH &amp; KITCHEN">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ATTENTION!  PRIVATE BATH &amp; KITCHEN"
                            class="img-responsive lazyload full default"
                            width="310"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/6/ce/6ce3a3e0-e8ab-11ea-9f23-736b63cf7c6f/5f7f4dbde5f06.image.jpg?crop=310%2C310%2C181%2C0&resize=310%2C310&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/people_on_the_move/teresa-arroyo/image_56fc8e88-7262-11ec-ace2-077361faa1e6.html" class="tnt-asset-link"  aria-label="Teresa Arroyo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Teresa Arroyo"
                            class="img-responsive lazyload full default"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/5/6f/56fc8e88-7262-11ec-ace2-077361faa1e6/61dcaf5f6c526.image.jpg?crop=472%2C472%2C178%2C34&resize=472%2C472&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/alderwoman-sharon-tyus/image_e3fbf87a-6365-11ec-9a6c-735011308ea9.html" class="tnt-asset-link"  aria-label="Alderwoman Sharon Tyus">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alderwoman Sharon Tyus"
                            class="img-responsive lazyload full default"
                            width="940"
                            height="940"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/3f/e3fbf87a-6365-11ec-9a6c-735011308ea9/61c38ad50ed37.image.jpg?crop=940%2C940%2C310%2C0&resize=940%2C940&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/community/announcements/company/independent-auditors-report/image_24fa89f2-7506-11ec-a752-cbb7eb349dc8.html" class="tnt-asset-link"  aria-label="Independent Auditors Report">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Independent Auditors Report"
                            class="img-responsive lazyload full default"
                            width="1725"
                            height="1725"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487 1476w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/2/4f/24fa89f2-7506-11ec-a752-cbb7eb349dc8/61e11d03389dc.image.jpg?crop=1725%2C1725%2C0%2C487 2008w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds_new/job/legal/court-careers/image_dc2834ca-2d5e-11ec-b727-6fb8852bcdf9.html" class="tnt-asset-link"  aria-label="Court Careers">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court Careers"
                            class="img-responsive lazyload full default"
                            width="1050"
                            height="1050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/classifieds/d/c2/dc2834ca-2d5e-11ec-b727-6fb8852bcdf9/6168e616868d4.image.jpg?crop=1050%2C1050%2C0%2C154&resize=1050%2C1050&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1229358" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/stony-the-road-we-trod---deltas-sing-at-st-louis-mlk-commencement/video_46b9ef92-766e-11ec-bf90-bfbc1b07dc0b.html" class="tnt-asset-link"  aria-label="Stony the road we trod - Deltas sing at St. Louis MLK Commencement">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stony the road we trod - Deltas sing at St. Louis MLK Commencement"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/4/6b/46b9ef92-766e-11ec-bf90-bfbc1b07dc0b/61e3795cd0713.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/the-call-lady-merdean-gales---mlk-day-program-and-motor-votercade--/video_e9f03cb2-7843-11ec-b52e-bf5c7d29011f.html" class="tnt-asset-link"  aria-label="The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Call... Lady Merdean Gales - MLK Day Program and Motor/Votercade - St. Louis, 1/17/22 M"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/9f/e9f03cb2-7843-11ec-b52e-bf5c7d29011f/61e68e562fe2c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/political_eye/it-is-deep-inside-of-me/video_6fd9a478-6acd-11ec-861a-8f19c15d11ee.html" class="tnt-asset-link"  aria-label="It is deep inside of me">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="It is deep inside of me"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fd/6fd9a478-6acd-11ec-861a-8f19c15d11ee/61cff76727568.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fd/6fd9a478-6acd-11ec-861a-8f19c15d11ee/61cff76727568.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fd/6fd9a478-6acd-11ec-861a-8f19c15d11ee/61cff76727568.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fd/6fd9a478-6acd-11ec-861a-8f19c15d11ee/61cff76727568.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/6/fd/6fd9a478-6acd-11ec-861a-8f19c15d11ee/61cff76727568.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-1229358" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/gallery/this-weeks-photos-jan-13-2022/collection_cb654b44-7423-11ec-90a2-731824af273b.html">This Week's Photos: Jan. 13, 2022</a></li><li><a href="/gallery/the-st-louis-americans-2021-year-in-photos/collection_e0dd947c-6910-11ec-b695-635ff111a178.html">The St. Louis American's 2021 Year in Photos</a></li><li><a href="/gallery/this-weeks-photos-dec-23-2021/collection_bae63ba0-63a4-11ec-8233-8b0c7dcd14a5.html">This Week's Photos: Dec. 23, 2021</a></li><li><a href="/gallery/this-weeks-photos-dec-30-2021/collection_924b9b64-690c-11ec-9fa0-578d08a2f9d0.html">This Week's Photos: Dec. 30, 2021</a></li><li><a href="/this-weeks-photos-jan-6-2022/collection_d19a1c04-6eb7-11ec-827a-4b5b2141b757.html">This Week's Photos: Jan. 6, 2022</a></li></ul></div>
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1229271" class="tncms-block"><section id="block-1229271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1229271 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.stlamerican.com/news/obituaries/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-007cd5bc-7551-11ec-9d94-bf052dfce2e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-007cd5bc-7551-11ec-9d94-bf052dfce2e3 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link"  aria-label="In Loving Memory of Vivienne Dobbs">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Vivienne Dobbs"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/0/07/007cd5bc-7551-11ec-9d94-bf052dfce2e3/61e19e651edc8.preview.jpg?resize=437%2C437 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-vivienne-dobbs/article_007cd5bc-7551-11ec-9d94-bf052dfce2e3.html" class="tnt-asset-link" aria-label="In Loving Memory of Vivienne Dobbs">
        

        
            In Loving Memory of Vivienne Dobbs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-c2a2fb9c-6743-11ec-a882-c7a044b0efdc" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c2a2fb9c-6743-11ec-a882-c7a044b0efdc media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/remembering-former-vashon-basketball-coach-ron-coleman/article_c2a2fb9c-6743-11ec-a882-c7a044b0efdc.html" class="tnt-asset-link"  aria-label="Remembering former Vashon basketball coach Ron Coleman">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Remembering former Vashon basketball coach Ron Coleman"
                            class="img-responsive lazyload full default"
                            width="168"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/2a/c2a2fb9c-6743-11ec-a882-c7a044b0efdc/61ca0c4e5070c.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/c/2a/c2a2fb9c-6743-11ec-a882-c7a044b0efdc/61ca0c4e5070c.preview.jpg?resize=168%2C168 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/remembering-former-vashon-basketball-coach-ron-coleman/article_c2a2fb9c-6743-11ec-a882-c7a044b0efdc.html" class="tnt-asset-link" aria-label="Remembering former Vashon basketball coach Ron Coleman">
        

        
            Remembering former Vashon basketball coach Ron Coleman</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1229271-af58d4ee-5938-11ec-86d1-87a3d023545b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-af58d4ee-5938-11ec-86d1-87a3d023545b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-helen-j-hall/article_af58d4ee-5938-11ec-86d1-87a3d023545b.html" class="tnt-asset-link"  aria-label="In Loving Memory of Helen J. Hall">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Helen J. Hall"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/e/f8/ef884a36-5938-11ec-94e4-27938ba576b9/61b27865813c8.image.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-helen-j-hall/article_af58d4ee-5938-11ec-86d1-87a3d023545b.html" class="tnt-asset-link" aria-label="In Loving Memory of Helen J. Hall">
        

        
            In Loving Memory of Helen J. Hall</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1229271-9ab9f48a-3810-11ec-8c3e-072f8278dfe2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9ab9f48a-3810-11ec-8c3e-072f8278dfe2 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/obituaries/in-loving-memory-of-louise-penney-mcelroy/article_9ab9f48a-3810-11ec-8c3e-072f8278dfe2.html" class="tnt-asset-link"  aria-label="In Loving Memory of Louise Penney McElroy">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In Loving Memory of Louise Penney McElroy"
                            class="img-responsive lazyload full default"
                            width="602"
                            height="602"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/assets/v3/editorial/7/af/7afbfd22-3811-11ec-9413-a31a765f9146/617ad8d315b41.image.jpg?resize=602%2C602 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/obituaries/in-loving-memory-of-louise-penney-mcelroy/article_9ab9f48a-3810-11ec-8c3e-072f8278dfe2.html" class="tnt-asset-link" aria-label="In Loving Memory of Louise Penney McElroy">
        

        
            In Loving Memory of Louise Penney McElroy</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1254862" class="tncms-block"><section id="block-1254862" class="block emphasis-h3   " ><div id="html-asset-1254862">
            <div class="html-content"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FStLouisAmerican%2F&tabs&width=300&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="214" align="center" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884801" class="tncms-block"><section id="block-1884801" class="block emphasis-h3   " ><div id="evvnt-calendar-1884801"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884801();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1229209" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1229210" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1629504" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1229275" class="tncms-block"><section id="block-1229275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229275 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-health-matters"  href="/your_health_matters/"  tabindex="0">
                    <span class="nav-label">Your Health Matters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-salute-to-excellence"  href="/salute_to_excellence/"  tabindex="0">
                    <span class="nav-label">Salute to Excellence</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1229276" class="tncms-block"><section id="block-1229276" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229276 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/submissions/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STLAMERICAN&amp;publisher_url:stlamerican.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-ads"    tabindex="0">
                    <span class="nav-label">This Week's Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1229282" class="tncms-block padding-bottom"><section id="block-1229282" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/stlamerican.com/content/tncms/custom/image/17e6cea8-0020-11e6-a354-03c8b5cb2683.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="40"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1229278" class="tncms-block"><section id="block-1229278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229278 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    2315 Pine Street<br>
    St. Louis, MO 63103
    <br>
    
        <strong>Phone:</strong> (314) 533-8000<br>
        <strong>Email:</strong> <a href="mailto:webmaster@stlamerican.com">webmaster@stlamerican.com</a><br>
    
</address></section></div><div id="tncms-block-1229287" class="tncms-block padding-bottom"><div class="follow-links-1229287 default">
    
    <section id="block-1229287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1229287 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/StLouisAmerican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/stlouisamerican" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/the-st--louis-american" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/stlouisamerican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stlamerican.com",
  "sameAs" : ["http://www.facebook.com/StLouisAmerican/","http://twitter.com/stlouisamerican","http://www.linkedin.com/company/the-st--louis-american","http://www.youtube.com/channel/UCefphU6zaGZ1ppavIukmyGQ","https://www.instagram.com/stlouisamerican/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1229279" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1229279"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">St. Louis American</a>, 2315 Pine Street St. Louis, MO</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/stlamerican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/your_health_matters\/covid_19","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("580dee3e-78bb-11ec-a2ec-0796f6f998ba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["your_health_matters/covid_19", "your_health_matters/health_news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["biden", "white house", "politics", "post", "work", "medicine", "american", "coronavirus", "america", "test", "website", "kit", "at-home", "covid"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Biden','Engage:White House','Engage:Politics','Engage:Post','Engage:Work','Engage:Medicine','Engage:American','Engage:Coronavirus','Engage:America','Engage:Test','Engage:Website','Engage:Kit','Engage:At-home','Engage:Covid'";} /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884801() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "stlamerican.com",
            discovery: {
                element: "#evvnt-calendar-1884801",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "St. Louis American",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stlamerican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script></body>
</html>